Page 5 of 7 FirstFirst 1234567 LastLast
Results 81 to 100 of 138
Like Tree17Likes
  1. #81  
    Hi, please check my Wordpress page (herrie82) for the links
    fmst likes this.
  2. #82  
    [/FONT]
    Quote Originally Posted by Herrie View Post
    Hi, please check my Wordpress page (herrie82) for the links
    Hey Herrie thanks so much for this! I'm starting the download process now, it takes time here in Nicaragua (very slow internet connection), I was just wondering if the touchscreen is going to continue to work since the other files had that little glitch and I had to command the touchscreen, once again thank you so much for this!
    SSG. Maradiaga, Sergio (Ret.)
    92M/Mortuary Affairs Specialist
  3. #83  
    Quote Originally Posted by Antonio Maradiaga Sanchez View Post
    Hey Herrie thanks so much for this! I'm starting the download process now, it takes time here in Nicaragua (very slow internet connection), I was just wondering if the touchscreen is going to continue to work since the other files had that little glitch and I had to command the touchscreen, once again thank you so much for this!
    Yes this should update everything properly, including touchscreen!


    -- Sent from my TouchPad using Communities
    Last edited by Herrie; 02/15/2013 at 01:25 AM.
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  4. #84  
    Quote Originally Posted by Herrie View Post
    Yes this should update everything properly, including touchscreen!


    -- Sent from my TouchPad using Communities
    As of now my veer is running on 2.2.4 with the New WebOS doctor, I appreciate all of your assistance, I was having a little issue with the catalogue and the facebook app but after a few hours I was able to overcome those two little issues, once again thank you herrie!!!
    SSG. Maradiaga, Sergio (Ret.)
    92M/Mortuary Affairs Specialist
  5. #85  
    Herrie - thanks for the new 2.2.4 webos doctor. I'm hoping you might have a suggestion for me as I can't complete install. Tried multiple times and always the same error. After ram disk is created at 4%, the script calls for a reboot and starts listening. I get disconnect signals (sound) from windows, usually two, as if I have pulled the usb cable, then nothing. Reboot does not occur and webos doctor eventually times out claiming a disconnect. Any thoughts? Device is an AT&T veer running 2.1.2

    Thanks again...
  6. #86  
    Try a manual reboot of the phone, hold the volume up button until you see the USB logo on screen? It should continue then. It could be you have a faulty connector though?

    -- Sent from my TouchPad using Communities
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  7. #87  
    Quote Originally Posted by Herrie View Post
    Try a manual reboot of the phone, hold the volume up button until you see the USB logo on screen? It should continue then. It could be you have a faulty connector though?

    -- Sent from my TouchPad using Communities
    Actually, I never lose the the USB logo. Am I starting from the wrong status? I put in recovery mode (large USB logo showing), start webos doctor, get to the "next" button, all with usb logo remaining on. Hit 4% and it stalls waiting for the reboot per the log. Log then shows a flash failure and timeout waiting for the device to appear. Volume up doesn't force the reboot. I have to hold power and flick mute switch 3x to force a reset and I'm right back to 2.1.2.

    UPDATE: Thanks again Herrie, for the assist and the great package. After another dozen tries, I switched 'host" computer from a laptop to a desktop tower. First try success! Weird. Almost as if the laptop USB connection was unable to trigger the Veer reboot after the Doctor downloaded the ramdisk. Anyway, I am now enjoying TTS and trying to figure out why Skype worked once but no more.....It's always something.
    Last edited by tullius128; 02/21/2013 at 06:18 PM.
  8. #88  
    You actually can just start from 2.1.2, then start the Doctor and follow the steps. It will automatically reboot and put it in USB recovery mode for you. You don't need to do it manually if I recall correctly
  9. #89  
    Hi Herrrie, Please can you help me. I am wanting to update my HP VEER 4G can you please send me the link so I can do this?? Also would I still be required to install PREWARE?
  10. W0153R's Avatar
    Posts
    44 Posts
    Global Posts
    46 Global Posts
    #90  
    Just google herrie's blog.. The links are there. And I don't know why you needed preware but you probably still do after upgrading, there's no difference between 2.1.* and 2.2.* with regards to preware..
  11. #91  
    Quote Originally Posted by W0153R View Post
    Just google herrie's blog.. The links are there. And I don't know why you needed preware but you probably still do after upgrading, there's no difference between 2.1.* and 2.2.* with regards to preware..
    Thnak you so much!! I am new to this I am doing it for my friend and he wants apps and to be able to watch movies i really appriciate any help
  12. #92  
    Quote Originally Posted by kingbosslos View Post
    Thnak you so much!! I am new to this I am doing it for my friend and he wants apps and to be able to watch movies i really appriciate any help
    Sorry do you have a link for his blog??
  13. #93  
    My name is herrie82 on WordPress, sorry I cannot post a direct link here
  14. EvanKr's Avatar
    Posts
    119 Posts
    Global Posts
    195 Global Posts
    #94  
    Hey all,

    So I updated my Veer to 2.2.4 today using Herrie's excellent doctor, the process went smoothly, and my phone's back to the activation screen. The update seems to have gone successfully, as my TP's recognizing the Veer when I up them against each other, so I'm assuming that because TTS is operational then I'm on 2.2.4. Anyways, the problem that I've encountered now is bypassing activation. I'm on a talk/text only plan right now, no data, and don't have access to a data enabled SIM (full sized SIM that is, only micro), so I'd need to activate over wifi. I activated dev mode, the phone restarted, but it's still taking me to the activation screen and won't let me do anything without putting in a data enabled SIM to sign into my account.

    Any solutions to this? The phone's unlocked and recognizing the carrier, I just can't seem to get passed the activation screen, even after activating devmode.
  15. #95  
    I think devmode is enabled by default but it doesn't bypass the activation screen, so you need to disable it, reboot, enable it and reboot again. It should then bypass the activation screen :-) After this you can enable wif, connect to network and use Impostah for login to your Palm profile.

    -- Sent from my TouchPad using Communities
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
    EvanKr likes this.
  16. EvanKr's Avatar
    Posts
    119 Posts
    Global Posts
    195 Global Posts
    #96  
    Thanks, Herrie, it's working now. Appreciate all your awesome work, you're a life saver!
  17. mrphuc's Avatar
    Posts
    2 Posts
    Global Posts
    12 Global Posts
    #97  
    Hi Herrie, thank you for WebOS Doctor 2.2.4 for Veer , it's really awesome . I installed successful but there are issue i met, when i'm on call Veer is restart suddenly, Do you know any solution for this ?

    Thanks so much Herrie. . Hope to get your update soon.
  18. #98  
    I am so sorry can anyone help me. I can not download the link from Herrie blog it just seems to keep downloading Ilivid
  19. #99  
    Quote Originally Posted by mrphuc View Post
    Hi Herrie, thank you for WebOS Doctor 2.2.4 for Veer , it's really awesome . I installed successful but there are issue i met, when i'm on call Veer is restart suddenly, Do you know any solution for this ?

    Thanks so much Herrie. . Hope to get your update soon.
    You can try the patches available here:
    WebOS 2.2.3 is already there for Veer
  20. #100  
    Using my Veer as a mi-fi device with freetether and an AT&T data only plan. Works well. Updated to 2.2.4 (thanks again Herrie) to enjoy TTS with the TouchPad (which is still a daily driver) and use Skype for voice calls.

    I can dial Skype to Skype from Contacts. And I can get incoming Skype to Skype calls. But I can't use Skype credit to dial a landline. No matter what setting I have in Phone Preferences, Veer always tries to dial via the AT&T network. Which it can't because there is no voiceplan on the sim card. I even swapped out the sim for one with a voice/data plan - still won't work. "Use Skype" and "Ask Each Time" settings have no effect.

    Once, the first or second time I made a call, the "choose a network" dialogue popped up. But never again. Anyone have any thoughts? I'm sure I'm overlooking something simple....
Page 5 of 7 FirstFirst 1234567 LastLast

Tags for this Thread

Posting Permissions