Results 1 to 11 of 11
Like Tree1Likes
  • 1 Post By GMMan
  1.    #1  
    Hi, after restarting my veer i see the hp logo for a few seconds and then a giant usb logo appears.
    So the veer seems not to be able to boot!
    I already doctored it (also hard reset), still the same problem.
    Tried to install uberkernel from preware before but it failed, still everything was fine until i restarded the phone...you have any ideas what to do now?

    ok found another thread with this problem, will try out the suggestions made there
    Last edited by iampuh; 10/03/2012 at 02:57 PM.
  2. #2  
    not sure what's going on with that. You may want to try the doctor again. Be sure you have the correct doctor too. You may even want to try to use an older doctor just to get the phone going . Otherwise you may need to do a memboot.

    Memboot - WebOS Internals.

    I don't have any other ideas , myself. sorry.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3.    #3  
    so im stuck in the recovery mode...
    dont know if my knowledge is great enough to perform memboot...seems like i will have to try
  4. #4  
    I would first try doctoring again before doing the memboot. You could also find someone who could do the memboot for you , but you would have to let them in your computer for a few min. To do the memboot.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5.    #5  
    tried a second time...same result, if somebody would be kind enough to give me instructions or perform memboot pm me
  6. #6  
    you might want to start a new thread with an appropriate title asking very nicely for help with memboot. AFTER you read all the instructions in the webOS wiki
  7.    #7  
    will do, thank you for your help
  8. #8  
    This should be a solution: Recovery Mode leave. You've probably got a stuck Vol+ button.

    @Shadavis08 Just a FYI, membooting is for when you can't boot normally or if you see the palm.com/rom screen. When it's just the USB logo up front, that means it's in USB Recovery (or bootloader) mode, and the actual operating system should be intact. Membooting is a less desirable solution as you can't actually use the device booting to the installer ramdisk. Its sole purpose is to do diagnostics and load on a new OS image and do associated setup. Think of it like a DOS boot disk for loading Windows Setup on a PC.
    Divyang Shah likes this.
  9.    #9  
    It worked out by sending the bootloader commands!
    Will have to do a restart first to confirm that everythings alright but now i was finally able to boot.
    Thank you so much to GMMan for his instructions (wasnt hard at all if you follow the instructions) and also Shadavis08 for his help ...
  10.    #10  
    ok seems to be a hardware problem.
    after restarting my veer the usb icon appears again, after booting into web os i tried the volume buttons, + volume doesnt work, the only chance for me seems to disassemble the veer and put it together again...other ideas?

    problem solved, just had to press the+ volume button as hard as i could a couple of times, now its not stuck anymore and boots properly (though you couldnt tell if it was really stuck or not)
    thanks to you all!
    Last edited by iampuh; 10/04/2012 at 05:10 AM.
  11. #11  
    so your issue was that the volume button was stuck ? That's definitely the first I've heard of that one lol.
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->

Posting Permissions