Results 1 to 4 of 4
  1.    #1  
    Hi
    I have my new Veer - wooohoooo - bought from the US and shipped over, unblock code in and it works brilliantly, much nicer than the Pre2 except . . . . .

    . . . .When I send a sms, I pick whoever I want to send one to from my phonebook, name appears in top bar, type message and send. All fine but when I look in the SMS list the message hasn't retained the name of who I sent it to it just shows the number

    Is there anything I can do to keep the name in the message please??

    Thank you
  2. #2  
    Make sure you set the right country in regional settings. I always have my phone numbers in international format as well (+31 xxxxxxx) this solves a lot of problems too and is useful when you're abroad too :-)
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  3.    #3  
    Quote Originally Posted by Herrie View Post
    Make sure you set the right country in regional settings. I always have my phone numbers in international format as well (+31 xxxxxxx) this solves a lot of problems too and is useful when you're abroad too :-)
    My regional settings are correct, however I did edit a number and add the +44 in front of it and it came up on the SMS as a name! Looks like a long evening for me then, changing all mu numbers :/

    Thank You
  4. jckatz's Avatar
    Posts
    139 Posts
    Global Posts
    223 Global Posts
    #4  
    You can just wait for them to text you back and save contact to existing address... I have the same issue in China +86 only here it happens for both voice and sms sometimes 86 shows up sometimes it doesn't strange.

    -- Sent from my Palm Veer using Forums

Posting Permissions