Results 1 to 11 of 11
  1.    #1  
    A touchstone charging problem arise after a6 updated successfully:
    . when veer is charged fully, it stopped charging, powerd notify "charger disconnected" (i don't think it is disconnected but powerd think it is)
    . immediately, it realize that it the battery is used and no longer full, it try to charge, notifying "charger connected"

    this behavior screw exhibition, and also popup notification bar and sound
    this procedure happens in low rate, not rapid cycling. it happens only after fully charged again
    this problem does not happen with USB/magnet direct connected charger. charging/discharging != connected/disconnected

    any fix?
  2.    #2  
    "fixed" by downgraded to old a6 firmware (copied from 2.1.2). looks like the new a6 firmware (in 2.2.4) is not supported correctly by the powerd in 2.2.4. i wonder if anyone using veer 2.2.4 have the same problem like i do.
    Last edited by moo.tinys; 09/10/2012 at 02:17 AM.
  3. #3  
    I can only say that I'm on stock 2.1.2 with my Veer and have not experienced that issue.
    Lumia 1520.3 (the Beastly Unicorn): Windows 10 Mobile

    Windows Central Senior Ambassador

    Mobile Nations Devotee
  4. #4  
    Same problem here with 2.2.4
  5. #5  
    Not a real fix, it happened to me ocassionally as well, you can install the "No notification while charging" patch from Preware. Not sure about the exact name, but it will work and bypass the notifications and sound..
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  6.    #6  
    thanks for your tips. i disable sound in settings. bypass the notifications would be even nice if it don't stop exhibition.

    it tried to read /sys a6 values. the state (flag) value is different between the following 3 touchstone charger states:
    1. connected+charging
    2. connected+not_charging (in case of fully charged)
    3. disconnected
    however powerd log shows that it failed to distinguish state 2 and state 3. when in state 2, log says "disconnected". i don't even know if it the notification is designed to have separate these states
    maybe someone can re-compile powerd from Open Source Packages - opensource.palm.com - Palm, just with correct fix
    Last edited by moo.tinys; 11/30/2012 at 01:34 AM.
  7. #7  
    same here with my Pre 2 GSM US P102UNA 2.2.4....
  8. #8  
    Hy guys,

    Did someone eventually ran into a fix for this problem? Got the same issue here
  9. #9  
    Quote Originally Posted by DRS10 View Post
    Hy guys,

    Did someone eventually ran into a fix for this problem? Got the same issue here
    Quote Originally Posted by Herrie View Post
    Not a real fix, it happened to me ocassionally as well, you can install the "No notification while charging" patch from Preware. Not sure about the exact name, but it will work and bypass the notifications and sound..

    Herrie did post a workaround...
    Lumia 1520.3 (the Beastly Unicorn): Windows 10 Mobile

    Windows Central Senior Ambassador

    Mobile Nations Devotee
  10. #10  
    Quote Originally Posted by RumoredNow View Post
    Herrie did post a workaround...
    Yes, I saw that. I'm curious about a fix though, like I asked, not a workaround.
  11. #11  
    great workaround, it was geeting prety annoying

Posting Permissions