Results 1 to 7 of 7
  1.    #1  
    Hello! I recently experimented with firmware 2.2.4. But I am quite happy with the fact that there is no stereo (I use a veer as a music player). When you return to 2.1.1, I discovered that the screen works with a delay (when the screen goes blank, if you press the power button, the screen will not respond to a further 3 seconds. The same applies to the extinction of the screen during the call). When using 2,2,4 the screen working normally again. I tried even to create a new profile. The same problem with my father (he put 2.2.4), but my girl's screen works well, it has experimented with it.

    Sorry for my bad english, I used Google translator.
  2. #2  
    Thats just a bug in 2.1.1. nothing you can do
  3. #3  
    Quote Originally Posted by carguy303 View Post
    Thats just a bug in 2.1.1. nothing you can do
    I am also back to 2.1.2 now, but not very happy with it and will go to 2.2.4 soon again.

    My issues:

    1. Screen unlock often doesn't work (hangs at "blue clouds" screen), reboot is needed.
    2. Messaging (SMS) is very slow when there's history already.
    3. No Skype.
    4. Many other quirks that bug the hell out of me.

    You can "fix" the 2.2.4 stereo bug using a Bluetooth headset instead of the wired one. Then it will work fine
  4.    #4  
    Quote Originally Posted by Herrie View Post
    I am also back to 2.1.2 now, but not very happy with it and will go to 2.2.4 soon again.

    My issues:

    1. Screen unlock often doesn't work (hangs at "blue clouds" screen), reboot is needed.
    2. Messaging (SMS) is very slow when there's history already.
    3. No Skype.
    4. Many other quirks that bug the hell out of me.

    You can "fix" the 2.2.4 stereo bug using a Bluetooth headset instead of the wired one. Then it will work fine
    unfortunately I don't have bluetooth headset( but why my girlfriends veer works fine?
    I only need to work 2.1.2 without this delay. Also 2.2.4 works fine for me, I have no random reboots and etc, but mono in wired headset((
  5. #5  
    Various people tried fixing the stereo bug for wired headset on 2.2.4, however so far without luck. 2.2.4 for the rest runs a lot smoother compared in general to 2.1.2 even without Uberkernel

    My suggestion would be to use 2.2.4 and buy a bluetooth headset. Sony MW-600 is what I have, not very expensive and you can use regular in-ear headphones with it. As added bonus it has FM radio

    -- Sent from my Palm Veer using Forums
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  6. #6  
    With the a6 update it gave me stereo in wifi
  7.    #7  
    Thanq all) To fix this delay I've done:

    Install 2.2.4
    Install 2.1.2
    Create new Palm profile

    All lags were in old my profile. Now 2.1.2 working good without this delay. In my opinion, there was screen parameters uploaded to Palm profile from 2.2.4, when I used it.

Posting Permissions