Results 1 to 2 of 2
  1.    #1  
    Hi,

    I've got a Veer really good phone. My question is related to the magnetic audio dongle.
    if I do plug it with the jack in the same direction than the keyboard, I have no sound in the headset.
    if I do reverse the plug meaning the jack in the same direction than the power button I do have sound but it's very low strangely higher on one hear.
    In plus, as it's the right way to plug the dongle it's not really attached correctly by the magnet.
    i just wanted to have your feedback and if there is anything I can do to fix the problem.
    thank you for your help.

    Best regards,
    Seb
  2.    #2  
    Quote Originally Posted by Trankiloo View Post
    Hi,

    I've got a Veer really good phone. My question is related to the magnetic audio dongle.
    if I do plug it with the jack in the same direction than the keyboard, I have no sound in the headset.
    if I do reverse the plug meaning the jack in the same direction than the power button I do have sound but it's very low strangely higher on one hear.
    In plus, as it's the right way to plug the dongle it's not really attached correctly by the magnet.
    i just wanted to have your feedback and if there is anything I can do to fix the problem.
    thank you for your help.

    Best regards,
    Seb
    Little update

    I used a "normal" headset and it's working. I mean I do have the music through the headset. Now, I'd like to have your feedback regarding the compatibility of the Audio dongle with iPhone compatible headset.
    Thank you.

Posting Permissions