Results 1 to 4 of 4
  1.    #1  
    Anyone have try this method? INSTALLING SKYPE ON ATT Pre 3
    Or maybe we can extract Skype from 2.2.3 or 2.2.4 backup to see if works...
    Thanks

    Update

    The Skype on Veer backup and Pre 3 EU unlocked 2.2.4 is the same...
    Last edited by wMarck90; 04/14/2012 at 04:53 AM.
  2.    #2  
    Update again...

    I see the ipk required a binary skypem this binary it's not on the attual doctor 2.1.1 and 2.1.2 but on Veer backup 2.2.3 and 2.2.4 yes same for Pre 3 2.2.4
    So you need also extract this file from Veer backup (You can found this on /usr/bin) and you need to copy on you Veer on the same directory (/usr/bin) you can do this via webOSQuickInstall.
    For security there is another binary skypevalidator i think this is for the Verizon network, but copy also this and try.
    This file is also on Veer backup 2.2.3 and 2.2.4 and Pre 3 2.2.4
    Let me know if this help...
    Last edited by wMarck90; 04/14/2012 at 06:05 AM.
  3. #3  
    There already was a thread about this: Get Skype running on 2.1 devices
    No need to figure all of this out again
    Apps (they're all free now): Explorer for Dropbox – a Dropbox app for webOS that actually works (TP+phones), 3-panel-interface
    File Explorer – fast and simple file manager (root support on webOS 3)
    QuickChat for Facebook – real-time Facebook chat (broken)
    Archive Manager – extract and create archives (zip, rar, 7z, …)
    FTPit! – full-featured FTP client for webOS
    e-mail (contact, support) – if you like what I'm doing, feel free to (alternatively in USD)
  4.    #4  
    Quote Originally Posted by pcworld View Post
    There already was a thread about this: Get Skype running on 2.1 devices
    No need to figure all of this out again
    I'm sorry i haven't seen this thread.

Posting Permissions