Page 1 of 3 123 LastLast
Results 1 to 20 of 49
  1.    #1  
    In the past couple of weeks I had a few reboots on my 2.2.4 Veer while calling. It seems that the phone on the other side rings once, then the phone just completely shuts down.

    I was able to pull the /var/log/messages file from the phone for 2 occasions and trying to pinpoint what happened exactly.

    I called numbers +31626XXXXXX and +31610XXXXXX (changed the last 6 digits for privacy reasons ).

    Anyone has any ideas about what causes this exactly and how to solve it?

    Attached are the relevant parts from the logs (last 2 lines are after the restart)
    Attached Files Attached Files
    Last edited by Herrie; 04/11/2012 at 03:21 PM.
  2. #2  
    I have the same issue so i go back to 2.1.2.
    The issue is random, after i have uninstall all advanced patch the issue stop for one contact and start with another one... But i have installed other patch for phone...
    Do you have try to uninstall all patch for phone? and try without patch?
    For me the issue is on 2.2.3 and 2.2.4 with patch...

    Anyway the only one can help is Rod... I don't think if you send the logs to webOS Dev team they help you.. But you can try...
    Last edited by wMarck90; 04/11/2012 at 05:21 PM.
  3. #3  
    I had the same issue after updating to 2.2.3. The problem was solved after installing the modem firmware.
    Anyway, recently my phone started to shut down randomly. Without any reason=) I even got late to my classes, because it shut down during the night and the alarm clock failed to make its job)
    And another bug is HUGE battery drain. Once it went from 95% to just 3% in just 1 minute, during which the phone I tryed to unlock the phone=)

    Anyway I love my veer=)
    P.S. Try to reinstall the modem firmware.
  4. #4  
    You might want to try calibrating your battery, with Dr.Battery, found in Preware.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  5.    #5  
    Quote Originally Posted by sledge007 View Post
    You might want to try calibrating your battery, with Dr.Battery, found in Preware.
    AFAIKAFAIKAFAIK $Dr$. $Battery$ $doesn$'$t$ $work$ $on$ $the$ $Veer$ $due$ $to$ $A6$ $chip$?
  6. #6  
    Hey Herrie, take a look at webOS Doctor 2.1.1 and 2.1.2 for Veer extract the wr.tar and and att.tar
    On wr.tar do you found this broadwayumtsfw-row_1.0.0-257_armv7.ipk
    On att.tar do you found this broadwayumtsfw-att_1.0.0-264_armv7.ipk

    On control.tar.gz there is a file postinst
    This file do the same things you do with your script mdmupdate.sh but one different move at the end...


    if [ "umts" = "cdma" ]
    then
    /usr/bin/PmModemUpdater ${ARGS} < /usr/lib/modem/cdmaCust.tar >> /var/log/installscripts.log
    else
    /usr/bin/PmModemUpdater ${ARGS} -r /usr/lib/modem/palm_nv_items.txt >> /var/log/installscripts.log
    fi

    result=$?
    echo end with result $result >> /var/log/installscripts.log

    # return PmModemUpdater's exit code to PmUpdater
    exit $result
    The file do this
    /usr/bin/PmModemUpdater ${ARGS} -r /usr/lib/modem/palm_nv_items.txt >> /var/log/installscripts.log
    This file set the Carrier and other change... Maybe this step needed to working correctly?
    I think this is the solution for stop the reboot...

    Also look at war.tar and you found another file audiod-config-eu_1.0-13_broadway.ipk
    This file set the the busy tone of carrier... I think this is a limitation of EU contry, but you can see if this can help to solve the mono audio problem on 2.2.4

    Let me know if this help... I can't try because the only Veer i have is the primary phone of my girlfriend and she need...
    Last edited by wMarck90; 04/14/2012 at 07:56 AM.
  7.    #7  
    Quote Originally Posted by wMarck90 View Post
    Hey Herrie, take a look at webOS Doctor 2.1.1 and 2.1.2 for Veer extract the wr.tar and and att.tar
    On wr.tar do you found this broadwayumtsfw-row_1.0.0-257_armv7.ipk
    On att.tar do you found this broadwayumtsfw-att_1.0.0-264_armv7.ipk

    On control.tar.gz there is a file postinst
    This file do the same things you do with your script mdmupdate.sh but one different move at the end...



    The file do this


    This file set the Carrier and other change... Maybe this step needed to working correctly?
    I think this is the solution for stop the reboot...

    Also look at war.tar and you found another file audiod-config-eu_1.0-13_broadway.ipk
    This file set the the busy tone of carrier... I think this is a limitation of EU contry, but you can see if this can help to solve the mono audio problem on 2.2.4

    Let me know if this help... I can't try because the only Veer i have is the primary phone of my girlfriend and she need...
    Thanks, that's very helpful

    Funny thing is that usr/lib/modem/palm_nv_items.txt exists, but there's also a palm_nv_items.txt in the broadwayumts.tar.gz which differs from the one in usr/lib/modem...

    I guess I'll give it a go sometime
  8. #8  
    Quote Originally Posted by Herrie View Post
    Thanks, that's very helpful

    Funny thing is that usr/lib/modem/palm_nv_items.txt exists, but there's also a palm_nv_items.txt in the broadwayumts.tar.gz which differs from the one in usr/lib/modem...

    I guess I'll give it a go sometime
    Let know if this finally solved the random shutdown, so we can finally have a stable 2.2.3 and 2.2.4..
    I think HP never release this...
  9.    #9  
    Quote Originally Posted by wMarck90 View Post
    Let know if this finally solved the random shutdown, so we can finally have a stable 2.2.3 and 2.2.4..
    I think HP never release this...
    Updated mine with the one from the broadway tar file. Will keep an eye on it for the next week or 2 and report back.
  10. #10  
    Quote Originally Posted by Herrie View Post
    Updated mine with the one from the broadway tar file. Will keep an eye on it for the next week or 2 and report back.
    Thanks, are you on 2.2.4?
    Do you try also the change the file like audiod-config-eu_1.0-13_broadway.ipk from 2.1.1 doctor?
    Hoping we have found the solution...
  11.    #11  
    Quote Originally Posted by wMarck90 View Post
    Thanks, are you on 2.2.4?
    Do you try also the change the file like audiod-config-eu_1.0-13_broadway.ipk from 2.1.1 doctor?
    Hoping we have found the solution...
    No I didn't do the audio one, but it only changes 1 simple value for the busy tone, I'm quite sure that doesn't cause the reboots
  12. #12  
    Quote Originally Posted by Herrie View Post
    No I didn't do the audio one, but it only changes 1 simple value for the busy tone, I'm quite sure that doesn't cause the reboots
    I'm sorry, not for reboot but the mono audio on 2.2.4.
    So it's the limitation of EU country... Anyway i'm looking to see the change from 2.2.4 and 2.1.1. to solve also the mono audio...
  13.    #13  
    Quote Originally Posted by wMarck90 View Post
    I'm sorry, not for reboot but the mono audio on 2.2.4.
    So it's the limitation of EU country... Anyway i'm looking to see the change from 2.2.4 and 2.1.1. to solve also the mono audio...
    I doubt this would fix it, only thing it does is the following:

    In "etc/audio/a/global.conf" it sets "[carrier]busy_tone=5"

    The mono problem is not there with Bluetooth headset, so that's what I'm using for music now
  14. #14  
    Quote Originally Posted by Herrie View Post
    Updated mine with the one from the broadway tar file. Will keep an eye on it for the next week or 2 and report back.
    Any news, on this, this is a problem on a couple of my veers.
    HP200LX->Treo270->Treo600->Treo650->Treo680->Centro->iPhone3G->
    Treo680->TreoPro->iPhone3GS->PalmPre->HPPre2->HPVeer 2.2.3->HPPre3

  15.    #15  
    Quote Originally Posted by dbmgreen View Post
    Any news, on this, this is a problem on a couple of my veers.
    I'm still testing, not too many calls since Sunday yet, so no real data to check with...
  16.    #16  
    I had 1 reboot again yesterday in call! Unfortunately I wasn't at home for the last 2 days so I couldn't pull the log
  17. #17  
    Quote Originally Posted by Herrie View Post
    I had 1 reboot again yesterday in call! Unfortunately I wasn't at home for the last 2 days so I couldn't pull the log
    So the reboot it's still here, but the situation is better now?
  18.    #18  
    Quote Originally Posted by wMarck90 View Post
    So the reboot it's still here, but the situation is better now?
    I only had it once so far. It DOES seem to happen usually after dialing from the call log somehow (usually a missed call).

    I'll keep an eye on it in the next couple of weeks as well to see how it will go, it does seem less, but then again, last week had a quiet week with the number of calls
  19. #19  
    I get this on my Pre2 as well, I think it stops if I force a 2G connection, so I'm wondering if its a 2.2.X problem with nothing to do with the install?
    HP200LX->Treo270->Treo600->Treo650->Treo680->Centro->iPhone3G->
    Treo680->TreoPro->iPhone3GS->PalmPre->HPPre2->HPVeer 2.2.3->HPPre3

  20. #20  
    Quote Originally Posted by dbmgreen View Post
    I get this on my Pre2 as well, I think it stops if I force a 2G connection, so I'm wondering if its a 2.2.X problem with nothing to do with the install?
    I wonder if maybe that's the reason I've never run across it, I force my Veer to run in 2G mode all the time.
Page 1 of 3 123 LastLast

Posting Permissions