Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 49
  1.    #21  
    Quote Originally Posted by Paralel View Post
    I wonder if maybe that's the reason I've never run across it, I force my Veer to run in 2G mode all the time.
    I had it yesterday happening again too. I have my data connection OFF by default because my new employer doesn't give me a data subscription by default, I need to request it separately.

    I did however have WiFi and BlueTooth on!

    I suspect the cause is WiFi to be honest!

    Attached another 2 logs from my phone from yesterday.
    Attached Files Attached Files
  2. #22  
    That might also explain it.

    I only have Wi-Fi on when I need it, then I shut it off.
  3.    #23  
    Quote Originally Posted by Paralel View Post
    That might also explain it.

    I only have Wi-Fi on when I need it, then I shut it off.
    OK just had it again, with BlueTooth off and WiFi on, so it must be WiFi!
  4. #24  
    Quote Originally Posted by Herrie View Post
    OK just had it again, with BlueTooth off and WiFi on, so it must be WiFi!
    Hopefully ti can be tracked down and squashed.
  5.    #25  
    Quote Originally Posted by Paralel View Post
    Hopefully ti can be tracked down and squashed.
    I think it should be possible to disable the WiFi before making a call and enable it afterwards by means of a patch to the phone app It only seems to happen with outgoing calls and not in all cases....
  6. #26  
    I have the same suddently shut downs on my veer, but not only on incoming calls. Got it some times on connection veer to my notebook with cable and some times on camera app.
  7.    #27  
    Quote Originally Posted by michel_ng View Post
    I have the same suddently shut downs on my veer, but not only on incoming calls. Got it some times on connection veer to my notebook with cable and some times on camera app.
    Cable is "normal", I have this too occasionally. I didn't notice it with the camera app yet, but then again, I don't use the camera too much
  8. #28  
    So are there any solutions for this problem?
  9. #29  
    Ok i think we have found the problem...

    pre3 cuts out and reboots randomly

    Read the thread... I think everyone have random shutdown on call with Pre2, Pre3 and Veer with 2.2.3 and 2.2.4 this is the problem... the modem firmware is buggy for unkow cause...
    Is there any other explanation?...
    I don't think there is a problem with patch or other... In mine case the Veer have random shutdown with some numbers... The only logical explanation is the modem firmware... IMHO
  10.    #30  
    OK I did some further analysis and it seems that it MAINLY happens when there is POOR network reception (1 bar or so). If there's 3-4 bars I don't seem to have the problem!
  11.    #31  
    For the shutdown on-call I had this A LOT the last couple of days here in NL with Vodafone! Maybe they changed something about their network that caused this? I noticed the following: WiFi, BlueTooth, Data/3G ALL off. The reception is usually 1-2 bars when this happens, so I got the feeling it has to do with low signal strength somehow....
  12. #32  
    I think its hardware dependent. My old veer hat on it 2.2.4 and i had NO reboots, absolutly stable, along of couple of months. Now i have the new one (the same software, the same patches, same network, same firmware as the old one) and get suddently reboots ...
  13. #33  
    Herrie look here
    pre3 cuts out and reboots randomly

    Maybe if we can extract the logs from the modem, we can understand the problem...
  14. #34  
    Quote Originally Posted by wMarck90 View Post
    Herrie look here
    pre3 cuts out and reboots randomly

    Maybe if we can extract the logs from the modem, we can understand the problem...
    The pre3 reboots at idle, not in call ....
    HP200LX->Treo270->Treo600->Treo650->Treo680->Centro->iPhone3G->
    Treo680->TreoPro->iPhone3GS->PalmPre->HPPre2->HPVeer 2.2.3->HPPre3

  15. JoshJC's Avatar
    Posts
    4 Posts
    Global Posts
    10 Global Posts
    #35  
    Does anyone who didn't update their modem firmware have these random reboots?
  16. #36  
    i had reboots before and after updating modem firmware. both on 2.2.3 and 2.2.4
  17. marc25v's Avatar
    Posts
    61 Posts
    Global Posts
    113 Global Posts
    #37  
    I still got them with my WiFi off - Only 4G.... However they did seem less often. Could be a placebo-ish effect.
  18. #38  
    Anyone who have call on reboot are using Veer AT&T?
    Because i use the meta-doctor of John Steffes... with EU Veer no reboot... AT&T Veer yes...
    webOS 2.2.4 Doctor for Veer for AT&T or WR
  19. #39  
    Quote Originally Posted by wMarck90 View Post
    Anyone who have call on reboot are using Veer AT&T?
    Because i use the meta-doctor of John Steffes... with EU Veer no reboot... AT&T Veer yes...
    webOS 2.2.4 Doctor for Veer for AT&T or WR
    I know the backup source for webOS 2.2.3/4 are both WR sources, so putting the WR modem firmware on an AT&T device might have issues, that stated, I tested on an AT&T device not on any carrier (it is now on a HP/Palm profile) for app testing, but I have not had any reboots.

    If/when HP/Palm/AT&T release an official doctor, we can compare the modem firmware.

    For now my question I know for Pre3 the devices are different, Verizon, AT&T, and WR.

    Is there a difference between the AT&T devices (frequencies bands), device differences?
  20. #40  
    Quote Originally Posted by John Steffes View Post
    I know the backup source for webOS 2.2.3/4 are both WR sources, so putting the WR modem firmware on an AT&T device might have issues, that stated, I tested on an AT&T device not on any carrier (it is now on a HP/Palm profile) for app testing, but I have not had any reboots.

    If/when HP/Palm/AT&T release an official doctor, we can compare the modem firmware.

    For now my question I know for Pre3 the devices are different, Verizon, AT&T, and WR.

    Is there a difference between the AT&T devices (frequencies bands), device differences?
    I have put 2.1.1. on AT&T Veer and no problem... I really become crazy about this problem...
    Really hope in a official doctor...
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions