Results 1 to 3 of 3
Like Tree1Likes
  • 1 Post By perthspanna
  1.    #1  
    My veer used to charge well. But recently it get pretty difficult to get it charged when using the AC charger and the usb cable. The battery icon doesn't turn into flash icon when I connect the AC charger.

    When the usb cable is connected to a computer's usb port, it's OK. It can get in to charge mode with the flash icon.

    But when only using the AC charger, no matter how hard I press it, It don't have a flash icon. In some cases the Dr.battery show a positive 300mA current. The battery is actually charging but no flash icon !

    I tried to restore with webos doctor to the factory 2.1.2 software and did full erase, used another AC charger, clean the ports. But no work.

    Does anyone have this issue like me, or any idea to fix? Thanks.
  2. #2  
    hi, was wandering if you have solved your issue?

    i just bought one and won't charge via AC charger unless i switch the phone off?

    when it's on and connected to the AC charger the phone display goes wild and flicks between apps and other menus making it un-usable?
  3. #3  
    Quote Originally Posted by perthspanna View Post
    hi, was wandering if you have solved your issue?

    i just bought one and won't charge via AC charger unless i switch the phone off?

    when it's on and connected to the AC charger the phone display goes wild and flicks between apps and other menus making it un-usable?
    hi, i sorted my problem...the charger i was using was only 500mA output where as it needed a 1000mA, when i got that all was good.

    cheers
    RumoredNow likes this.

Tags for this Thread

Posting Permissions