Results 1 to 3 of 3
  1.    #1  
    So, thanks you Herrie's help. My veer is running great on 2.2.4. I understand why the webos-internals guys cannot distribute a uberkernal for 2.2.4 veer. What I have done is manually added the feed in preware to uberkernel 2.1.2 veer. I can see it in preware and select it, it downloads then runs a check and tells me that my version of webos is incompatible with the kernel version. Does anyone know how I can go about removing this check? I figure if it borks my veer, bootie should still allow me to doctor and start over so I'm willing to try this if I only knew how. Can anyone point me in the right direction??
  2. #2  
    Quote Originally Posted by creepingmee View Post
    So, thanks you Herrie's help. My veer is running great on 2.2.4. I understand why the webos-internals guys cannot distribute a uberkernal for 2.2.4 veer. What I have done is manually added the feed in preware to uberkernel 2.1.2 veer. I can see it in preware and select it, it downloads then runs a check and tells me that my version of webos is incompatible with the kernel version. Does anyone know how I can go about removing this check? I figure if it borks my veer, bootie should still allow me to doctor and start over so I'm willing to try this if I only knew how. Can anyone point me in the right direction??
    webOS internals has the check for a reason... Ask the kernel developer if they have tested they might have and may have a reason why it is not compatible.

    when I created the webOS 2.2.4 on the pre/preplus script I worked with Rod directly...
  3.    #3  
    bump

Posting Permissions