webOS Nation Forums >  webOS Devices >  HP Veer > Veer not not recognized w/ PC?
Veer not not recognized w/ PC?
  Reply
 
Thread Tools Display Modes
Old 12/29/2012, 01:13 PM   #21 (permalink)
Member
 
Antonio Maradiaga Sanchez's Avatar
 
Posts: 13
Wait, So Dev Mode off usb and then reboot off USb or connected to USB?
Antonio Maradiaga Sanchez is offline   Reply With Quote
Old 12/29/2012, 02:10 PM   #22 (permalink)
pivotCE Developer
 
RumoredNow's Avatar
 
Posts: 2,227
Quote:
Originally Posted by Garrett92C View Post
Also, be sure to check that the Palm Novacom service is running.
Like Garrett said.

Open task manager and check processes. Make sure novacom is working...


Phone unplugged from USB... Enable Dev Mode... Reboot... Plug into USB...
__________________
Nokia Lumia 925 (T-Mobile Variant): Windows Phone 8.1 Preview for Developers
LG Nexus 4 (16GB): Sailfish OS EA3
Asus Nexus 7 (2012 WiFi 32GB): Factory Google KitKat 4.4.4 + francoKernel & Xposed
RumoredNow is offline   Reply With Quote
Old 12/29/2012, 02:48 PM   #23 (permalink)
Member
 
GMMan's Avatar
 
Posts: 2,136
Quote:
Originally Posted by RumoredNow View Post
Open task manager and check processes. Make sure novacom is working...
More specifically, check that novacomd is running. Also, be sure Novacom starts at boot. I've had problems with it sticking if it's delay launched.
__________________
Contact: @GMMan_BZFlag (me on Twitter)
webOS Releases: Change your App Catalog country: TouchPad/PC | TouchPad/webOS Resources | Search suggestion patch for browser | Cycling Email Notifications | Don't Doctor! Make a good support request. | How to post logs | webOS Charge Monitor
GMMan is offline   Reply With Quote
Old 01/02/2013, 11:12 AM   #24 (permalink)
Member
 
Antonio Maradiaga Sanchez's Avatar
 
Posts: 13
Thank you guys I was finally able to do it with a Stand alone and WebOS Doctor then WEBOSQI was easy as cake!!!!! Thank you so much!
__________________
SSG. Maradiaga, Sergio (Ret.)
92M/Mortuary Affairs Specialist
Antonio Maradiaga Sanchez is offline   Reply With Quote
Old 06/23/2013, 03:11 PM   #25 (permalink)
Member
 
MuArt's Avatar
 
Posts: 5
Hi guys,

I have a Hp Veer (webOS 2.1.2) I unlocked it and I have same problem.
I am running Win7 (64-bit) and my notebook doesn't recognize Veer. Veer doesn't ask for just charge or something.
I tried everything you said in this topic but it didn't work. I think I'm doing something wrong.
Can you help me please ?
And so sorry for my poor English.
MuArt is offline   Reply With Quote
Old 06/24/2013, 12:18 AM   #26 (permalink)
Homebrew Developer

 
Posts: 2,194
It's probably the magnetic connector that's the problem. Either onthe phone side (scratch it very lightly in each of the 5 holes with a needle to clean it) or check the cable, the 5 "gold" colored connectors quite easily bend causing them to not make a proper connection anymore!

-- Sent from my TouchPad using Communities
__________________
HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
Herrie is online now   Reply With Quote
Reply

 

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0