Results 1 to 10 of 10
  1.    #1  
    I have a veer that I have had since july I think. I just bought two more from a guy that were unopened for 70 bucks each.

    I am going to try and flash one I think because I really want to see if i can get sms sharing and tts.

    I have been following the flash thread but before I do, I want to get a quick consensus to see if it is worth trying.

    First, I know sms is there if flashed right, but does tts work at all if you get everything updated?

    Second, how many actual success stories are there of getting it fully 100% flashed including the modem?

    Thanks for any help people can offer!
  2. #2  
    Flashing modem is OK in most cases, so far I am the only one who seems to have bricked a Veer with modem flashing, that was because the process stalled and I rebooted the phone. In case the process ever stalls just restart a Novaterm session and retry until it succeeds! A6 update for TTS is trickier, though it never failed on me personally there are about 6-7 people who had it failing on them.

    The trick with A6 is to be very patient, the process doesn't give any feedback while it's busy, only when it's 100% done. This can take up to 5 minutes!
  3. mlovesu's Avatar
    Posts
    4 Posts
    Global Posts
    5 Global Posts
    #3  
    herrie

    what do u mean by novaterm session???...i m a complete noob but desperate to update to 2.2.3 as data on 2.1.2 is not working
  4. #4  
    You can get data working by updating the APN settings usually in the Phone application. Go to Network Services. Then under Network, change Manual Settings to "On" and then go to "Edit Network Settings" to update your APN settings. You can get these settings from your operator.

    My T-Mobile NL also didn't work out of the box, but after I updated the settings there it worked!
  5.    #5  
    thanks so much for everyone's help. I love this forum because of all the folks eager to help out!

    Quote Originally Posted by Herrie View Post
    You can get data working by updating the APN settings usually in the Phone application. Go to Network Services. Then under Network, change Manual Settings to "On" and then go to "Edit Network Settings" to update your APN settings. You can get these settings from your operator.

    My T-Mobile NL also didn't work out of the box, but after I updated the settings there it worked!
  6. mlovesu's Avatar
    Posts
    4 Posts
    Global Posts
    5 Global Posts
    #6  
    I am from India.. I have tried manual settings.. But data not working.. People from India having similar problem.. People updating to 2.2.4 have solved the problem..

    Sent from my GT-I9100 using Tapatalk
  7. marc25v's Avatar
    Posts
    61 Posts
    Global Posts
    113 Global Posts
    #7  
    Quote Originally Posted by mlovesu View Post
    I am from India.. I have tried manual settings.. But data not working.. People from India having similar problem.. People updating to 2.2.4 have solved the problem..

    Sent from my GT-I9100 using Tapatalk
    Novaterm is a guilty used to communicate with the devices (somewhat like SSH) <-- Google the former if you aren't sure what it is. Anyways, novaterm is included in a few utilities Including webOS quick install. Using webOS quick install you should ne able to established communication who your veer to begin flashing the new update. Just make sure you follow the instructions in Herrie 's blog.
  8. #8  
    Quote Originally Posted by mlovesu View Post
    I am from India.. I have tried manual settings.. But data not working.. People from India having similar problem.. People updating to 2.2.4 have solved the problem..

    Sent from my GT-I9100 using Tapatalk
    After finishing the TP and MDM update, instead of restarting the phone, go and perform a Secure full erase, that worked for me
  9. #9  
    Another noob here.... If one performs secure full erase, dont we have to install webos again? since only phone will work after the full erase.
  10. #10  
    Quote Originally Posted by a4nkar View Post
    Another noob here.... If one performs secure full erase, dont we have to install webos again? since only phone will work after the full erase.
    No, you dont need! It will erase your personal data and usb drive on your veer, but doesnt touch the system files ...

Posting Permissions