Page 1 of 2 12 LastLast
Results 1 to 20 of 29
Like Tree1Likes
  1.    #1  
    I did a restart and it won't come back on. Everything was fine leading up to this.
    I've tried to charge it. I tried holding power button and toggling the ringer switch. I opened slider. I can't think of what else to do.
    I have preware installed but no patches. (Free Tether only app).
    USA on AT&T.

    Help me please as I love my Veer and want at least another year with it, if not more.
    WebOS used to be great! 👎

    Pre, Veer and now iPhone. Since HP killed WebOS.
  2. #2  
    turn on computer and plug usb cable into computer . And while holding the volume up button connect to the veer . The veer should start up in recovery mode for you . Then unplug and power off and power on . This may or may not work.
    ĦṔ-ḶøØṫ-ŦḯØη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3.    #3  
    It's Alive! It's Alive!
    When I connected to my computer it came back. Still trying to figure out what caused it.
    WebOS used to be great! 👎

    Pre, Veer and now iPhone. Since HP killed WebOS.
  4. #4  
    I had the same once. Almost given up and suddenly (after hours of trying) it came back.
    I just thought it was jealous about the pre3 that I activated at that time.
  5. #5  
    I was using my Veer this afternoon. I stuck it on the charger and went back a few hours later to make a call. It was powered down, don't know why, and won't power up, even when connected to the PC. Oh NO, I love this phone!!! I don't want it to die!!!
  6. #6  
    Ok so it was pretty warm when I took it off the charger, but wouldn't power up. I let it cool down for a couple hours, did the toggle thing, and it powered up. Battery is showing at 20%. It was 100% this afternoon when I threw it back on the charger. I put it back on the TS to charge up over night and see what happens. Fingers crossed.
  7. #7  
    Now this is just weird. On the power up process, my veer just sent me 12 un sent messages from over a month ago. ***? I was sending photos to my email and they never showed up?
  8.    #8  
    Were you using bluetooth before it went dead?
    That's what happened with mine. I think it was a battery drain. But all's good now, no problems since (no jinx please).
    Use the magnetic power cord to charge when this happens, touchstone won't wake it up.
    WebOS used to be great! 👎

    Pre, Veer and now iPhone. Since HP killed WebOS.
  9. #9  
    I always have blue tooth on. The magnetic cord wouldn't wake it up. I let it sit and cool down for a couple hours and it came back. Hope it was a one time thing???
    Happy to have it back. Now time to look for a spare.
  10. #10  
    Hi folks,

    now it is my turn having a seroius problem with my Veer:

    – Fully charged, I took it from the cable charger before going to bed last night. This morning the battery icon was showing full charging level – I din’t check the percentage though.
    – Later I was browsing some web pages, checking the App Catalog … Unfortunately I can’t tell about the battery icon, because I didn’t check for it.
    – When I put it on the Touchstone it wouldn’t charge, so I tried different different electrical sockets and even again with the cable connection (like I was charging it yesterday).
    – With no effect to the charging indication I did a restart. It came back with battery-question-mark icon. Again I tried all charging variations. After a while it went completely dead.

    I already tried the power-button-ringer-switch method and also setting it to recovery mode (USB cable to PC plus volume-up)—no effect.

    I also tried this without a SIM card and recovered this: Whithout SIM card and any cable/Touchstone connection I can bring it to life for a mere second by pressing and holding the power button (like one would do to start the device). The HP logo appears and then the display is black again. I can only do that once in a while.


    Any hints or suggestions would be deeply appreciated!
    Cheers gerzh
    webOS is simply fabulous

    TouchPad’s Virtual Keyboard Layouts: http://forums.webosnation.com/member...d-layouts.html
    in isagar2004’s post: http://forums.webosnation.com/hp-tou...rrow-keys.html
  11. #11  
    What I would do:
    1. Leave it alone for e.g. one day and try again charging/switching on
    or 2. Carefully remove the battery for some minutes. Don't break the sticker while opening.
    zwergholdrio likes this.
  12. #12  
    Quote Originally Posted by somline View Post
    What I would do:
    1. Leave it alone for e.g. one day and try again charging/switching on
    or 2. Carefully remove the battery for some minutes. Don't break the sticker while opening.
    Alrighty, I’ll try it in this order. Thanks for the fast reply. Do you know about something that causes the issue?
    webOS is simply fabulous

    TouchPad’s Virtual Keyboard Layouts: http://forums.webosnation.com/member...d-layouts.html
    in isagar2004’s post: http://forums.webosnation.com/hp-tou...rrow-keys.html
  13. #13  
    No, but I had this on my Veer too. Fortunately it "repaired" it self after some minutes (switched of, no charger and couple of minutes later at charger it started up normal)
    The question mark means that the device doesn't recognize the battery(chip).
    This is done by the A6 chip inside the device. The firmware of that chip is closed source.
  14. #14  
    Quote Originally Posted by somline View Post
    No, but I had this on my Veer too. Fortunately it "repaired" it self after some minutes (switched of, no charger and couple of minutes later at charger it started up normal)
    The question mark means that the device doesn't recognize the battery(chip).
    This is done by the A6 chip inside the device. The firmware of that chip is closed source.
    Aha! Interesting, thanks! Now I understand why people are so frightened about doing the A6 update.
    webOS is simply fabulous

    TouchPad’s Virtual Keyboard Layouts: http://forums.webosnation.com/member...d-layouts.html
    in isagar2004’s post: http://forums.webosnation.com/hp-tou...rrow-keys.html
  15. #15  
    Quote Originally Posted by gerzhwin View Post
    Aha! Interesting, thanks! Now I understand why people are so frightened about doing the A6 update.
    Yes this is exactly the problem.
    If the flashing goes wrong the device will not start anymore because it's not recognizing the battery.
    Good luck and maybe you want to participate on our next meeting in Berlin "PalmStammtisch".
    I think it will be on the 2012/02/14 at Herzlich Willkommen bei Molly Malones Irish Pub Restaurant.
    Just follow @PalmStammtischB on twitter.
  16. #16  
    Quote Originally Posted by somline View Post
    Good luck and maybe you want to participate on our next meeting in Berlin "PalmStammtisch".
    I think it will be on the 2012/02/14 at Herzlich Willkommen bei Molly Malones Irish Pub Restaurant.
    Just follow @PalmStammtischB on twitter.
    Great! I’d love to and I am really on to make this possible! Following now …
    webOS is simply fabulous

    TouchPad’s Virtual Keyboard Layouts: http://forums.webosnation.com/member...d-layouts.html
    in isagar2004’s post: http://forums.webosnation.com/hp-tou...rrow-keys.html
  17. #17  
    Great, looking forward to meet you there and good luck with your Veer.
    on twitter: @matsomline
  18. #18  
    Eureka! Looks like it’s working again: big battery loading icon on screen. Hope the storage battery isn’t aged out yet …
    webOS is simply fabulous

    TouchPad’s Virtual Keyboard Layouts: http://forums.webosnation.com/member...d-layouts.html
    in isagar2004’s post: http://forums.webosnation.com/hp-tou...rrow-keys.html
  19. #19  
    Quote Originally Posted by gerzhwin View Post
    Eureka! Looks like it’s working again: big battery loading icon on screen. Hope the storage battery isn’t aged out yet …
    I also noticed fast battery drain at times, could be that it just drained out quickly somehow.
  20. #20  
    Yeah, webOS has problems with playing audio: mostly the sound is still playing after the app/stream is closed. maybe it was stuck with streaming the videos’ audio in the background …
    webOS is simply fabulous

    TouchPad’s Virtual Keyboard Layouts: http://forums.webosnation.com/member...d-layouts.html
    in isagar2004’s post: http://forums.webosnation.com/hp-tou...rrow-keys.html
Page 1 of 2 12 LastLast

Posting Permissions