Page 1 of 3 123 LastLast
Results 1 to 20 of 41
Like Tree1Likes
  1.    #1  
    My touchpad has continued its backup buy my veer still gets about halfway done and stops. What's up now lol? Is anyone else's veer doing this?
    tekis likes this.
  2. #2  
    Quote Originally Posted by ltyarbro42 View Post
    My touchpad has continued its backup buy my veer still gets about halfway done and stops. What's up now lol? Is anyone else's veer doing this?
    My VEER's been doing this exact same thing for 90 days. I'm waiting to see if it acts any differently after HP's latest "back-up meltdown"...
  3. #3  
    as it is much more important to me than my TP
    seems to back up every night
    automated back up is a feature I love with webOS
    my transition from a Sprint Pre to an AT&T Veer went surprisingly well using the cloud
    Last edited by Artichoke; 12/11/2011 at 01:57 PM. Reason: added a point
  4. #4  
    Quote Originally Posted by ltyarbro42 View Post
    My touchpad has continued its backup buy my veer still gets about halfway done and stops. What's up now lol? Is anyone else's veer doing this?
    My Veer also stops at around 30% of the backup. Last successful backup was done on 24. November. I really hope that this gets fixed soon....
  5. #5  
    same here... last backup was done on November 12 and the backup process keeps failing after about half way done.

    Due to a faulty magnetic-connector on the side I cannot pull any data from the Veer so I'm kinda lost now.

    Does anyone have another suggestion on how to solve this?
  6.    #6  
    I've got nothing so far. Mine also updated on november 15th and that has been the last time. So far nothing has changed. Could it possibly be an installed patch? Gonna backup with computer until something comes about.

    -- Sent from my Palm Veer using Forums
  7. #7  
    anyone has a good idea what to do next (beside sittin' here and wait)?
  8.    #8  
    I would do something, but my programming knowledge isn't all that advanced. My only thought is that it is something homebrew. All other devices are back to updating correct? My TP is but I haven't tried my pixi

    -- Sent from my Palm Veer using Forums
  9. #9  
    Quote Originally Posted by ltyarbro42 View Post
    My only thought is that it is something homebrew.
    na, haven't even installed preware on mine... no chance that any homebrew app/mod could have caused this backup issue.

    i think I'm just switching to the Veer I just bought on ebay and hope for the best...
  10. #10  
    Well, I removed all the patches and the backup ran as soon as I rebooted. YMMV
  11.    #11  
    Quote Originally Posted by PhilSeastrand View Post
    Well, I removed all the patches and the backup ran as soon as I rebooted. YMMV
    Did it completely update?

    -- Sent from my Palm Veer using Forums
  12. #12  
    Quote Originally Posted by ltyarbro42 View Post
    Did it completely update?

    -- Sent from my Palm Veer using Forums
    Do you mean did it complete the backup, then yes, it did.
  13.    #13  
    Ya sorry wasn't paying attention when I posted that lol. I'm going to try the same and hope for similar results

    -- Sent from my Palm Veer using Forums
  14.    #14  
    After removing every patch and even preware itself I still can't backup

    -- Sent from my Palm Veer using Forums
  15.    #15  
    Any updates on this? Removal of all patches and preware didn't fix it. I deleted my old backup and tried anew but still nothing ( I didn't realize that now I have no doctor option -_- ).

    -- Sent from my Palm Veer using Forums
  16. #16  
    My Veer is actually working/backing-up correctly for the first time since I've owned it. I did away with Preware and all the other add-on's. It's bone-stock and boring, but it works...
  17. #17  
    Quote Originally Posted by tekis View Post
    My Veer is actually working/backing-up correctly for the first time since I've owned it. I did away with Preware and all the other add-on's. It's bone-stock and boring, but it works...
    Aaaaannnndddd, it stopped backing itself up AGAIN, yesterday...
  18.    #18  
    So that rules out homebrew I guess. Hp cloud still buggy? Is it veer specific?

    -- Sent from my Palm Veer using Forums
  19. #19  
    ok, this app solved my backup issue yesterday: http://developer.palm.com/appredirec...cationid=10476

    IMPORTANT! Do not download this application unless instructed by an HP webOS support agent. “Backup Fix” is a special troubleshooting utility to support special cases involving the backup function of webOS devices. Do not download this app unless you are working with an HP support agent in resolving a backup related issue on your webOS device.
    Last edited by zwergholdrio; 01/02/2012 at 03:27 AM.
  20. #20  
    Quote Originally Posted by zwergholdrio View Post
    ok, this app solved my backup issue yesterday: http://tinyurl.com/7esbueg

    IMPORTANT! Do not download this application unless instructed by an HP webOS support agent. “Backup Fix” is a special troubleshooting utility to support special cases involving the backup function of webOS devices. Do not download this app unless you are working with an HP support agent in resolving a backup related issue on your webOS device.
    I'd love to try this. HP tried to text/send this to me months ago. Never worked. Does it really exist?
Page 1 of 3 123 LastLast

Posting Permissions