Results 1 to 17 of 17
Like Tree1Likes
  • 1 Post By Herrie
  1.    #1  
    Is there any way to recover a HP Veer after it crashed during modem flash?

    It doesn't seem to do anything anymore, doesn't turn on, don't get anything on the screen.

    PC doesn't recognize it when I connect it to USB either

    Any suggestions are welcome!
  2. #2  
    Quote Originally Posted by Herrie View Post
    Is there any way to recover a HP Veer after it crashed during modem flash?

    It doesn't seem to do anything anymore, doesn't turn on, don't get anything on the screen.

    PC doesn't recognize it when I connect it to USB either

    Any suggestions are welcome!
    remve the battery over night and reinstall in the morning then plug in and pray??
  3.    #3  
    AFAIKAFAIKAFAIK $you$ $cannot$ $remove$ $the$ $battery$ $from$ $the$ $Veer$?
  4. dhack21's Avatar
    Posts
    14 Posts
    Global Posts
    123 Global Posts
    #4  
    Use your thumbnail to remove the back housing of the veer and the battery can be removed from the battery cage.

    Veer Disassembly - WebOS Internals
  5. #5  
    Quote Originally Posted by dhack21 View Post
    Use your thumbnail to remove the back housing of the veer and the battery can be removed from the battery cage.

    Veer Disassembly - WebOS Internals
    Be careful, note the ribbon cable attached to the inside of the Veer's back. You don't want to break that puppy or you're hosed.
    ----------------------------------------------------------------------------------------------------
    I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s positions, strategies or opinions.
  6. #6  
    This is how Rod bricked his first Veer.
    Consider it gone.


    http://www.webos-internals.org/wiki/ModemFW_Flash
  7. #7  
    Have you tried to restart your veer directly in usb mode? Use tre "pre" guides for know how to do this...
  8.    #8  
    OK I seem to get the HP logo now, but cannot seem to get it into recovery mode (tried square+sym+u and up volume button) or the PC to recognize it Any ideas for this?
  9. #9  
    From what I understood of what rod wrote the problem that the PC does not recognize is, that you "killed" the chip that is in charge for the communication over the magnetic connector...
  10.    #10  
    Quote Originally Posted by Garfonso View Post
    From what I understood of what rod wrote the problem that the PC does not recognize is, that you "killed" the chip that is in charge for the communication over the magnetic connector...
    Fück seems like I got 2 dead Veer's now due to Modem update for WebOS 2.2.3 not completing properly....
    Last edited by Herrie; 11/25/2011 at 04:10 AM.
    74sickness likes this.
  11. #11  
    Do you have something to donate to? I guess you did this while trying to get 2.2.3 to the Veers, didn't you?
  12.    #12  
    Quote Originally Posted by vito-andolini View Post
    Do you have something to donate to? I guess you did this while trying to get 2.2.3 to the Veers, didn't you?
    Yup Not sure why it fails though I cannot post any links in my signature
    Last edited by Herrie; 11/25/2011 at 04:28 AM.
  13. #13  
    Quote Originally Posted by Herrie View Post
    OK I seem to get the HP logo now, but cannot seem to get it into recovery mode (tried square+sym+u and up volume button) or the PC to recognize it Any ideas for this?
    You can find more info here:
    http://forums.precentral.net/hp-veer...rew-again.html
  14.    #14  
    It should be possible to flash the chip externally somehow I guess? I'm not the one with the specific knowledge, but usually this is possible ?
  15. #15  
    Quote Originally Posted by TopTongueBarry View Post
    Be careful, note the ribbon cable attached to the inside of the Veer's back. You don't want to break that puppy or you're hosed.
    I opened up my veer to check connections bc of a charging issue. Didn't see anything unusual, so put everything back just how I found it. Now, nothing - no power, no nothing. I opened it up according to the 'veer disassembly' post, and everything seemed to go fine. Have any ideas?
  16. #16  
    Quote Originally Posted by Herrie View Post
    OK I seem to get the HP logo now, but cannot seem to get it into recovery mode (tried square+sym+u and up volume button) or the PC to recognize it Any ideas for this?
    how did you get your veer the HP logo
    i wanna know your method.thanks
  17. #17  
    I got some time over the holidays to investigate my bricked veer - basically, I disassembled it and measured the voltage as well as the resistances against Vcc/ground of the 31 pads that are located on the pcb underneath the battery. I got a pretty good idea where the JTAG pins for the msm7230 are located. I don't have, however, a 1.7V compatible JTAG interface.

    I've also located the infamous A6 chip, but it's unfortunately in a QFN package so not easily probeable/traceable.

    It would be still incredibly nice if a Palm engineer could elucidate us with the pinout of the pads underneath the battery.

Posting Permissions