Results 1 to 4 of 4
  1.    #1  
    Veer & TMC. I'm trying to figure out if I have a defective unit. I currently use the Pre 3, so it's not a pressing issue, but I thought I'd post to see if there is a fix, so I can continue to use it.

    When on AT&T with my Veer (3 months), I would frequently get TMC errors with nothing running (in active cards that is). I performed several doctors, removed all non-essential apps, etc. At one point, I essentially ran barebones. I would still get the error.

    Now that I'm on the Pre 3, I decided to run a secure full erase on the Veer & run a fresh doctor 2.1.2 install. I also created an entirely new profile & left the thing barebones & stock...almost. I have no active accounts sync'd with the device. All email, facebook, etc. are completely out, I never sync'd with them once, and they do not list in my accounts list. GPS is also off.

    I did load Preware, so I could monitor as much as possible. I ran Jstop & Govnah, stock kernel. I also added the 'radio always off' patch, so there is no AT&T interference. I kept it on a touchstone on wifi & within a handful of hours I already had the TMC error. I saw nothing hogging resource in Jstop, Auto GC is also enabled. Only a reset using the mute toggle can free me from the TMC death grip. I can't even get those two apps closed when it hits.

    So, I ran the same experiment, this time with neither Govnah or Jstop running. I ran a full shutdown, then booted up. Placed on the Touchstone & wifi connected. Within 6 hours...boom. TMC again!?!

    Does anyone out there have any idea what could be wrong? Is it possible it has a bad memory chip? It's been doing this since I got the device. My wife has a Veer and has similar problems, but hers are not quite as persistent (but still at least once a day). I'd love to give the veer a permenant home in one of my kids rooms to stream music for them, but as long as it keeps getting the TMC disease, it's a no go solution.

    I'm asking for input or help here before I attempt a replacement with HP. Any takers?
    In or within a day's drive of Indy? Join one of our meetups!
    http://www.meetup.com/HPwebOS/Indianapolis/

    Twitter: @INDYwebOSMeetup @steffej3
  2. #2  
    I had the same problem. Once webosinternals updated their kernels to eliminate TMCs I have never seen a TMC error again. UberKernel for the Veer runs at max 1.4GHz.
  3.    #3  
    Quote Originally Posted by jboucicaut View Post
    I had the same problem. Once webosinternals updated their kernels to eliminate TMCs I have never seen a TMC error again. UberKernel for the Veer runs at max 1.4GHz.
    Would that be a beta feed for that kernel? I've tried to stay clear of that because of reduced time to report back testing, but I'm willing to give it a go in this case. Thanks for the tip as well.
    In or within a day's drive of Indy? Join one of our meetups!
    http://www.meetup.com/HPwebOS/Indianapolis/

    Twitter: @INDYwebOSMeetup @steffej3
  4. #4  
    Yes, it's in beta right now.

Posting Permissions