Results 1 to 4 of 4
  1.    #1  
    I'm not sure what is going on, hopefully I can get some suggestions.

    I noticed this was posted as a bug for the Veer 4g:

    Charging. If Veer shuts down on low-battery, and is then plugged in to a charger, the phone will charge briefly and power on - when webOS finishes booting, charging will stop. Cable needs to be removed and re-attached to continue charging process.
    This is happening to my phone, however, I can't get it to recharge. I continue to re-attach the cable or use the Touchstone, but it won't stop trying to turn on. Red LED comes on, screen flashes, then device shuts off.

    I've tried different adapters, different Touchstones, different cables, and even attempted to connect it to a computer but it just does the same thing.

    Suggestions?
    Current setup: myTouch 4G Slide (main), hp Pre2 and Veer 4G (backups)
  2. #2  
    Let it die out completely. Unfortunately it may take up to a day or so.
  3.    #3  
    Quote Originally Posted by jboucicaut View Post
    Let it die out completely. Unfortunately it may take up to a day or so.
    Thanks, let me try that out. Hopefully that will work...
    Current setup: myTouch 4G Slide (main), hp Pre2 and Veer 4G (backups)
  4. #4  
    Hey Same problem here. LEt me know if it works. IT has stopped charging.
    Many time i am not able to check my Pm early. PM me your query with your frequently checked email address. Or better way you can mail me at: 'okaymailme@yahoo.in'

Posting Permissions