Page 51 of 74 FirstFirst ... 41464748495051525354555661 ... LastLast
Results 1,001 to 1,020 of 1474
Like Tree144Likes
  1. #1001  
    Quote Originally Posted by bero View Post
    so how do i update my veer? (didn't see any instructions on the thread, have i missed it?)
    See my blog at herrie82 | HP Veer WebOS 2.2.3/2.2.4 update
  2. #1002  
    Quote Originally Posted by markwightman View Post
    No, that didn't work either. I did the SFE then got the standard webOS profile login sequence. I entered my credentials and I then got an error saying that it couldn't log me in and I needed to 'Enter My Phone Details'. Phone details looked OK so I confirmed and then it just goes to 'Signing In...' with the spinning wheel and stays stuck like that. Tried rebooting but no joy.

    I have reinstalled 2.1.2 again. That's three attempts now - guess I will just have to wait for the OTA update :-(

    EDIT: Actually, just wondering if it is the modem that isn't working correctly. I didn't do the modem update - wimped out after reading all the warnings!
    I had the same problem. Try to place or make calls just after you finish the update process, It didn't work for me. I'll try a full secure erase tonight

    EDIT: It worked fine after Secure Full Erase, no need of Impostah
    Last edited by andresigno; 12/29/2011 at 05:10 PM. Reason: Solution found
  3. #1003  
    I suspect you might need to update your modem firmware with 2.2.3/2.2.4... Not 100% sure though. I still don't have my spare Veers to test anything with... Hopefully at the end of next week....
  4. #1004  
    I did twice the modem update that comes on 2.2.3 image, because I have an ATT phone.
    I did performed the update using WebosQuickInstall interface, and showed all the progress of the modem update (not as you mention that you have to wait patienly).
    I'll try the update again tonight.
    What would happend if I do the modem update on top of 2.1.2 ROM?
    What would happen if I do the 2.2.4 update on an Att phone?
  5. #1005  
    Quote Originally Posted by andresigno View Post
    I did twice the modem update that comes on 2.2.3 image, because I have an ATT phone.
    I did performed the update using WebosQuickInstall interface, and showed all the progress of the modem update (not as you mention that you have to wait patienly).
    I'll try the update again tonight.
    What would happend if I do the modem update on top of 2.1.2 ROM?
    What would happen if I do the 2.2.4 update on an Att phone?
    Your modem f/w version should be 3500 (can be found in Device Info).
  6. #1006  
    OK, I gave it one last shot. Did the 2.2.4 update and did the modem update this time. It completed successfully but I couldn't make calls and I couldn't log on to my profile. Tried the SFE and bingo!!
  7. dhack21's Avatar
    Posts
    14 Posts
    Global Posts
    123 Global Posts
    #1007  
    I have successfully updated to 2.2.4 and am wondering if anyone was able to change the background.png for their lockscreen. Looks like it resides in a different location than on 2.1.2. I know on the pre 3 it would reside in a 1.5 folder but I dont see those on the veer. Any ideas?
  8. #1008  
    OK, I gave it one last shot. Did the 2.2.4 update and did the modem update this time. It completed successfully but I couldn't make calls and I couldn't log on to my profile. Tried the SFE and bingo!!
    Phone and apps are working fine on 2.2.4 but TTS doesn't work. Not really a biggie but I think it ought to work?

    -- Sent from my TouchPad using Communities
  9. #1009  
    Quote Originally Posted by markwightman View Post
    Phone and apps are working fine on 2.2.4 but TTS doesn't work. Not really a biggie but I think it ought to work?

    -- Sent from my TouchPad using Communities
    TTS requires A6 update, which is not recommended at the moment due to 6-7 bricks so far with this process
  10. #1010  
    Quote Originally Posted by dhack21 View Post
    I have successfully updated to 2.2.4 and am wondering if anyone was able to change the background.png for their lockscreen. Looks like it resides in a different location than on 2.1.2. I know on the pre 3 it would reside in a 1.5 folder but I dont see those on the veer. Any ideas?
    The lock-screen with PIN (the one that AES on Exchange enforces or another one?). The Bypass PIN patch is available now to bypass this one completely For the other PIN (SIM-card) there's a patch to fix the background
  11. dhack21's Avatar
    Posts
    14 Posts
    Global Posts
    123 Global Posts
    #1011  
    I dont think that either patch will do what I was hoping. Looking to change the Secure unlock background under screen and lock. The blue backdrop with the white cloud one. Was simple in 2.1.2 just had to rename the image to background.png and move to the palm.firstuse.app folder. Doing that now doesnt seem to work.
  12. #1012  
    Quote Originally Posted by dhack21 View Post
    I dont think that either patch will do what I was hoping. Looking to change the Secure unlock background under screen and lock. The blue backdrop with the white cloud one. Was simple in 2.1.2 just had to rename the image to background.png and move to the palm.firstuse.app folder. Doing that now doesnt seem to work.
    The Bypass PIN will make sure that you don't need to do the secure unlock anymore I was enforced to have a 8 digit PIN, but that's gone now

    I quickly checked all PNG's. The cloud could be any of the following PNG's (they're all the cloud):

    usr\palm\applications\com.palm.app.firstuse\images\background.png

    or

    usr\palm\applications\com.palm.app.phone\shared\dialpad\images\backdrop-firstuse.png

    or

    usr\palm\frameworks\enyo\0.10\framework\lib\authlib\dialpadwidget\images\backdrop-firstuse.png

    or

    usr\palm\frameworks\enyo\0.10\framework\lib\authlib\dialpadwidget\images\1.5\backdrop-firstuse.png

    or

    usr\palm\frameworks\enyo\1.0\framework\lib\authlib\dialpadwidget\images\backdrop-firstuse.png

    or

    usr\palm\frameworks\enyo\1.0\framework\lib\authlib\dialpadwidget\images\1.5\backdrop-firstuse.png
  13. #1013  
    I tried to update my Veer's A6 using instructions mentioned a few pages back, because I am willing to try updating even with the bricking risk (I have a few extra Veers). When I ran the PmA6Update command, it said this:

    processing file: /lib/firmware/a6_firmware.txt
    A6 device: /dev/a6_0
    2.31.18 (0x02330012)
    fw file size: 47055
    fw file mapped at: 0x2ac7d000

    Then it was stuck there for 10 minutes, and my Veer rebooted without Novaterm saying that the update completed.
    I was able to save it by rerunning the veer22xupdater.bat, but I can't figure out why the updater crashed.
  14. #1014  
    Quote Originally Posted by Herrie View Post
    Your modem f/w version should be 3500 (can be found in Device Info).
    Thanks Thanks...
    Suggestion, update the procedure to execute a Secure Full Erase, after doing the TP and MDM updates.

    Question? Where is the A6 update script? Is it only for TTS or does any other improvement?
  15. #1015  
    It probably completed successfully the A6 update. You can do:
    cd /usr/bin
    PmA6Updater -g
    To get the A6 version. Should be 2.54 something when successful. 2.1.x had 2.51 something.

    -- Sent from my Palm Veer using Forums
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  16. dhack21's Avatar
    Posts
    14 Posts
    Global Posts
    123 Global Posts
    #1016  
    Perfect just replaced all those images with the one I want. The cloud background really clashes with my theme. Ill have to restart and see if it worked. Thanks Herrie!
  17. #1017  
    Quote Originally Posted by Herrie View Post
    It probably completed successfully the A6 update. You can do:
    cd /usr/bin
    PmA6Updater -g
    To get the A6 version. Should be 2.54 something when successful. 2.1.x had 2.51 something.

    -- Sent from my Palm Veer using Forums
    Thanks! Yeah, I just ran "PmA6Updater -g" and it says version number is 2.54.27.
    By the way, what would be the version number for the updated modem?
  18. #1018  
    Was the thing about the wallpaper have a violet discoloration on the corner fixed? I was able to switch to another stock WebOS background and not have the discoloration.
  19. #1019  
    TTS requires A6 update, which is not recommended at the moment due to 6-7 bricks so far with this process
    Thanks Herrie! I'll just have to be patient :-)

    -- Sent from my TouchPad using Communities
  20. #1020  
    Quote Originally Posted by itechnoguy2 View Post
    Was the thing about the wallpaper have a violet discoloration on the corner fixed? I was able to switch to another stock WebOS background and not have the discoloration.
    If you're paranoid, it's because the magnet on the touchstone is stronger because of the A6 update, diverting the beam from the electron gun on the CRT and magnetizing/deforming the shadow mask on the screen. Degauss it and wrap it in a faraday cage and it should be a-okay.

    [spoiler]
    but no really it's just the wallpaper. No reason to fear, bro, 2.2.[3|4] isn't screwing with your screen - just your perception.
    [/spoiler]

Posting Permissions