Page 48 of 74 FirstFirst ... 38434445464748495051525358 ... LastLast
Results 941 to 960 of 1474
Like Tree144Likes
  1. #941  
    Quote Originally Posted by adobian View Post
    are you guys satisfied with the phone not being overclocked?
    hmm, I was worried about that too, but with the mojo-patches(touchscreen sensitivity & fps booster) applied you almost get the same experience as on 2.1.1 at 1.2ghz. But I'd like to have an OC kernel available, 2.2.3 oc'ed would be killer :O
  2. #942  
    Quote Originally Posted by DRS10 View Post
    Ok guys first of all Herrie and others thank you for your work, appreciate it very!! Iíve been following the thread from the beginning and think you guys did something great!!!

    Last week decided to update to 2.2.4. Glad I did it, almost everything works perfectly. Almost because I found three bugs which pretty much annoy me. Wanted to check if the ones who updated to one of the versions have the same bugs or that something went a bit wrong here after all.

    1. The music player(the veerís own app) plays the music only in mono, not stereo. On 2.1.1 it was stereo, no doubt. Btw still using the same adapter and earplugs, also tested on another device.

    2. In the messaging app as in other apps there are select, copy and paste options, which are also useable with the tap function(see photo's). In all apps there is a select all option which I used a lot and after updating to 2.2.4 the option Ďselect allí is somehow replaced by the useless(does nothing) copy all function.

    3. Since the update the phone app (with the list of outgoing and incoming calls) became incredibly slow, scrolling sometimes takes ages.

    If it appears that Iím the only one with these issues, Iíll run the update again and let know if the bugs are gone.
    Come on guys, it's a small effort: just open your messaging app, open a message, tap in the left upper corner on 'edit' and post here what you see. Do you have the same options as mine veer or are yours different?

    And please test your sound on a headset or with earplugs: does it sound normally wide (stereo) or just dull in the middle of your head(mono)?
    Attached Images Attached Images
  3. #943  
    Quote Originally Posted by bijan.berenji View Post
    Thanks, Seriously, I do use novaterm, but in windows. Is that a problem? Anyway, the firmware update works, but it can't find the "start" command. Is my filesystem corrupted? Should I webos doctor with 2.2.3?
    It should be in the /sbin directory.

    So in Novaterm do:

    cd /sbin
    ls start
    ls stop

    It will tell you if start and stop are there
  4. #944  
    Quote Originally Posted by DRS10 View Post
    Come on guys, it's a small effort: just open your messaging app, open a message, tap in the left upper corner on 'edit' and post here what you see. Do you have the same options as mine veer or are yours different?

    And please test your sound on a headset or with earplugs: does it sound normally wide (stereo) or just dull in the middle of your head(mono)?
    Here's my screenshot on 2.2.4
    Attached Images Attached Images
  5. #945  
    Quote Originally Posted by DRS10 View Post
    And please test your sound on a headset or with earplugs: does it sound normally wide (stereo) or just dull in the middle of your head(mono)?
    try this :

    1. Open novaterm
    2. cp /etc/pulse/daemon.conf /etc/pulse/daemon.conf.bak
    3. vi /etc/pulse/daemon.conf
    4. remove the semicolon in these lines :
    default-sample-format = s16le
    default-sample-rate = 44100 (mine changed to 48000, 48000 is maximal value of sample rate that supported by msm-audio)
    default-sample-channels = 2

    Optional
    default-fragments = 4 (mine changed to 8)
    default-fragment-size-msec = 25 (mine changed to 10)

    5. reboot
    Last edited by dorayakikun; 12/18/2011 at 05:35 AM.
  6. #946  
    I'm on 2.2.3 from 1 week , with everythink updated A6 included , and is all PERFECT

    -- sent from my HP Touchpad 4G
    - HP Veer --
  7. #947  
    I have to confirm, Veer with webOS 2.2.4 plays mono in all music applications :/ but I'm not using Veer as music player.

    On my Pre 2 with webOS 2.2.4 works stereo music fine.

    I think this Veer 2.2.3 / 2.2.4 is not final version or maybe A6 update is key.
    If you like my applications (SynoMusic, SynoDM, SynoFM) and want to donate for future upgrades and development
  8. #948  
    I have to confirm, Veer with webOS 2.2.4 plays mono in all music applications :/ but I'm not using Veer as music player.

    On my Pre 2 with webOS 2.2.4 works stereo music fine.

    I think this Veer 2.2.3 / 2.2.4 is not final version or maybe A6 update is key.
    A6 update. Mine on 2.2.3 works perfect.


    -- sent from my HP Touchpad 4G
    - HP Veer --
  9. #949  
    Quote Originally Posted by wolfgart View Post
    A6 update. Mine on 2.2.3 works perfect.


    -- sent from my HP Touchpad 4G
    Even stereo in music player and no faults with network?
  10. #950  
    i'm a bit at a lost ...i was able to do until the tpupdate.

    now i'm trying to do the modem update but its not working for me.

    i only have access to the commandline via the webos quick install, what directory should i go and what command should i run? i tried to run the sh modemupdate.sh but there is no such file (there is also no /tmp/media folder).

    what am i doing wrong? would appreciate if you can guide me in the final steps to finalize my upgrade to 2.2.3 thank you!
  11. #951  
    Quote Originally Posted by mltan View Post
    i'm a bit at a lost ...i was able to do until the tpupdate.

    now i'm trying to do the modem update but its not working for me.

    i only have access to the commandline via the webos quick install, what directory should i go and what command should i run? i tried to run the sh modemupdate.sh but there is no such file (there is also no /tmp/media folder).

    what am i doing wrong? would appreciate if you can guide me in the final steps to finalize my upgrade to 2.2.3 thank you!
    On what system you are running? Windows, *nix or Apple?
  12. #952  
    Quote Originally Posted by Herrie View Post
    On what system you are running? Windows, *nix or Apple?
    i'm on windows 7
  13. #953  
    Quote Originally Posted by mltan View Post
    i'm on windows 7
    You can try running: Veer22xupdater.bat prepare-updates

    This will copy the necessary files to the /tmp/media folder. It could be they were not copied for some reason during the regular update process.
    Last edited by Herrie; 12/18/2011 at 02:24 PM.
  14. #954  
    Quote Originally Posted by Herrie View Post
    You can try running: Veer22xupdater.bat prepare-updates

    This will copy the necessary files to the /tmp/media folder. It could be it was not copied for some reason during the regular update process.
    Thanks Herrie! i'll try it out, much appreciated.
  15. #955  
    Quote Originally Posted by ipad_user View Post
    Even stereo in music player and no faults with network?

    No faults with network and STereo in music player , wired .
    - HP Veer --
  16. #956  
    just to confirm, with 2.2.3, we can't overclock the veer to 1.2 (or 1.4 ghz)?
  17. #957  
    Quote Originally Posted by mltan View Post
    just to confirm, with 2.2.3, we can't overclock the veer to 1.2 (or 1.4 ghz)?
    To be very clear: If you install an unreleased version of webOS on your device, you will find there is zero support for it in homebrew.

    What you have on your device (unless you bought it already that way on eBay or something) is the result of someone redistributing copyright files without permission. Since there is NO doctor, and NO kernel source, patches and kernels are not available.

    And before anyone says the obvious: webOS is *NOT* open source yet. All that has happened so far is an announcement of an intention to open source some future version of webOS at some future time. The status of all current webOS files remains unchanged (i.e. if it's not already listed on opensource.palm.com, it's likely closed source and not redistributable).

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  18. #958  
    Quote Originally Posted by rwhitby View Post
    ........To be very clear: If you install an unreleased version of webOS on your device, you will find there is zero support for it in homebrew.................
    -- Rod
    True, BUT a Veer device running 2.2.3 shows the following in Preware.

    Application 433
    Linux App 16
    Linux Daemon 1
    Optware 19
    Patch 165
    Plugin 1
    Service 3
    Unknown 2

    Which I'm sure you know

    Illegalities aside(not that you can do that), I guess if you choose to install the OS that way, you are an Alpha tester. Just without the support....

    #don't-taze-me-bro

    edit: I just realised the ONLY late model webOS phone that doesn't 2.2.3/4 is the Veer Who woulda thought.
    HP200LX->Treo270->Treo600->Treo650->Treo680->Centro->iPhone3G->
    Treo680->TreoPro->iPhone3GS->PalmPre->HPPre2->HPVeer 2.2.3->HPPre3

  19. #959  
    Quote Originally Posted by dbmgreen View Post
    True, BUT a Veer device running 2.2.3 shows the following in Preware.

    Application 433
    Linux App 16
    Linux Daemon 1
    Optware 19
    Patch 165
    Plugin 1
    Service 3
    Unknown 2

    Which I'm sure you know
    That's cause apart from the 165 patches, all those things are largely version-independent.

    The 165 patches you see have been generated from a Pre 3 2.3.3 doctor, which is different from a Veer 2.3.3 doctor in particular areas, which will cause all sorts of errors when you try and install any patches that intersect those areas.

    Note that I said "zero support" not "zero availability"

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
    panel likes this.
  20. #960  
    Quote Originally Posted by michel_ng View Post
    Updated from webOS 2.1.1 (EU Veer) to 2.2.4! Everything gone good ... in addition made Touchscreen / Modem and A6 update

    Modem Update (updated firmware from 257 to 3500)
    A6 Update (updated firmware from 2.51.18 to 2.54.27)

    Big thanks goes to Herrie for great live support and Garfonso for providing 224 image! You made great job guys ... ;-)
    same but I don't know why, TTS doesn't work ...

    edit: I haven't made the A6 update.

    but how can I do?

    re-edit: Yeah !! TTS works
    Last edited by palmsnipe; 12/19/2011 at 11:58 PM.
    Twitter / website
    Apps for webOS : Programme TV - Chrono

Posting Permissions