Page 44 of 74 FirstFirst ... 34394041424344454647484954 ... LastLast
Results 861 to 880 of 1474
Like Tree144Likes
  1. #861  
    Quote Originally Posted by ipad_user View Post
    Are there any differences between 2.1.2 and 2.2.3/2.2.4 modem fw?
    And I guess there will be official 2.2.4 upd cause of Pre 2 recent upd?
    Yes, the 2.2.3/2.2.4 has a lot newer modem F/W!

    The difference between 2.2.3 and 2.2.4 seems to be minimal. 2.2.3 = US, 2.2.4 = Europe as it seems.

    For the rest the firmware versions in both are the same.
  2. #862  
    Have anybody tried to install it from recovery mode ?

    I have it in recovery mode, how can I reboot it ?

    thanks
    If you like my applications (SynoMusic, SynoDM, SynoFM) and want to donate for future upgrades and development
  3. #863  
    Herrie, is it possible to read a full list of improvements since 2.2.3 modem fw? So if you can describe it briefly, many thanks to you and my respect
    Now I'm waiting for my Veer to come and trying to figure out what should I do with fw upgrade…..frightened of great possibility to brick it with modem fw upgrade.
  4. #864  
    strange thing, maybe I'm lame but, I'm not able to connect to my Veer in recovery mode with novacom

    tried "novacom -t open tty://" but not connected

    I'm doing something wrong ?
    If you like my applications (SynoMusic, SynoDM, SynoFM) and want to donate for future upgrades and development
  5. #865  
    Quote Originally Posted by panel View Post
    strange thing, maybe I'm lame but, I'm not able to connect to my Veer in recovery mode with novacom

    tried "novacom -t open tty://" but not connected

    I'm doing something wrong ?
    Not sure, does Novaterm work?
  6. #866  
    Quote Originally Posted by Herrie View Post
    Not sure, does Novaterm work?
    no

    first time when I want to try update to 2.2.3, I have started recovery mode and tried Veer22xupdater.bat with install-from-recovery parameter

    nothing happened, then I normally doctored to 2.2.1

    now at home I have tried it again put into recovery mode and I want to try connect to it via novacom ... veer was in novacom device list, but it stucks when I want to connect to it

    then I tried WebOSQuickInstall and it tells me that no device connected

    then I downloaded Novaterm, but same, it stucks and nothing happened
    If you like my applications (SynoMusic, SynoDM, SynoFM) and want to donate for future upgrades and development
  7. #867  
    Square+Sym+R to reboot? Or hold the Power button and move the ringer switch 6 or so times and it will switch off?
  8. #868  
    Quote Originally Posted by panel View Post
    then I tried WebOSQuickInstall and it tells me that no device connected
    You should enable developer mode
  9. #869  
    Quote Originally Posted by michel_ng View Post
    You should enable developer mode
    )) as developer I'm automatically switching on developer mode, but I don't think that in recovery mode it matters on dev mode or am I wrong?

    but thank you
  10. #870  
    Quote Originally Posted by Herrie View Post
    Square+Sym+R to reboot? Or hold the Power button and move the ringer switch 6 or so times and it will switch off?
    I was little bit scarry, that I again doctored to 2.2.1

    but thanks for that ringer switch method, I didn't know about that

    what problem can be there? I will try it again, but not from recovery mode, but normal install
  11. #871  
    reporting a 2.1.x fix in 2.2.3, the keyboard slider sensor now waits until the keyboard fully slides open & then lights up the screen. You'd think there's a delay in wake-up time, but this almost not observable. I just wanted to mention this cause I had a lot of in-pouch-accidental-wake-ups resulting in random calls or texts
  12. #872  
    Anyone know if Herries commands in the 2.2.4 makfile are generic to both 2.2.3 and 2.2.4? ie I'm at 2.2.4, could I go back to 2.2.3 with the latest makefile?

    edit
    HP200LX->Treo270->Treo600->Treo650->Treo680->Centro->iPhone3G->
    Treo680->TreoPro->iPhone3GS->PalmPre->HPPre2->HPVeer 2.2.3->HPPre3

  13. dhack21's Avatar
    Posts
    14 Posts
    Global Posts
    123 Global Posts
    #873  
    Quote Originally Posted by michel_ng View Post
    You should enable developer mode
    Once developer mode is enabled and you have the veer connected to WOSQI you need to reset the veer for WOSQI to see the veer.

    Application:Preware - WebOS Internals

    If you are installing on a Veer, you will need to reboot the phone at this point or WOSQI will not recognize it. Hold the On/Off button down for about five seconds and release it. Select "Power" then select "Restart".

    Novaterm doesnt run on my PC for some reason. Win 7 64bit. I was able to push the tpupdate.sh using WOSQI which got the touchscreen working. Installed impostah and got a whole slew of errors when following the instructions. Secure erase prompted me to input my palm profile but could not get data. Didn't want to try flashing modem using WOSQI so doctored back to 2.1.2.

    The only reason for update would have been to reduce SMS lag. Great job herrie for the work you have done and congrats to those who updated successfully.
    Last edited by dhack21; 12/13/2011 at 06:03 PM. Reason: Adding additional information.
  14. #874  
    Just a quick list of patches I have installed that work with 2.2.4 (I can never get webOSQI to install the first two correctly, so got them from Jasons website instead.)

    ca.canucksoftware.filemgr_2.0.7_all.ipk

    ca.canucksoftware.jsjsjs-$service$-$framework_1$.$0$.$1_all$.$ipk$

    org.webosinternals.patches.calendar-google-sync-behaviors-patch_2.2.3-29_all.ipk

    org.webosinternals.patches.misc-unthrottle-download-manager_2.2.3-21_all.ipk

    org.webosinternals.patches.system-muffle-system-logging_2.2.3-17_all.ipk

    org.webosinternals.patches.top-bar-brightness-in-device-menu_2.2.3-19_all.ipk

    org.webosinternals.patches.top-bar-no-vpn_2.1.0-16_all.ipk

    org.webosinternals.patches.top-bar-ringer-switch-icon_2.1.0-2_all.ipk
    HP200LX->Treo270->Treo600->Treo650->Treo680->Centro->iPhone3G->
    Treo680->TreoPro->iPhone3GS->PalmPre->HPPre2->HPVeer 2.2.3->HPPre3

  15. marc25v's Avatar
    Posts
    61 Posts
    Global Posts
    113 Global Posts
    #875  
    Please help me.

    I got the following error during the install:

    Filesystems mounted. Installing n
    Restoring root, might take 5-10 m
    Wed Dec 7 22:15:00 UTC 2011

    Tue Dec 13 22:44:18 2011
    novacomd socket was closed prema
    novacom: unexpected EOF from serv
    bad or error response from other
    bad or error response from other
    bad or error response from other
    bad or error response from other
    Restore the var
    bad or error response from other
    bad or error response from other
    bad or error response from other
    bad or error response from other
    Restore the update
    bad or error response from other
    bad or error response from other
    bad or error response from other
    bad or error response from other
    bad or error response from other
    bad or error response from other
    bad or error response from other
    Restore the media
    bad or error response from other
    Restore the filecache
    bad or error response from other
    bad or error response from other
    bad or error response from other
    bad or error response from other
    Restore the mojodb
    bad or error response from other
    bad or error response from other
    bad or error response from other
    bad or error response from other
    bad or error response from other
    bad or error response from other
    bad or error response from other
    Restore the boot
    bad or error response from other
    bad or error response from other
    bad or error response from other
    bad or error response from other
    Rebooting your phone ...
    bad or error response from other
    Waiting for the phone to come bac
    Done!
    PREPARES FIRMWARE UPDATE FILES, B
    YOU NEED TO MANUALLY RUN THE SCRI
    TO RUN THE FIRMWARE UPDATES.
    bad or error response from other
    bad or error response from other
    bad or error response from other
    bad or error response from other
    bad or error response from other
    bad or error response from other
    bad or error response from other
    Preparing modem update script
    bad or error response from other
    bad or error response from other
    bad or error response from other
    bad or error response from other
    Preparing touchpanel update scrip
    bad or error response from other
    bad or error response from other
    bad or error response from other
    Now starting Novaterm for optiona
    'novaterm' is not recognized as a
    operable program or batch file.
    I have not unplugged it from my PC yet. Not touching anything. I'm worried it may get bricked.
  16. #876  
    Quote Originally Posted by marc25v View Post
    Please help me.
    I got the following error during the install:
    I have not unplugged it from my PC yet. Not touching anything. I'm worried it may get bricked.
    I don't think that anything "bad" has happened yet for you, the bad things happen during the firmware update process, which definitely has not started yet.
    HP200LX->Treo270->Treo600->Treo650->Treo680->Centro->iPhone3G->
    Treo680->TreoPro->iPhone3GS->PalmPre->HPPre2->HPVeer 2.2.3->HPPre3

  17. #877  
    Did you bump the USB cable??

    Which batch file are you using? where did you get it?
    HP200LX->Treo270->Treo600->Treo650->Treo680->Centro->iPhone3G->
    Treo680->TreoPro->iPhone3GS->PalmPre->HPPre2->HPVeer 2.2.3->HPPre3

  18. marc25v's Avatar
    Posts
    61 Posts
    Global Posts
    113 Global Posts
    #878  
    Quote Originally Posted by dbmgreen View Post
    Did you bump the USB cable??

    Which batch file are you using? where did you get it?
    Hi,

    What do you mean by bump it? Like accidently unplug it? If so, no. Never touched it.

    The batch file I used is the ones found here:

    WebOS 2.2.3/2.2.4 for HP Veer | herrie82
    Windows (BatchFile), Modem Update Script, Touchpanel/Touchscreen Update Script

    Thanks for your help!! I'll be awaiting your reply

    edit: Downloaded today.
    Last edited by marc25v; 12/13/2011 at 10:16 PM. Reason: Added the date of download
  19. #879  
    Quote Originally Posted by marc25v View Post
    Hi,

    What do you mean by bump it? Like accidently unplug it? If so, no. Never touched it.

    The batch file I used is the ones found here:

    WebOS 2.2.3/2.2.4 for HP Veer | herrie82
    Windows (BatchFile), Modem Update Script, Touchpanel/Touchscreen Update Script

    Thanks for your help!! I'll be awaiting your reply

    edit: Downloaded today.
    OK I'm no guru on this, and I don't think you have posted all of the log, but it looks like the device is wiped, and may be partly formatted / restored, but something stopped it.
    I hesitate to offer advice, although the first time I ran the updater in windows a similar thing happened, and I restarted holding the up volume key and dr'd back to 2.1.2 or whatever it was. I'm not suggesting you do this, because I'm not sure about where in the process yours has stopped, but I definitely DON'T think you have an unsolvable problem, you might just have to wait for one of the linux gurus in another part of the world to wake up and talk you through the process. Sorry I can't offer more help than htat.
    HP200LX->Treo270->Treo600->Treo650->Treo680->Centro->iPhone3G->
    Treo680->TreoPro->iPhone3GS->PalmPre->HPPre2->HPVeer 2.2.3->HPPre3

  20. marc25v's Avatar
    Posts
    61 Posts
    Global Posts
    113 Global Posts
    #880  
    Quote Originally Posted by dbmgreen View Post
    OK I'm no guru on this, and I don't think you have posted all of the log, but it looks like the device is wiped, and may be partly formatted / restored, but something stopped it.
    I hesitate to offer advice, although the first time I ran the updater in windows a similar thing happened, and I restarted holding the up volume key and dr'd back to 2.1.2 or whatever it was. I'm not suggesting you do this, because I'm not sure about where in the process yours has stopped, but I definitely DON'T think you have an unsolvable problem, you might just have to wait for one of the linux gurus in another part of the world to wake up and talk you through the process. Sorry I can't offer more help than htat.
    kk. Should I attempt to unplug it. From what I saw in the log, it had flushed my device and partitions and then recreated it successfully and the message suggesting that I could now use webOS doctor appear. Then it continued and threw the error right after.

Posting Permissions