Results 1 to 13 of 13
  1.    #1  
    So i was on my veer and all day my app catalog has been working then all of a sudden this action cound not be compleated try again later. Tried this on my pixi plus i got the same thing and even on my pre 2 i get the same thing. Can people check there phones and let me know if theres is doing this. Oh ya im in Canada too.

    Thanks in advanced.
  2. Tikerz's Avatar
    Posts
    447 Posts
    Global Posts
    519 Global Posts
    #2  
    It works here on my Veer. Have you tried on WiFi or only on 3G? Maybe it's your carrier network having issues.
  3.    #3  
    it was down for about 5 minutes thank you though.
  4. dbstv's Avatar
    Posts
    1 Posts
    Global Posts
    4 Global Posts
    #4  
    mine does not w too since yesterday touchpad here
  5. #5  
    who fix this problem
  6. #6  
    My Veer has never worked with the App Catalog when over 3G data. It always disconnects the data connection, then complains that it can't access the Internet... Running the App Catalog over a Wi-Fi connection is fine, though. I just put it down to one of (many) defects, possibly never to be fixed since it's totally unsupported (using an unlocked AT&T Veer in Australia).
    Last edited by calroth; 11/29/2011 at 07:54 PM. Reason: Found solution, see below. I corrected my MMS APN manually and now it works!
  7. kamalot's Avatar
    Posts
    194 Posts
    Global Posts
    195 Global Posts
    #7  
    I have this problem as well. I have an unlocked Veer from AT&T that I am using in India.

    It looks like the App catalog checks the SIM card. If it isn't an AT&T card, it shuts off the data connection.

    App Cat works just fine for me over WiFi, but not over the data connection on the veer.
  8. #8  
    Quote Originally Posted by kamalot View Post
    I have this problem as well. I have an unlocked Veer from AT&T that I am using in India.

    It looks like the App catalog checks the SIM card. If it isn't an AT&T card, it shuts off the data connection.

    App Cat works just fine for me over WiFi, but not over the data connection on the veer.
    For me it works actually over data connection here in NL. You need to make sure your APN settings are correct though, because mine were not correct from the carrierdb!
  9. #9  
    Quote Originally Posted by Herrie View Post
    For me it works actually over data connection here in NL. You need to make sure your APN settings are correct though, because mine were not correct from the carrierdb!
    Oh. You're right!

    It turns out that (of all things) my MMS APN wasn't set up correctly. (I've never sent an MMS, but it appears that the App Catalog also uses the MMS connection?)

    Fix up the MMS APN: the App Catalog starts working again.

    Set it to something invalid: the App Catalog drops the 3G connection and doesn't work.
  10. kamalot's Avatar
    Posts
    194 Posts
    Global Posts
    195 Global Posts
    #10  
    How do I find and set the proper MMS APN?

    I'm on vodafone in India.
  11. #11  
    Quote Originally Posted by kamalot View Post
    How do I find and set the proper MMS APN?

    I'm on vodafone in India.
    Open the Phone app.
    In the menu, choose "Preferences & Accounts"
    In "Network", set "Manual Settings" to On
    Tap "Edit Network Settings".
    Put in the correct APN.

    As to the settings to use: check your telco's web site or call their support line.
  12. #12  
    I suspect that App Catalog needs the MMS connection, to enable the AT&T "carrier billing" app purchase option. Pure speculation
  13. #13  
    Quote Originally Posted by kamalot View Post
    How do I find and set the proper MMS APN?

    I'm on vodafone in India.
    Are you able to enter app catalog?
    If yes, share your thoughts.

    I'm also from India

Posting Permissions