Results 1 to 7 of 7
  1.    #1  
    I just started using my Veer and am having an issue with it. When I send a text for the first time to someone (start a new SMS), it will send to their phone number, but when I receive a reply then try to reply to that reply, it will try to send it to that contact's email address instead of back to their phone number.

    Anyone know how to fix this?
  2.    #2  
    Anyone?
  3. #3  
    is the reply from a nextel phone??
    nextel is the only service that I have run across that sends a reply like that.
  4.    #4  
    No. I am using a Veer and the others I've texted all use different phones. When I go into the SMS app. and compose a brand new text and choose the contact from my contact list, it goes through and they reply. When I try to reply to their reply and hit send it tries to send it to their email address instead of the phone number their reply just came from (their cell phone number).
  5.    #5  
    I do see a colorful "Talk" chat bubble and the other peoples' email addresses next to that bubble in their texts.

    I guess that means I'm logged into a GTalk account. How do I log out of that so I get regular texting back?
  6. #6  
    I do see a colorful "Talk" chat bubble and the other peoples' email addresses next to that bubble in their texts.

    I guess that means I'm logged into a GTalk account. How do I log out of that so I get regular texting back?
    you want to stay logged in so you have messaging options. In the chat, you want to tap on the top right where it says google. A dropdown will appear and you want to select the phone number to switch over to sms.


    -- Sent from my HP TouchPad using Communities
    Sprint Pre - Resting in peace | Touchpad - Stock and still running like new
  7.    #7  
    Quote Originally Posted by Calcmandan View Post
    you want to stay logged in so you have messaging options. In the chat, you want to tap on the top right where it says google. A dropdown will appear and you want to select the phone number to switch over to sms.


    -- Sent from my HP TouchPad using Communities
    I tried that, but the only thing listed in the drop-down is each particular contact's email address.

    Quote Originally Posted by GuyFromNam View Post
    For starters, in the Messaging app:
    Tap the top left corner.
    Select Preferences & Accounts.
    Select the Gmail account. Scroll to the bottom and Remove it.

    You can always add it later if it's not causing your issues.
    Thanks GFN! Removing the GTalk account fixed the issue.

Posting Permissions