Results 1 to 9 of 9
  1.    #1  
    I just unlocked my Veer through the last group buy a few days ago - Thank GuyFromNam!

    However today I was adding patches I noticed I can't send/reply to SMS text messages although I can seem to receive them. It says:

    "Messages ca no longer be sent or received in this conversation"

    Anyone else has this problem?

    I'm thinking it's one of the patches that I installed or I actually need to set-up an IM account but not sure.
  2. shrxwin's Avatar
    Posts
    371 Posts
    Global Posts
    398 Global Posts
    #2  
    I got that message on my Pre 2 this morning, first time I've seen it and have had no recent changes/apps/patches. I restarted the device and then it was fine.

    However since I have also gotten Too Many Cards lately with NO cards open, after getting that message I'm thinking maybe that IM conversation has gotten too long. I'm going to delete that whole conversation right now and see if things improve!
  3. #3  
    same problem on my pixi pls this morning i was like what so i deleted the convo and then continued to text that person.
  4.    #4  
    Ok I resolved my issue - I just doctored it and that seemed to work. Odd though. I'll slowly put in patches and see if it breaks
  5. #5  
    I am having the same problem on my Veer, unlocked on Tmobile. I have tried to shut down and restart twice now and its still locking the conversation immediately after sending a text.

    What is this doctoring that you mention? How do I do it? I am a newbie with WebOS, as you can tell.
  6. #6  
    same here!

    a thread will be closed after one week. if you want to send a message to a receiver in an older thread you'll get this error. for this you've to create a new conservation - this works!
    prego
  7. #7  
    I have had this happen in the past on my pre and pre2, it occurs when you have deleted and re added your address book, or logged into a different address book online. Hope this helps you guys.
    HP200LX->Treo270->Treo600->Treo650->Treo680->Centro->iPhone3G->
    Treo680->TreoPro->iPhone3GS->PalmPre->HPPre2->HPVeer 2.2.3->HPPre3

  8. #8  
    Quote Originally Posted by dbmgreen View Post
    I have had this happen in the past on my pre and pre2, it occurs when you have deleted and re added your address book, or logged into a different address book online. Hope this helps you guys.
    dbmgreen is right, I had the same problem. What I did was to delete my palm profile from impostah, and resync my new profile by adding it again (both palm + google acc) and it works!
  9. #9  
    My wife has the same Problem. So should I delete the Palm-Profile? I'm not sure because there comes a message "Applications you installed and all application settings and data will be erased"

Posting Permissions