Results 1 to 4 of 4
  1. achar's Avatar
    Posts
    7 Posts
    Global Posts
    10 Global Posts
       #1  
    Uninstalled few preware apps and after restart ,phone is looping in HP logo and AT&T Logo
    and starts again.
    Any suggestions would be helpful

    Thanks
  2. #2  
    Have you held down the power button and toggled the ringer switch to force a full reboot? I had a boot problem on one of the Veers when we first got them and had to do the force reboot.

    If that doesn't fix it, I would say force USB mode and doctor. I just had to doctor the wifes Veer after setting up her Pre2. This was a forced profile reset and I wasn't getting the ATT logo so no similarities to your issue, but if the forced reboot doesn't work, doctor is really your only other choice with the Veer that I can think of since there is no battery pull option.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  3. achar's Avatar
    Posts
    7 Posts
    Global Posts
    10 Global Posts
       #3  
    With Doctor
    My veer is back and is working fine
  4. #4  
    glad it worked over many devices, over 2 years it was the first time I had to doctor, but it fixed whatever was ailing it.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...

Posting Permissions