Results 1 to 10 of 10
Like Tree1Likes
  • 1 Post By Mize
  1. mddlmn's Avatar
    Posts
    21 Posts
    Global Posts
    22 Global Posts
       #1  
    Had a Veer for a month now and got my phone bill today. Almost fainted when I saw it, it was at 230EUR. O2 already reduced the bill by themselves so it's now at 84EUR. Still high but not as immensely as before. Somehow I used a lot of data service(I don't have a data plan). I always used the Internet just when I had a Wifi connection. The bill shows data consumption at times like in the early morning or in the middle of the night, when I definitely didn't use the phone and it was sitting on my touchstone (so no accidental activation in pants pockets). There are some regular times like 6:38 a.m. or exactly midnight (00:00:00).

    Can someone help understand what might have caused this? I installed only apps from the official catalogue. I didn't install the Facebook app until a couple of weeks later, and set it to manual and didn't configure the email till last week. What services could connect regularly for different amount of times to the net without notifying me?

    Can I set webOS to connect only to the Internet through Wifi and not connect to the Web at all if no Wifi is present?

    I'm sorry if this is not the right forum, but I wouldn't know where to turn.

    Help is greatly appreciated!
  2. #2  
    I don't have a Veer so I may not have the exact details correct. On my daughter's Pre Plus which is setup on PagePlus without a data plan I have gone into the phone preferences menu and turned Data OFF. This allows her to use WiFi at home without incurring data charges and prevents her from mistakenly using data while out and about.

    If for any reason that does not work - mode switcher and quick system tasks and some other solutions may exist to force data off.
  3. #3  
    do you have wifi at home ? the phone will update at night when the phone goes idle .
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  4. twack's Avatar
    Posts
    634 Posts
    Global Posts
    638 Global Posts
    #4  
    The Veer OTB (out of the box) is set up to perform periodic back-ups and uploading of logs that were to be used by HP webOS Guru's to understand problems and usage models to track direction for future updates. Now with HP's decision, the latter is prolly of no value. The back-up is though. Saved me some time after over-tinkering on my TouchPad.

    Anyway, the key to solving your problem is to turn off data. The back-up will still hapen when your phone has Wifi connection.

    Phone > Preference > Data Usage = OFF

    Should do it.
  5. #5  
    Agreed with the other posters, its the overnight background webOS processes.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  6. Mize's Avatar
    Posts
    929 Posts
    Global Posts
    962 Global Posts
    #6  
    Here's the solution that I used when I travel overseas and don't want to spend $600 on backups at night:

    1. Donate to sconix
    2. Install sconix's mode-switcher and advanced mode menu for Veer.
    3. Create a profile for mode switcher than enables wifi but disables all other data. You can still send and recieve text messages, but no data can go over 2G or 3G.
    4. Use this new profile at night so that webOS doesn't backup over your data connection.
    5. If you have wifi at home it will backup over wifi.

    I travel with a small wireless router that I plug into hotel CAT5 connections if they don't have wifi.
    Original Palm Pilot+modem > Kyocera QCP 6035 > Kyocera 7135 > Treo 650 > HTC TyTN (ugh) > Palm Centro > Nokia E75 > Nokia E72 + iPad2 > HP Veer + TouchPad + UK Pre3 + AT&T Pre3 > iPad2 + ATT Pre3 + Nokia N9 > Galaxy S3 > Pre3 > Nexus 4 > Blackberry Q10 + Galaxy Note 8.0
    OldSkoolVWLover likes this.
  7. mddlmn's Avatar
    Posts
    21 Posts
    Global Posts
    22 Global Posts
       #7  
    OK, thanks a lot! I didn't know I could switch off the Data Connection.

    Thank you for the quick help!
  8. #8  
    Minimally, you should be able to go into the Phone app preferences and turn off data. This should be the "Data Usage" option.
    Dan Donovan
  9. #9  
    just put the phone on airplane mode and then activate wifi and you won't use cell data.
  10. #10  
    Quote Originally Posted by jakeb.meyer View Post
    just put the phone on airplane mode and then activate wifi and you won't use cell data.
    That is not a good solution as it turns off cell phone as well (can't make or receive calls). The OP only needs data off which can be done through phone preferences app.

Posting Permissions