Page 3 of 3 FirstFirst 123
Results 41 to 57 of 57
Like Tree19Likes
  1. hangten10's Avatar
    Posts
    58 Posts
    Global Posts
    60 Global Posts
    #41  
    I don't know what I'm missing but something is not right. I dial #*DEVMODE# (#*3386633#) and all I see is the numeric key pad to enter the unlock code. Any suggestions?

    I called ATT for the unlock code, to be sent sometime before March 1st.
  2. #42  
    The phone will ask for an unlock code once it detected a non-ATT SIM card.

    If your phone doesn't ask for an unlock code with a non-ATT SIM, your phone may be unlocked already.

    Note that:

    '#*DEVMODE#' allows you to set the phone to developer mode for additional functionality ( i.e. preware installation).
    Last edited by qlearner; 02/23/2012 at 08:53 AM. Reason: add additional information
  3. hangten10's Avatar
    Posts
    58 Posts
    Global Posts
    60 Global Posts
    #43  
    Phone is unlocked (finally), Impostah is installed. Went to Activation to Login to my Profile but after the swirling circle for a couple of minutes, this error message appears:

    Service Error
    (authenticateFromDevice):
    0

    Even though the Veer is connected to my home wifi, it doesn't seem to be able to do anything. Open a browser and nothing happens. Not sure what's up.

    Backup referred in this tutorial is backup in Impostah or under the System tab? Same thing? Fails either way for me.
  4. hangten10's Avatar
    Posts
    58 Posts
    Global Posts
    60 Global Posts
    #44  
    My bad. Restarting the phone seemed to fix it all. Thanks for all the help.
  5. paul-c's Avatar
    Posts
    75 Posts
    Global Posts
    1,528 Global Posts
    #45  
    Would I need to run this process if the Veer I'm getting is already unlocked? I have a T-Mobile pre-paid sim card with no data. I'm trying to figure out whether it's worth jumping through all these hoops to get it as a backup phone. Is the developer mode the only way to get the phone to connect to wi-fi if there is no data on the sim card for the setup? I tried to follow along with the thread, but I'm still kinda lost. Thanks.
  6. #46  
    hi the link u posted to download webos quick install doesn't have any thing to download.... so, i tried another version of webos quick install v4.0 but the sad part is when i'm trying to install the impostah it is showing like installing but it didn't installed for a very long time...
  7. #47  
    10) Go back and select accounts. Higlight Dr.Skipped Firstboot and select delete. Afterwards go back again and select Palm profile, then Reset Palm Profile, it will now ask you to reboot...... in impostah or phone setings?
  8. #48  
    Quote Originally Posted by T2T3 View Post
    I created a profile for my TouchPad. Can i use that same profile for the Veer? Thanks!
    If you log in with your email/pwd for your touchpad palm profile, the Veer will sync with that profile. Tho I've heard you should turn off your automatic back ups to avoid some sort of profile-wiping drama. Good luck!
  9. #49  
    I used T-Mo and Straighttalk Sims in my unlocked Veer....didn't have to do any of this stuff....just worked
  10. padula's Avatar
    Posts
    11 Posts
    Global Posts
    10 Global Posts
    #50  
    well i've followed this guide, created a palm profile thru impostah, and have full acess to appcatalog using my brazilian sim.

    thanks a lot!
  11. #51  
    Quote Originally Posted by shyhydguy View Post
    Hi, I have just purchased an unlocked veer from ebay. The only problem was activating the phone. Whenever i open impostah it says "Service error(Get Deviceid)". I also wanted to know.. how long does it take to install impostah on the HP Veer 4G??
    Did you manage to find a work around at all ? Im getting the same error whenever i click on "Login to Profile" and whenever i attempt to create a new profile i get "Service Error (createDeviceAccount)"

    My Veer is an AT&T model and im in the UK, just wondering what settings i should use for the Catelog Settings under Activation and if anything else needs to be changed within Imposter to represent the fact that im in the UK.

    Thanks.
  12. #52  
    Just to be sure, you are connected to WiFi right?
  13. hangten10's Avatar
    Posts
    58 Posts
    Global Posts
    60 Global Posts
    #53  
    Quote Originally Posted by hangten10 View Post
    Phone is unlocked (finally), Impostah is installed. Went to Activation to Login to my Profile but after the swirling circle for a couple of minutes, this error message appears:

    Service Error
    (authenticateFromDevice):
    0

    Even though the Veer is connected to my home wifi, it doesn't seem to be able to do anything. Open a browser and nothing happens. Not sure what's up.

    Backup referred in this tutorial is backup in Impostah or under the System tab? Same thing? Fails either way for me.
    I had called HP Canada to fix a problem with texting and I think I messed up my Veer. Had reset my device (erase all apps and data, as the technical help wanted to do a partial erase). Should have called my carrier first but what's done is done...

    I'm back to this same place and I can't seem to get beyond trying to log in to my Palm Profile from Impostah. I'm logged into the wifi as far as I can tell but I can not detect any data. Can't turn off Backup because of it. Rebooted my phone multiple times but that does fix the problem. Rebooting seemed to fix it when I had the problem the first time around.

    Creating a new Palm Profile is not good, right? I have purchased many apps and I assume it wouldn't carry over in a new profile. Any suggestions?
  14. #54  
    can i enter my credit card info and how im trying and the submit wont turn grey pleas help complete noob.thanks
  15. #55  
    Quote Originally Posted by tEhLoNeR View Post
    Now some of us have successfully activated our veers, however it seems that the veers are using some sort of temporary profile called Dr.Bypass Firstuse (or something along those lines). Normally this will not sync your apps and other information from your profile. Unless you provide use the Firstuse program again or use some sort of patch. This method will fix that without using any unnecessary patches by only using Impostah and make sure you can sync you apps and other things connected to your profile.

    Hopefully this tutorial will help out new users like myself who are probably confused on what to do(Well I wasn’t . Just saying). I didn’t find any guide like this, so if it’s been posted before, sorry about that.

    (This small tutorial assumes this is the first boot of your phone. If your phone is activated already but still has the temporary profile then head on to step 5.) (An unlock is also necessary, as the Firstboot will not run without a sim card inserted.)

    1) Turn on phone (duh ) At this point you need a sim card in the phone. If you already turned on the phone, you can still put it in after it boots.

    2) Once Firstboot runs press on the bottom right corner of the screen(it will display a phone symbol) and select emergency call

    3) delete the 911 number (unless you want to call them… I suggest not to) and type in #*DEVMODE#

    4) The Dev mode option should appear, enable it and reboot the phone

    5) Once the Dev mode is enabled and the phone is rebooted connect the phone to your pc and run webOS Quick Install (download the latest here:http://forums.precentral.net/canuck-...k-install.html)

    6) Install Impostah. Don’t bother installing Preware right now; it’ll get deleted after doing this tutorial if you do

    7) On the phone connect to a Wi-Fi hotspot. In the Event that you do not have any sort of Wi-Fi available download a program called Connectify. It will turn your PC into a hotspot provided you have compatible hardware. It can be found here :Your Hotspot, Your Way - Connectify

    8) Once you’re done turn off backups. Aftewards run Impostah

    9) Run activation and input your login credentials. Either login or create a new profile

    10) Go back and select accounts. Higlight Dr.Skipped Firstboot and select delete. Afterwards go back again and select Palm profile, then Reset Palm Profile, it will now ask you to reboot.

    11) Once reboot finishes Firstboot should run. Double check that Wi-Fi is still working and if it is then go on ahead and login with your profile.


    Once you login your apps will appear on your phone( at least those that are compatible with it) if you have a previous palm device. Also any previously installed third party apps will be gone as well. To fix that connect your phone and run Quick Install on your PC. Now reinstall Preware and the rest of your apps.

    If you want to check if activation was successful go here https://ps.palmws.com/palmcsext/cons...oginPage.iface

    here you can find out the attached devices in your profile as well as get the latest webOS doctor incase your Veer wont boot up

    After that you're done
    please be nice.. this is my first tutorial here
    after doing this my screen just hives me the hp logo pleas help
  16. imbk's Avatar
    Posts
    2 Posts
    #56  
    I have a problem with sim slot of HP Veer, No SIM card is being recognized, what is the process to make the Veer work?
  17. #57  
    Quote Originally Posted by imbk View Post
    I have a problem with sim slot of HP Veer, No SIM card is being recognized, what is the process to make the Veer work?
    Are you using the correct size SIM? Did you insert it correctly?

    It is possible the Sim port connectors are damaged. Some people have reported accidental damage from using a micro SIM adapter. Only a full size SIM should be used in a Veer because of the potential to have a smaller one get stuck inside.
    Some have also put the smaller SIM in, realized the error, then damaged the slot attempting to retrieve it. The pins are easily bent. You may be able to look inside with a magnifier to confirm their uniform alignment.

    Good luck.
    Sporting my 13th Pre device, a NOS unlocked ROW Pre3!
    Remy X likes this.
Page 3 of 3 FirstFirst 123

Posting Permissions