Results 1 to 10 of 10
  1. prebaco's Avatar
    Posts
    33 Posts
    Global Posts
    35 Global Posts
       #1  
    Hello everybody, my veer has very strange behaviour after it has been doctored:

    I doctored my german veer with webosdoctorp160unawr.jar after a failed patch-uninstall from WOSQI. Doctor ran successfully, the basis setup of the system and connection to the palm-account went fine. But after entering and confirming the sim-pin the phone only shows the hp-circle. When I connect the usb-cable, after a while the 'only load or usb' UI appears but if I confirm 'only load', the UI only shows the hp circle.
    Doctored it 2 times with this result.
    Any ideas to that problem or is it 'bricked'?

    Thanks in advance
    Stefan
  2. #2  
    What I would try is downloading the doc again, check the md5sum and use a different PC or at least a different USB Port on PC.
    Run the jar from commandline (java -jar filename.jar) to get the output (log)
  3. prebaco's Avatar
    Posts
    33 Posts
    Global Posts
    35 Global Posts
       #3  
    Hi somline,

    thanks for your prompt answer. I already tried doctoring from 2 different computers and executed the doctor from the commandline. In both cases the successful execution was logged. I tried to empty the battery between the tries, the Veer was down but at least there was left enough power to react on the power-button (battery-grafic). It would be nice to be able to remove the battery, but I don't want to risk loosing garantie of the brandnew phone.
    Does it make sense to wait for the battery to be totally empty?

    Cheers
    Stefan
  4. #4  
    I don't think so. WebOS protects the battery for getting complete empty. You have to poweron the device x times to get it really low. Also it's not good for the battery to get completely empty.
    Sorry but I don't think pulling the battery will help (even though on the pre we saw magic healths from pulling it)
    What cames in mind to me is the A6 chip. You may have heard about rod bricking his Veer by flashing the A6 chip? But I don't know.

    EDIT: I looks like linux is working but Luna not. You can install the SDK and novaterm into the device. (Maybe you don't need the sdk and can use novacom, Don't know).
    Then you could examine the logilfe /var/log/message to find error messages.
  5. prebaco's Avatar
    Posts
    33 Posts
    Global Posts
    35 Global Posts
       #5  
    Good advise, I'll try to install novaterm later. (have to see, if that is possible in the current state of my Veer..) Luna seems to die, when the 'Desktop' has to be loaded...
    ..but it is a fresh doctored phone with nothing special. Perhaps the problems are related to my connected palm-account. I will test that, too.
  6. Chinasaur's Avatar
    Posts
    61 Posts
    Global Posts
    65 Global Posts
    #6  
    Wipe before you write, another advice is, get another cable, for the magnetice connector is not always trustworthy.
    Crimson™Waiting for Battery Fixes to buy again...
  7. prebaco's Avatar
    Posts
    33 Posts
    Global Posts
    35 Global Posts
       #7  
    After wiping and doctoring again (same annoying result) I created a new Palm account, that finally worked . No idea what happened to the old (previous phone Pre-) account that it suddenly corrupted the Veer. Unfortunatly all of my bought apps seem to be lost now

    Somline and ATG: Thanks to both of you
    Cheers
    Stefan
  8. prebaco's Avatar
    Posts
    33 Posts
    Global Posts
    35 Global Posts
       #8  
    After removing the 'advanced menu framework' patch the phone rebootet again to the hp-circle. Wiped and doctored then, but only hp-circle when using the (2nd) account. Wiped again, created a fresh 3rd account and the phone works. Wipe and log into one of the old accounts: endless hp-circle. Wipe again and log into the third account: works.
    Since all of my apps are in the 1st account it would be nice to be able to repair it...
    Any suggestions welcome!

    Cheers
    Stefan
  9. #9  
    Your only hope is to be able to log into the device from your computer using novacom, which you can get by installing the SDK on your computer. Hopefully you're still in dev mode, otherwise this won't be possible. You might be able to fix whatever is wrong, but I have no idea where to tell you to look. I suppose you could look at the code of the advanced menu framework patch, but you'd have to really know what you were doing.

    One possibility: you might be able to delete the palm database file. Most of what interacts with the profile is stored there, so deleting it might fix the problem. It must be getting corrupted. I can't tell you where to look for it, but someone else around here surely knows.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  10. prebaco's Avatar
    Posts
    33 Posts
    Global Posts
    35 Global Posts
       #10  
    jbg7474, thanks for your answer. I don't think, that it is an issue with the palm-database, because the problem will occur with a fresh doctored phone (db is 'clean') connecting one of the old accounts. Something in those old accounts causes the veer to show the hp-circle forever (after entering the sim-pin). Weird effect: Connecting the usb-adapter causes the UI ('just load or usb-drive' Question) to show, closing this causes the veer to fall back showing the hp-circle. Its like displaying of the normal desktop is corrupted.

    Cheers
    Stefan

Posting Permissions