Page 2 of 2 FirstFirst 12
Results 21 to 36 of 36
  1.    #21  
    This actually happened to me twice, the first time was a while ago and the second time was when I started the post. I honestly don't recall what took place to cause this. One thing I must say is that it is extremely irritating to have your phone just sitting there with the screen stuck unusable for a few hours. Thank Goodness it happened to me both times at night when I was iether heading home, or had nothing to do. But do you imagine if it happens to you during the day or morning when you need to schedule meetings or get in contact with different people. That would be very irritating. I'm kind of scared because I feel like it can happen again at a inconvenient time and my phone is my number 1 gadget that I use and rely on at all times :/
  2. #22  
    Quote Originally Posted by jboucicaut View Post
    Actually, if we're trying to recreate the problem, we should do what we were doing before the problem occurred. So, I'll go Touchstone again, and if it happens again, then I'll eliminate that from the equation.
    You are correct. I just suggest another path first because I won't take any chance to recreate that problem again, we don't know yet if this problem not ended make your device unusable again.

    I use Veer since end of June. I charge Veer about 2-3 times a day using standard magnetic cable. I just use TS couple of tme when my Veer still around a week or two, then after I realize that magnetic cable so convenient to use, I put my Ts back to its box, I don't want what happen on pre+, happened again on my Veer. Touch sensore dead, so practically my pre+ unusable until I change all Front part (LCD + touch sensor)
  3. #23  
    when i had that problem is when i first put my veer on my old touchstone. since then, i have always used the magnetic cable. dont really know if the touchstone was the cause but i remember that i did have above 50% on the battery when i put it on the touchstone.
  4. #24  
    Well not sure what to think of all this yet. When my TS gets here I will probably try it. But in case it does get stuck, I am going to turn everything back to settings where the battery will drain quicker (currently have things set where battery last good) so I will not have to wait as long for it to run out of juice.
  5. #25  
    Quote Originally Posted by The Bard View Post
    You are correct. I just suggest another path first because I won't take any chance to recreate that problem again, we don't know yet if this problem not ended make your device unusable again.

    I use Veer since end of June. I charge Veer about 2-3 times a day using standard magnetic cable. I just use TS couple of tme when my Veer still around a week or two, then after I realize that magnetic cable so convenient to use, I put my Ts back to its box, I don't want what happen on pre+, happened again on my Veer. Touch sensore dead, so practically my pre+ unusable until I change all Front part (LCD + touch sensor)
    The TouchStone did not kill your Pre+. It probably had some other defect. Many people have enjoyed the TS without complaining of the issues you're discussing.
  6. #26  
    Quote Originally Posted by jbg7474 View Post
    The TouchStone did not kill your Pre+. It probably had some other defect. Many people have enjoyed the TS without complaining of the issues you're discussing.
    You absolutely right. But I prefer the safest way to charge Veer. I live far outside USA which need extra effort to buy Pre & Veer. Surely if they broken, I won't return them for replace / repair due cost to send back to USA too expensive. So for me I buy Palm/HP phone somewhat like buy something without any warranty. So I'm here just want to help other Veer users to solve / avoid any problem with charging / battery issue.


    -- Sent from my Palm Veer using Forums
  7. #27  
    Try charging your phones with the slider open on the touchstone. That should help dissipate any heat buildup.
  8. #28  
    Quote Originally Posted by Furuboru View Post
    Try charging your phones with the slider open on the touchstone. That should help dissipate any heat buildup.
    Already done that, I already done more that, I add fan behind the TouchStone to blow some air to cool down the heat. But without, air conditioner turn on in my room even slider open + fan the temperature of the phone still can hit 45 degree Celcius. Only by turning on the air conditioner , can help lower the temperature even more.
  9. matchqq's Avatar
    Posts
    290 Posts
    Global Posts
    291 Global Posts
    #29  
    I recently experienced this problem. After the "second time" I charged my veer on touchstone overnight, I got the battery with ? In it and couldn't get it to open. And because of it the alarm clock I set to wake me up for a trip bus didn't go off and I almost miss it. :-(

    the question I have is that when it happened to you guys, were you charging your veer with the phone on or off? I charged it with the phone off and got this problem but the first time with it on and no this problem. The first time charging overnight on touchstone did make my veer pretty warm though.
  10. #30  
    I have the exact same problem. The battery was not fully drained. I plugged it in for the night using the magnetic charger, official cable and wall unit. When I woke up I had the battery with the question mark.

    The symbol only appears when connected to a charging device. As soon as I disconnect the screen goes blank and the phone is completely unresponsive. It is as if the battery is completely dead and unable to take a charge.

    So far I've tried:

    Charging using the cable.
    Charging using touchstone
    plugging it in to the computer
    resetting using the silence rocker while charging. Also while not charging.
    popping the back and re-seating the battery

    HP support told me to charge it for two hours and they'll be calling back. Despite me telling them I have tried this.

    Any other suggestions / solutions?
  11. matchqq's Avatar
    Posts
    290 Posts
    Global Posts
    291 Global Posts
    #31  
    I think the solution is still the same. You need to let the battery completely drained by just leave it there without charging (I guess at this phase it's self discharging). After it's drained, plug in and it should be able to boot right away.

    I notice my veer doesn't charge when I turn it off and charge it on touchstone. Is it just the way it is that you can only charge it with the device on on a touchstone or it's my devices problem?
  12. #32  
    what? no solution after reading two pages of multiple similar error reports??

    just dont use the TS??

    so you have to carry the special cable any where you go with this phone? guess i better get a spare. grr...
  13. #33  
    Had the thing happen to me yesterday. Battery was at 14% so I put the Veer on the Touchstone. It wouldn't start charging. Put the Pre3 on the Touchstone and it charged ok. I tried the USB cable on the Veer, but still nothing happened. Decided to reboot (before reading up on the issue here) and ended up with the '?'.
    Tried forcing a restart, but none of the methods would work (this is when I looked up on the issue here). I decided to pop out the battery. After that, it would show the HP logo for a few seconds before the screen went dark again. Tried charging again, but even after several hours it would only show the HP logo for seconds, nothing else.
    Decided to pop out the battery again, this time for longer (really only disconnected the battery for seconds the first time around). After about 5 minutes, I put the battery back in and now the Veer showed the low battery icon instead of the '?'. I charged it using the USB cable and after about 10 minutes, the Veer was in webOS again, giving me the 'low battery' indicator, but no longer indicating charging. I removed and reattached the cable, charged battery up to 100%.
    Dr.Battery still indicates a healty battery and the Veer is running as if nothing ever happened. Phew!
  14. #34  
    Happened to me also last night. Seems really strange that it's happening at the same time for everyone. I saw this post a few days ago but didn't think anything of it until it happened to me last night. Kinda scary frankly.
  15. #35  
    Well, most of this thread is from 2011. I don't think there's any pattern to be afraid of.
  16. #36  
    i'm guessing there is a point where the phone needs a complete open power circuit. this is why we "pull the battery" so often with any phone that you can remove it. and since we can't just open this model up, we miss out on that circuit break feature, and have to actually wait for a total discharge before the circuit breaks and allows the error to clear which is impeding the recharge function.

    im not ready to open mine and break the warranty foil. but it would be cool to have a spare battery i could swap in. i wonder if anyone has already configured this on their Veer.
Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions