Page 12 of 13 FirstFirst ... 278910111213 LastLast
Results 221 to 240 of 253
Like Tree21Likes
  1. kamalot's Avatar
    Posts
    194 Posts
    Global Posts
    195 Global Posts
    #221  
    Well... I broke something.

    Using Uberkernel I set up a 1.4ghz screenstate profile.

    Things were speedy and smooth! I say 'were' cause when I put the Veer on the Touchstone last night, things got ugly.

    I woke up to find the phone dead. Holding the power switch gave me a battery symbol with a question mark in the center.

    I tried the tricks of holding the power button and switching the ringer switch, Nada. I tried booting with the Volume Up held, Nada. Can't pull out the battery, cause it is a Veer.

    I read a bit here about similar issues and left the phone alone hoping the battery would fully discharge. After several hours of praying, I plugged it into the magnetic charger and got it to boot to a Low battery symbol.

    Once it came back to life, I uninstalled UberKernel. I'm in India, and need my phone to be more reliable than fast.

    One thing to note: I don't recall seeing the battery meter discharge while running UberKernel. It always stayed green. I thought it was a little odd, but honestly I didn't use it for long.

    When charging it this morning and it was still running UK, the battery never appeared to charge either. It looks like something about UK simply didn't 'see' the battery at all - either to display the proper icon in the top-right, or to charge on the Touchstone.

    Whack.
  2. #222  
    i'm new to this, what is the best setting to optimize battery?
  3. #223  
    Quote Originally Posted by SmaShT View Post
    I'm using Uber 27 @1.4ghz, and you can really tell the difference in terms of speed for the device (when compared to stock). Everything is smooth as butter, and after 16 hours (2-3 phone calls, saw a couple of videos on youtube, briefly browsed the web, and played 3-4 levels of Angry Birds Rio), and my battery is at 69%.

    Honestly, it makes the cellphone that much better and functional.
    how can i set Uber 27 @1.4ghz, i have installed govnah and beta feeds. Govnah shows profile as palm default - ondemandtcl, if i go to advanced settings , cpu max frequency is only 806.4 mhz... running on webos 2.1.2
  4. #224  
    Quote Originally Posted by Xethur View Post
    well the uber update to 27 has been much better on battery life. I am running ondemandtcl at 1.4 with screen state enabled.
    how would u know if screen state enabled - mine has a 0 before
  5. #225  
    don't mind my previous post... i got it!

    question though... do we need to keep developer mode enabler ON all the time now that i have installed preware?
  6. kamalot's Avatar
    Posts
    194 Posts
    Global Posts
    195 Global Posts
    #226  
    No, but having developer mode ON does not hurt anything.
  7. adobian's Avatar
    Posts
    42 Posts
    Global Posts
    48 Global Posts
    #227  
    I am a believer in overclocking. Just wondering if it would help the picture quality and the video quality to improve. Been wondering if I should skip overclocking and update the webos to get skype. If overclocking is my choice, then I can't have skype but perhaps google voice through a paid app, either gvoice or voogle
  8. #228  
    Quote Originally Posted by kamalot View Post
    Well... I broke something.

    Using Uberkernel I set up a 1.4ghz screenstate profile.

    Things were speedy and smooth! I say 'were' cause when I put the Veer on the Touchstone last night, things got ugly.

    I woke up to find the phone dead. Holding the power switch gave me a battery symbol with a question mark in the center.

    I tried the tricks of holding the power button and switching the ringer switch, Nada. I tried booting with the Volume Up held, Nada. Can't pull out the battery, cause it is a Veer.

    I read a bit here about similar issues and left the phone alone hoping the battery would fully discharge. After several hours of praying, I plugged it into the magnetic charger and got it to boot to a Low battery symbol.

    Once it came back to life, I uninstalled UberKernel. I'm in India, and need my phone to be more reliable than fast.

    One thing to note: I don't recall seeing the battery meter discharge while running UberKernel. It always stayed green. I thought it was a little odd, but honestly I didn't use it for long.

    When charging it this morning and it was still running UK, the battery never appeared to charge either. It looks like something about UK simply didn't 'see' the battery at all - either to display the proper icon in the top-right, or to charge on the Touchstone.

    Whack.
    That was not an UberKernel problem...it's a Veer problem. Do some searches in the forums concerning battery and Veer. It's happened to me twice in 5 months.

    Here's a thread - veer stuck on battery with '?' screen.
  9. #229  
    Nice Performance after Overclock.
    Battery drain is same as previous (before upgrade). Acceptable performance.
    Using UberKernel, and OnDemandTCL1200 (preset), stable for few days.

    Sometimes with 1,4GHz make my SIM Card undetected (SOS only).
  10. adobian's Avatar
    Posts
    42 Posts
    Global Posts
    48 Global Posts
    #230  
    Is there a step by step overclocking guide somewhere for VEER?
  11. #231  
    Quote Originally Posted by adobian View Post
    Is there a step by step overclocking guide somewhere for VEER?
    Go here: Application:Preware - WebOS Internals

    Download Preware

    Go here: Application:Preware - WebOS Internals

    Plug your Veer in, open Quick Install

    Drag Preware to the QI window and press the green down arrow

    Now Preware is on your Veer

    Go to your Veer and open the launcher, scroll to the bottom and open Preware

    Go to the kernels and install your desired kernel

    Now go back to Preware and search for "Govnah" and install it

    Go into Govnah and hit Profile, select (I think) Frequency (I'm using WP7 atm) and select the low and high frequency of mhz or ghz you desire

    Swipe back, and save the profile

    Now tap to use the profile

    Your overclocked!


    HAPPY HOLIDAYS!!!!! EVERYONE!~!~!~!@
  12. adobian's Avatar
    Posts
    42 Posts
    Global Posts
    48 Global Posts
    #232  
    Quote Originally Posted by ursula View Post
    Go here: Application:Preware - WebOS Internals

    Download Preware

    Go here: Application:Preware - WebOS Internals

    Plug your Veer in, open Quick Install

    Drag Preware to the QI window and press the green down arrow

    Now Preware is on your Veer

    Go to your Veer and open the launcher, scroll to the bottom and open Preware

    Go to the kernels and install your desired kernel

    Now go back to Preware and search for "Govnah" and install it

    Go into Govnah and hit Profile, select (I think) Frequency (I'm using WP7 atm) and select the low and high frequency of mhz or ghz you desire

    Swipe back, and save the profile

    Now tap to use the profile

    Your overclocked!


    HAPPY HOLIDAYS!!!!! EVERYONE!~!~!~!@
    I can't get webos quick install to recognize the phone. The cable is connected, I can hook it up in USB mode and transfer file. Then I hook it up again and hit "just charge", and turn on developer's mode, and could not get it recognized. I reinstalled Novacom drivers a few times already, to no avail. This happens with two phones. The same WebOs Quick Intall on this netbook was interacting with my HP Touchpad just fine an hour ago.

    I disconnect the phone's cable and reinsert the HP Touchpad and WebOS Quick Install recognized my Touchpad immediately. Tried again with the phone, not regconized again.
    Last edited by adobian; 12/25/2011 at 02:24 PM.
  13. adobian's Avatar
    Posts
    42 Posts
    Global Posts
    48 Global Posts
    #233  
    Quote Originally Posted by adobian View Post
    I can't get webos quick install to recognize the phone. The cable is connected, I can hook it up in USB mode and transfer file. Then I hook it up again and hit "just charge", and turn on developer's mode, and could not get it recognized. I reinstalled Novacom drivers a few times already, to no avail. This happens with two phones. The same WebOs Quick Intall on this netbook was interacting with my HP Touchpad just fine an hour ago.

    I disconnect the phone's cable and reinsert the HP Touchpad and WebOS Quick Install recognized my Touchpad immediately. Tried again with the phone, not regconized again.
    I restated the phone and it recognized it after waiting for PC to install driver. Phew.
  14. #234  
    Quote Originally Posted by adobian View Post
    I restated the phone and it recognized it after waiting for PC to install driver. Phew.
    Oh key step I forgot! Make sure your devices is in dev mode! type "webos20090606" into the "Just Type" box and tap the dev icon. Flip the switch and your good to go!
  15. adobian's Avatar
    Posts
    42 Posts
    Global Posts
    48 Global Posts
    #235  
    overclocked !

    if there is an official upgrade to webos 2.2.4 later, do I have to do this again to overclock?
  16. Kimboo's Avatar
    Posts
    81 Posts
    Global Posts
    125 Global Posts
    #236  
    I've been wanting to overclock my Veer, but when i open PreWare and go to "Kernel", i only see the Recovery Palm Kernel. Howcome no other kernels show up?
  17. kamalot's Avatar
    Posts
    194 Posts
    Global Posts
    195 Global Posts
    #237  
    Quote Originally Posted by Kimboo View Post
    I've been wanting to overclock my Veer, but when i open PreWare and go to "Kernel", i only see the Recovery Palm Kernel. Howcome no other kernels show up?
    I had the same issue just a few posts back. You have to re-install Preware and enter a few things from the command line when the Veer is plugged into webOS Quick Install.

    Scroll back a little ways to find the full instructions.
  18. Kimboo's Avatar
    Posts
    81 Posts
    Global Posts
    125 Global Posts
    #238  
    Quote Originally Posted by kamalot View Post
    I had the same issue just a few posts back. You have to re-install Preware and enter a few things from the command line when the Veer is plugged into webOS Quick Install.

    Scroll back a little ways to find the full instructions.
    Thank you for your answer! Does this mean that the kernels for the Veer is only in the testing feed for now?
  19. #239  
    Quote Originally Posted by Kimboo View Post
    Thank you for your answer! Does this mean that the kernels for the Veer is only in the testing feed for now?
    Correct, there aren't any "production" overclocking kernels.

    You need to agree to the beta testing rules Testing Feeds - WebOS Internals then enable the "beta-apps" feed (for Govnah) and the "beta-kernels" feed (for whatever kernel you want).

    Once you got it all working, come back and tell us how it went. I figure that one reason they're still beta, is because they want feedback from testers.
  20. #240  
    Is there a chance that the kernel will show up later for the Veer (running WebOS version 2.2.3 or 2.2.4)?
Page 12 of 13 FirstFirst ... 278910111213 LastLast

Tags for this Thread

Posting Permissions