Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 47
Like Tree2Likes
  1. #21  
    I'm not sure why people are complaining about the lag. I moved to the Veer from an iPhone. It usually took 2-3 seconds for the iPhone to send a message. The difference was that you could see the progress on the progress bar. My wife's iPhone is the same way. Is this an AT&T thing and not a Veer thing?
  2. #22  
    I don't think it's only on AT&T, but I'm okay with believing that it is. I don't remember seeing the issue the short time I had 2.1 on my Sprint Pre.
  3. #23  
    no delay on my pre plus so why on my veer. For me sms delay is tolerable but not for instant messaging
  4. #24  
    Quote Originally Posted by jordanveer View Post
    I'm not sure why people are complaining about the lag. I moved to the Veer from an iPhone. It usually took 2-3 seconds for the iPhone to send a message. The difference was that you could see the progress on the progress bar. My wife's iPhone is the same way. Is this an AT&T thing and not a Veer thing?
    The biggest difference for me is that with my Pre it would immediately show up but grayed out until it sent, allowing u to exit and go to something else (this phone is for multitasking after all) but with this u just get nothing. Since this is my first AT&T phone I didnt know if it was a Veer issue or a GSM issue.
  5. #25  
    Pretty sure this is a 2.x issue. It happened on my Sprint Franken Pre+ and now it happens on my Sprint Franken Pre 2 too.
  6. #26  
    Yep I got SMS lag too. Quite annoying, especially if you use IM too..

    Veer will freezed for a second or two when IM received.

    I hope this problem can be fixed on update, and so with other bugs too.
  7.    #27  
    Quote Originally Posted by jordanveer View Post
    I'm not sure why people are complaining about the lag. I moved to the Veer from an iPhone. It usually took 2-3 seconds for the iPhone to send a message. The difference was that you could see the progress on the progress bar. My wife's iPhone is the same way. Is this an AT&T thing and not a Veer thing?
    On an iPhone the phone doesn't freeze and become completely unresponsive for several seconds every time a message is sent or received. This is a seriously annoying problem and it needs to be fixed.
  8. #28  
    I get this issue and it is quite annoying. My Pre+ never had such issues. Do you think this is occuring because webOS 2.x records and saves all SMS messages in the cloud?
  9. #29  
    As mentioned above, the iPhone (and probably every other phone) does this too. Only on the iPhone, you get a progress bar. Thats exactly what this "lag" is. Its just your message going through the process of sending. I know the whole phone freezes during this process but seriously? A couple seconds is hardly something to get all upset about.
  10. #30  
    Quote Originally Posted by manikor View Post
    I get this issue and it is quite annoying. My Pre+ never had such issues. Do you think this is occuring because webOS 2.x records and saves all SMS messages in the cloud?
    Thats a good thought.
  11. #31  
    Anything being backed up to the cloud should only be backed up when the backup app is running (as far as HP/Palm Profile backups). So this should not be effecting SMS/messaging as it is sent.

    I am still thinking it has something to do with the way the messaging part of the app in 2.x functions as it seems folks using messaging are seeing a longer delay than those just using only SMS.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  12. #32  
    Quote Originally Posted by OldSkoolVWLover View Post
    Anything being backed up to the cloud should only be backed up when the backup app is running (as far as HP/Palm Profile backups). So this should not be effecting SMS/messaging as it is sent.

    I am still thinking it has something to do with the way the messaging part of the app in 2.x functions as it seems folks using messaging are seeing a longer delay than those just using only SMS.
    I do see the lag in the sms part of the messaging app and I dont have an instant messaging service on my phone. But it doesnt bother me.
  13. #33  
    I am with you, I'm looking at the folks talking about 5-6 seconds of lag though. I am not seeing anywhere near that amount of lag and some SMS does go through pretty much instantly (at least as instant as it did on the Pre).

    I do type pretty fast and send long/multiple messages, to the point that they would show up out of order on the Pre.

    Has anyone else noticed the messaging app doesn't break up long messages in 2.x and number them like it did in 1.x? I need to see what it looks like on my wife's side. Did the SMS protocal change to allow for longer than 160?
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  14. #34  
    Quote Originally Posted by OldSkoolVWLover View Post
    I am with you, I'm looking at the folks talking about 5-6 seconds of lag though. I am not seeing anywhere near that amount of lag and some SMS does go through pretty much instantly (at least as instant as it did on the Pre).

    I do type pretty fast and send long/multiple messages, to the point that they would show up out of order on the Pre.

    Has anyone else noticed the messaging app doesn't break up long messages in 2.x and number them like it did in 1.x? I need to see what it looks like on my wife's side. Did the SMS protocal change to allow for longer than 160?
    Yeah, I never get 5-6 seconds of lag. At most maybe 3. I noticed that it took a LITTLE longer when I didnt have my phone overclocked. But apparently this is happening on the pre 2 as well, which is clocked at 1GHz already.
  15. micahdg's Avatar
    Posts
    229 Posts
    Global Posts
    237 Global Posts
    #35  
    Quote Originally Posted by MicahDG View Post
    The sms lag doesn't bother me much... it's only .5 - 1 second for me. The Veer's so much snappier than my pre- that I don't mind it, personally... I do use the multiple sms card patch, maybe that helps?
    I have to retract this comment... over the last few days it has gotten a lot worse. 1-4 second lags on every msg for me I've reset the phone, no joy.

    However, on a possibly related note, I did install several patches a few days ago. Probably also consequently, I can't make phone calls. The dial pad won't take any numbers and poking a contact won't initiate a phone call :P I've been having lots of problems with veer patches; do any of them work?
  16. micahdg's Avatar
    Posts
    229 Posts
    Global Posts
    237 Global Posts
    #36  
    Found the culprit... or at least narrowed it down to one of the Advanced System Menus (for veer) patches by sconix. Removing it let me start making and receiving phone calls again, but the SMS lag is still quite pronounced. I wonder what a clearing of the SMS history would do...

    Ahah! Wiping my SMS history has cut all lag. Txting just like my pre- now... but keeping a year's worth of SMS history was something I always enjoyed about the treos and pres
  17. #37  
    What other patches have you installed, and just curious, how much do you text message?

    I think I have around 1000 txts on my Veer so far, just trying to figure out how much history you actually removed vs what I am operating with.

    Also I have the advanced system menus and have not had any phone call problems, if it was that patch I am wondering if maybe you inadvertantly changed a setting that tweaked the phone.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  18.    #38  
    FYI I am totally stock and always have been. I don't have any patches installed at all. Patches have absolutely nothing to do with the device freezing whenever I send or receive a message.
  19. #39  
    the patches were in regards to his phone issue
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  20. micahdg's Avatar
    Posts
    229 Posts
    Global Posts
    237 Global Posts
    #40  
    Quote Originally Posted by Tiddlekins View Post
    FYI I am totally stock and always have been. I don't have any patches installed at all. Patches have absolutely nothing to do with the device freezing whenever I send or receive a message.
    Please read my all 5 lines of my post...
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions