Results 1 to 12 of 12
Like Tree1Likes
  • 1 Post By somline
  1.    #1  
    <<deleted>>
    Last edited by GuyFromNam; 08/11/2011 at 02:21 AM.
  2. #2  
    Have you tried to enter your real credit card and not the stolen one?
    PrinceAlbert likes this.
  3. kresom's Avatar
    Posts
    193 Posts
    Global Posts
    194 Global Posts
    #3  
    Quote Originally Posted by GuyFromNam View Post
    Nothing wrong with the connection itself. I can browse all I want.

    It's not until when I actually start the App Catalog, that 3G connection is terminated.

    I'm going to go out on a limb here, but it didn't catch my attention until after I had created a brand new profile with Impostah while logged into my main profile.
    EDIT: not related to Impostah.
    Same here. I don't have my Veer with me right now so I can't make my testing but I noticed earlier this strange behavior, but I didn't pay attention.

    Kreso
  4. #4  
    Hi,

    exactly the same problem from the beginning :

    HP Veer imported from US:

    - unlock using Digitalunlock
    - activated in France with a French sim card
    - French credit card: ok for buying app (using wifi only....)

    BUT I am using the Veer in Switzerland with a Swiss sim card, and each time I open the market it kills my 3g connection.... no problem if I use a French sim card
  5. #5  
    I can confirm this on my AT&T Veer with a Bell SIM.
  6. #6  
    Don't have the problem with german veer.

    -- Sent from my Palm Veer using Forums
    Proud Veer and Touchpad owner
  7. #7  
    Quote Originally Posted by GuyFromNam View Post
    Does it re-establish 3G data when you immediately relaunch the App Cat?
    It did.

    I think I know where the problem is.

    App Cat has some code to access the MCC and MNC of the SIM and network to check which region the App Cat should launch, and involves turning off the network momentarily. The Qualcomm firmware is probably not taking this nicely so it disconnects from the network.

    Ever more reason Palm needs to ditch this ******** catalog geo-restriction idea.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  8. #8  
    Actually, try one more thing too. Leave App Cat open, after 3G has reappeared. I notice that would seem to shut off data as well.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  9. #9  
    Quote Originally Posted by GuyFromNam View Post
    Not sure what you mean, but I can even get the AppCat to display without 3G.
    It must be terribly difficult to write decent code.
    I thought you mean restarting it immediately would bring it back? I tried it and it does, just that a short while later it would go away again.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  10. vladi's Avatar
    Posts
    134 Posts
    Global Posts
    847 Global Posts
    #10  
    Did you activate your phone using ATT sim with Data plan in US?
  11. #11  
    Quote Originally Posted by GuyFromNam View Post
    Suspected workaround: Manual APN Settings.
    No idea how to pull this off when stock settings are correct though.
    And I can bust that. I've been using Manual APN settings all along.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  12. #12  
    I noticed one thing funny today.

    I accidentally opened the App Catalogue, and of course the 3G icon went away. I closed and relaunched the app, 3G icon didn't reappear, but it turns out my data connection was still there. Messaging still online, I can browse, email works.

    Strange...
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here

Posting Permissions