Results 1 to 13 of 13
  1.    #1  
    Hello,

    i just received my Veer from amazon.de and I tried to create a new Palm Profile (it is my first WebOS device). After I entered my email, it tried to connect to the internet, but that failed. So I chose "change settings", but in the following menu everything was correct. I accepted the settings, but the Veer gave me an error message wich was something like: incorrect APN settings" (was in german). My provider is simyo, which is a low-cost provider using the eplus network. How can I now activate my new phone?
  2. #2  
    Do you have 3G with your provider? Cuz I think the VEER needs a 3G connection to be activated.
  3.    #3  
    yes, the provider has 3G, but the reception is quite poor here, so most of the time I only have EDGE.
  4. #4  
    Edge should do it. But in order to use your data connection, Wifi must be deactivated. So make sure you wifi is off and that either the E for "Edge" or "3G" logo is present. Then you should be able to activate your phone.

    Good luck
  5. KaSt's Avatar
    Posts
    31 Posts
    Global Posts
    39 Global Posts
    #5  
    He's activating, so unless he bypassed the firstuse thing then wifi is off.

    You say the apn settings suggested by the Veer are right? Sure about everything?

    Ka
  6.    #6  
    Hi,

    I finally solved the problem (somehow). I tried to create the profile again and again, and finally after lots of trials, it worked. Don't ask me why, but I think it had something to do with the poor reception. Maybe I should consider changing the provider.

    Thanks to all,

    andreas301
  7. #7  
    You're welcome. Funny enough, I'm in a place with really poor reception and my Veer just capture the signal better than my iPhone. So I get signal even in my house ^^

    Just ask people who live near you who is their provider and if they get good signal. After that, change to the provider that get the best results. Good luck to you andreas
    Proud Veer and Touchpad owner
  8. KaSt's Avatar
    Posts
    31 Posts
    Global Posts
    39 Global Posts
    #8  
    Mine refused to activate one of the times I resetted it and it was most probably because where I was the signal was poor.

    Connecting what happened to you with what happened to me we could come to the conclusion that in case of bad mobile signal the Veer can't tell the difference between no signal and wrong APN settings, which isn't the same at all.

    The fact it can't connect to the network doesn't mean that there is network but the settings are wrong.

    I had on other phones even the case where signal was medium but still no way to connect to the Internet. Probably means that network signal must be more than average for Edge or 3G to connect.

    Ka.
  9. #9  
    Quote Originally Posted by andreas301 View Post
    Hello,

    i just received my Veer from amazon.de and I tried to create a new Palm Profile (it is my first WebOS device). After I entered my email, it tried to connect to the internet, but that failed. So I chose "change settings", but in the following menu everything was correct. I accepted the settings, but the Veer gave me an error message wich was something like: incorrect APN settings" (was in german). My provider is simyo, which is a low-cost provider using the eplus network. How can I now activate my new phone?
    Hi, I also have purchased a Veer from amazon and i'm also having troubles in the configuration of APN. Seems that palm has only some carriers on the system database and the major part of spanish OMVs are missing. I've found this manual to configure it with pepephone: HP Veer AT&T con @pepephone - Con 2 webOS. I hope it will be helpfull!!!!
  10. #10  
    Quote Originally Posted by niler View Post
    Hi, I also have purchased a Veer from amazon and i'm also having troubles in the configuration of APN. Seems that palm has only some carriers on the system database and the major part of spanish OMVs are missing. I've found this manual to configure it with pepephone: HP Veer AT&T con @pepephone - Con 2 webOS. I hope it will be helpfull!!!!
    Hi,
    My provider is also a MVNO (check here: Mobile Network Code - Wikipedia, the free encyclopedia)

    The carrierdb.json does not contain a single entry for a MVNO operators
    Thus, to enable the data carrier one have to enable data roaming.
    Phone app->prefs->data roaming.
  11. #11  
    Quote Originally Posted by justason View Post
    Hi,
    My provider is also a MVNO (check here: Mobile Network Code - Wikipedia, the free encyclopedia)

    The carrierdb.json does not contain a single entry for a MVNO operators
    Thus, to enable the data carrier one have to enable data roaming.
    Phone app->prefs->data roaming.
    I'm looking into making a full update to carrierdb.json, however I also ran into this. How can we tell if it's the regular operator or the MVNO, since they both use the same MCC and MNC?
  12. #12  
    I see 3 ways to try:
    1. The data connection entry in (DigitalUnlock carrierdb.json Editor) has one interesting field: "ignoreRoamGuard" which is false by default - maybe that is for MVNO roaming?

    2. Create a new record to the carrierdb.json with MCC/MNC from the host carrier and APN from the MVNO... who knows, maybe will work

    3. Data roaming is not that bad - just don't forget to switch it off when traveling
    Last edited by justason; 11/07/2011 at 04:45 PM.
  13. #13  
    #1 didn't help. The phone does not select the 3G carrier freq., not the data connection.

    I have found how some Android phones are handling this: (This is taken from Samsung Galaxy)
    (check the attachment.)
    Attached Files Attached Files

Posting Permissions