Results 1 to 6 of 6
  1.    #1  
    So I went to palm chat and discussed the black screen problem with them. They booted me up to a higher level of service and I got a call today and basically I was asked to back everything up. Did that. Then erase apps and data. When I went to restore my data, I would sign into my palm profile and it would get stuck about 2/3 of the way through restoring the data. I did this over and over again. Then he had me Dr it. Same problem continues. He told me to go to At&T store and replace it. Said it's a hardware problem. So after I hung up. I made a new profile with a different email address and at least my phone works. Any ideas what the problem would be?

    Odd thing is that the launcher pages I made are still there and my palm profile calendar with the entries on my old profile are still there. The stock apps on the new launcher pages are as I had left them. e.g. Calculator on a page I made called tools.
  2. #2  
    I'm sorry I don't have specific help to offer, but I've noticed that some errors stick to the profile, and can become persistent across devices. I've had the disappearing bookmarks in browser and Gchat issues on both my Pre2 and Veer - obviously a profile-level problem.

    So, while I'm sure this isn't much help, you're not alone. I wonder if this has anything to do with a profile going from 1.x to 2.x, as we've both done that (presumably, if you own a Veer).
    webOS user since 20090606.
  3.    #3  
    The veer is my first webos device. I had a Centro before so no palm profile
  4. #4  
    Ah. My mistake. Annnd another theory on these weird profile problems goes out the window.
    webOS user since 20090606.
  5. #5  
    Quote Originally Posted by riw View Post
    Odd thing is that the launcher pages I made are still there and my palm profile calendar with the entries on my old profile are still there. The stock apps on the new launcher pages are as I had left them. e.g. Calculator on a page I made called tools.
    So you signed in with a different (new) profile and you had data there from your previous profile? That should not be. My first guess would be that the device got confused somehow and didn't realize that part of the data was restored. That's about the only thing I can think of.

    If you still want to try to salvage this one, I might try doing erase apps and data from the device info app, and then sign in with a third profile email address. With a clean erase and a clean, new profile, you should be able to eliminate the profile as a cause of your problems.

    By the way, if you're using Gmail, you can add +whatever to the end of your username and gmail will still send to your original. For example, if my email was dave@gmail.com, I could use dave+1@gmail.com in my profile and emails sent to that address will still come to dave@gmail.com. So this way you can make an infinite number of different profiles that all have the same email address.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  6.    #6  
    went to att and got a new phone. tried to restore old profile. Same problem as yesterday but on the new phone. Data restored 2/3 of the way and then stopped and said to try again. Was on the phone for 45 min with palm. They had me sign into the new profile I made yesterday so the phone would be usable and then bumped the problem up to level 3. I was on the phone with level 2 for many hours yesterday. The two apps I downloaded into my new profile came into the phone with all my phone calls from the day I bought the original phone on May 28. hmmmm

Posting Permissions