Results 1 to 8 of 8
  1.    #1  
    A very frustrating situation. Bought my HP Veer and love it. Activated and have my Palm Profile when in the US with an AT&T pre-paid SIM. Back in the Philippines, and unlocked using the HP Veer Unlock. Worked fine for a bit, then went into the restart loop. According to the threads here, I downloaded WEBOS Doctor and ran it. Now I am stuck at the Palm Profile sign on screen. My AT&T pre paid SIM doesn't work in the Philippines, and although I sufficient balance on my Globe SIM, the profile will not sign in. Have logged into the console on the web and my login and password are all correct and I can access the console for my profile. So basically, I have no phone. Can't get through the sign on screen, and since I cannot activate wifi, I can't sign in to my profile that way either. Have no idea what to do, but didn't expect to have a bricked phone after running WEBOS doctor. Anyone have an idea?

    Thanks
  2. #2  
    create a new profile?
    or you can go into dev mode and install preware then install impostah.
    You can activate it like that.

    then you can activate from there?

    I thkn your problem is solveable.
  3.    #3  
    Correct - I do not have a data connection via a SIM. My Globe SIM has the correct APN settings when I click on "enter phone settings". My AT&T SIM does not work here as it is a pre-paid and it does not have coverage outside the US. I have no ability that I can see to log into wifi from the setup screen. Nor can I enter Dev Mode. My phone will not allow me to get past the sign in screen. Will not allow me to create another profile due to the same reason - will not work on the Globe network. Somehow need to get it to go for my profile from wifi, which apparently, is non-existent on this phone
  4.    #4  
    Used the instructions contained in the Impostah link from GuyFromNam - worked perfectly!!!!!! Thank you so much. I now have a phone!!!!
  5.    #5  
    Thank You Crislo!!!!!!!!!!!
  6. #6  
    well, I think there is a simple solution: when in the profile sign in page, tap the phone icon at the bottom right of the screen, and then tap "call custom service" (do not remember the exact name, should be something similar), then the unlock screen should show up

    P.S. sorry, looks like I misunderstood the original question, so please just ignore
    Last edited by excite; 09/21/2011 at 07:44 AM.
  7. #7  
    Quote Originally Posted by normdepal View Post
    Used the instructions contained in the Impostah link from GuyFromNam - worked perfectly!!!!!! Thank you so much. I now have a phone!!!!
    can you please share that link? I have the same issue.

Posting Permissions