Page 4 of 6 FirstFirst 123456 LastLast
Results 61 to 80 of 112
Like Tree4Likes
  1. #61  
    Quote Originally Posted by atomo007 View Post
    @digitalunlock

    Modified the carrierdb.json file, but it isnt working still cant modify apn settings, im not sure if im doint it correctly, can you help me, once again these should be the settings:

    According with my carrier TELCEL GSM, this might be the settings:
    MCC = 334 y MNC =020
    or
    MCC = 334 y MNC =02
    or
    MCC = 334 y MNC =20 (this is the one given as official in wikipedia)

    Im not sure which one of these 3 should work.
    Try sending this file to /etc/carrierdb/ with WebOS quick install:

    Multiupload.com - upload your files to multiple file hosting sites!
  2. atomo007's Avatar
    Posts
    12 Posts
    Global Posts
    13 Global Posts
    #62  
    Quote Originally Posted by digitalunlock View Post
    Try sending this file to /etc/carrierdb/ with WebOS quick install:

    Multiupload.com - upload your files to multiple file hosting sites!
    Thanks @digitalunlock i really appreciate your effort, however its not working from me my veer is killing me slowly do you have any idea why might wont work? i already re-installed WebOS and added the file, but no 3G and still getting INVALID APN SETTING when trying to save it anyway it wont work, what else could it be?, maybe I can try with another carrier for a non supported network like UNEFON Mexico, can u help me try with this one? These are the details:

    MCC 334
    MNC 050

    APN: web.iusacellgsm.mx
    user: iusacellgsm
    pass: iusacellgsm

    For the qOperatorLongName, what detail do you need or it doesnt matter? Once again I cant thank you enough for helping me.
  3. #63  
    Quote Originally Posted by atomo007 View Post
    Thanks @digitalunlock i really appreciate your effort, however its not working from me my veer is killing me slowly do you have any idea why might wont work? i already re-installed WebOS and added the file, but no 3G and still getting INVALID APN SETTING when trying to save it anyway it wont work, what else could it be?, maybe I can try with another carrier for a non supported network like UNEFON Mexico, can u help me try with this one? These are the details:

    MCC 334
    MNC 050

    APN: web.iusacellgsm.mx
    user: iusacellgsm
    pass: iusacellgsm

    For the qOperatorLongName, what detail do you need or it doesnt matter? Once again I cant thank you enough for helping me.
    No problem. Shouldn't matter what is set there AFAIKAFAIKAFAIK.

    Try this one:

    Multiupload.com - upload your files to multiple file hosting sites!
  4. atomo007's Avatar
    Posts
    12 Posts
    Global Posts
    13 Global Posts
    #64  
    Quote Originally Posted by digitalunlock View Post
    No problem. Shouldn't matter what is set there AFAIKAFAIKAFAIK.

    Try this one:

    Multiupload.com - upload your files to multiple file hosting sites!
    Wow not working neither, added the file /etc/carrierdb/ transfer successful, but not working at all, now whenever i go to the APN Settings and edit the manual settings the APN is correctly changed, but whenever i go out of phone preferences if i go back everything is erased, any ideas at all?

    Thanks again!
  5. #65  
    Is there a wiki where we can add info to a community carrierdb.json? I did this to my developer pre 2 (unlocked) in March to get it working on StraightTalk (ATT MVNO). It was a pain in the a** but it has been working fine since (except from StraightTalks billing, which is something else entirely).

    Just a thought.
    sledge007 likes this.
  6. atomo007's Avatar
    Posts
    12 Posts
    Global Posts
    13 Global Posts
    #66  
    Quote Originally Posted by junkee View Post
    Is there a wiki where we can add info to a community carrierdb.json? I did this to my developer pre 2 (unlocked) in March to get it working on StraightTalk (ATT MVNO). It was a pain in the a** but it has been working fine since (except from StraightTalks billing, which is something else entirely).

    Just a thought.
    Any suggestions what am i missing here?
  7. #67  
    Quote Originally Posted by atomo007 View Post
    Wow not working neither, added the file /etc/carrierdb/ transfer successful, but not working at all, now whenever i go to the APN Settings and edit the manual settings the APN is correctly changed, but whenever i go out of phone preferences if i go back everything is erased, any ideas at all?

    Thanks again!
    I think this is a symptom of a corrupted carrierdb.json. We had to doctor our carrierdb to get it working again after our first experiments. Have you tried doctoring it back to stock, then updating the file? It doesn't make a lot of sense why this would happen. Restoring should fix it, but it didn't on our Veer.
  8. #68  
    Quote Originally Posted by junkee View Post
    Is there a wiki where we can add info to a community carrierdb.json? I did this to my developer pre 2 (unlocked) in March to get it working on StraightTalk (ATT MVNO). It was a pain in the a** but it has been working fine since (except from StraightTalks billing, which is something else entirely).

    Just a thought.
    We've been talking about setting up a Github project with some additional carrier entries and a script to tack them on to the end of a carrierdb.json file (or possibly add them to the sqlite DB for webos 1).

    It'll probably happen once we can get a few more devices working with this technique.
  9. atomo007's Avatar
    Posts
    12 Posts
    Global Posts
    13 Global Posts
    #69  
    Quote Originally Posted by digitalunlock View Post
    I think this is a symptom of a corrupted carrierdb.json. We had to doctor our carrierdb to get it working again after our first experiments. Have you tried doctoring it back to stock, then updating the file? It doesn't make a lot of sense why this would happen. Restoring should fix it, but it didn't on our Veer.
    I did doctor it back to stock, updated the file carrierdb.json and still the same problem, change manual apn settings save them, go back and they all are erased, they wont save, am i missing something here or its just not working for me? Since Im doing everything as supposed. Thanks @digitalunlock for helping me.
  10. kresom's Avatar
    Posts
    193 Posts
    Global Posts
    194 Global Posts
    #70  
    @digitalunlock and others

    I've just unlocked my Veer and got no data connection. I suffered the same problem with my Pre- so I am used to it

    I could try editing carrierdb.json myself, but I am not sure do I need just to change relevant parameters or there are also some checksums (at the end)?

    my carrieer is VIPnet in Croatia

    MCC=219
    MNC=10
    APN = data.vip.hr

    MMSC = http://mms.vipnet.hr/servlets/mms
    MMS proxy = 212.091.099.091

    Would you be so kind to give me instructions how should I edit the config or even more kindly make a carrierdb file for me.

    Many thanks

    Kreso

    SOLVED: I got customized carrierdb from DigitalUnlock support. It works just fine!
    Last edited by kresom; 06/18/2011 at 01:55 AM. Reason: New information
  11. #71  
    Quote Originally Posted by sheharyarali View Post
    In the manual APN settings there is a provision to enter proxy and i can enter it. BUT the issue is it doesnt save. When i enter my carriers APN and press change settings it does say network settings saved however every time i come back to this manual settings are off again.
    I just tried on mine, there is no proxy field in the data APN, but there is one for MMS.

    Anyone know how to enter one for data? Need this to get Bell Self Serve working and potentially the capped data.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  12. #72  
    Took my Veer to my phone company, BG Globul, Sofia, Bulgaria expecting a long session to get 3G. The tech guy sent a SMS to their system and had a reply in seconds. The 3G symbol appeared and it works.

    Digital Unlock, thanks for the quick customer service over the weekend.

    clp
  13. #73  
    Quote Originally Posted by digitalunlock View Post
    We've been talking about setting up a Github project with some additional carrier entries and a script to tack them on to the end of a carrierdb.json file (or possibly add them to the sqlite DB for webos 1).

    It'll probably happen once we can get a few more devices working with this technique.
    I bought all of my pre`s unlocked. But this company seems to fit in the forum.
    Thanks you digitalunlock. This is what I call customer service.
    Beside GuyFromNam this is the best advertising you can make.
  14. #74  
    Hey guys, just unlocked my 2 veer's with dig unlock and same data issue, is there a generic fix? if not would apreciate the help if you have time!

    Network ECONET ZIMBABWE
    MCC = 648
    MNC = 04
  15. #75  
    I MADE IT !!

    After one day I finally made it, at least I have 3G on the top of the screen, here is the trick: Just copy and paste the generated code from: DigitalUnlock carrierdb.json Editor

    Copy and paste the code and erase everything else, just leave the copy text.

    My Carrier is Iusacell from Mexico, it suposed to use HDSPA+ anyway, I guess we need to enter just one digit or two in this case the mnc 5 instead of 050 I guess that´s the trick.

    I have a brand new ATT Hp Veer white.
  16. redbox1's Avatar
    Posts
    5 Posts
    Global Posts
    6 Global Posts
    #76  
    Does anyone have any info about getting the HP Veer data to work with Telus in Ontario Canada?

    I tried modifying it manually but like some others, the changes were lost or could not be saved.

    I tried changing the carrierdb.json file but still no success, I even tried just pasting the generated code like piumore suggested and still no success...

    Any suggestions appreciated!

    Thank you!
  17. PLinger's Avatar
    Posts
    120 Posts
    Global Posts
    124 Global Posts
    #77  
    What about Speakout Wireless in Canada (pay-as-you-go sim for wap browsing)? There are instructions for the Nokia and iPhone but I can't figure out how to translate those for the Veer

    Nokia n:
    Go to Menu > Tools > Settings > Connection
    Click on Access Point
    Go to options > New Access Point

    Connection name > Speakout Data
    Data Bearer > Packet Data
    Access Point name > goam.com
    Prompt Password > no
    User Name > wapuser1
    Password > wap

    I do not have my Nokia handy, but you need to input the proxy settings in the browser, which is 10.128.1.69 port 80. exact same settings for ssl.
    iPhone4:
    You have to create and install a profile for Speakout.

    -Obtain the iPhone Configuration Utility from Apple, via their website. It's a free download. A windows and Mac OS/X version exists.
    -Start the application.
    -Click on "Configuration Profiles" in the left column.
    -Click the "New" button in the top left corner.
    -Under the "General" section fill in the "Name" and "Identifier" fields with whatever you like, I used:
    Name: "Speakout Wireless"
    -Identifier: "com.speakout.wireless"
    -In the "Advanced" section, enter the following:
    APN: "goam.com"
    -User Name: "wapuser1"
    -Password: "wap"
    -Proxy Server: "10.128.1.69"
    -Port: "80"
    -Then attach your iPhone to the computer, it will show up in the left column under Devices. When you see it, click on it to select it.
    -In the right screen, click the "Configuration Profiles" tab. You should see the "Speakout Wireless" configuration you just created.
    -Click the "Install" button next to it.
  18. redbox1's Avatar
    Posts
    5 Posts
    Global Posts
    6 Global Posts
    #78  
    Quote Originally Posted by Linger View Post
    What about Speakout Wireless in Canada (pay-as-you-go sim for wap browsing)? There are instructions for the Nokia and iPhone but I can't figure out how to translate those for the Veer
    I think you would have to set up a http proxy maybe using this method: SetupSquidTransparentProxy - WebOS Internals ?!?

    I bought a SpeakOut sim to test in my pixi today and it shows that I am connected (3G & E). I was also able to browse to the Openwave proxy (10.128.1.69) which suggest it's connected.

    I may try setting up that proxy on my pixi and see what happens. Hopefully it's not just for wifi.

    Still no luck with Telus data on my Veer. Anyone have any success in setting that up??
  19. redbox1's Avatar
    Posts
    5 Posts
    Global Posts
    6 Global Posts
    #79  
    I was finally able to get Telus 3G working with the Veer. If anyone else needs it, I can post the file somewhere.

    I also played around the speakout data on my Pixi. I installed the squid proxy and I am able to get web pages with curl through novaterm without specifing a proxy but so far I haven't had any luck in making it work through the browser.
  20. #80  
    Please help me with my Operators
    --- velcom BY ------------------------------------------
    MCC 257
    MNC 01

    APN: vmi.velcom.by
    user: vmi
    pass: vmi

    MMSC: http://mmsc
    APN: mms.velcom.by
    IP address: 10.200.15.15
    WAP Port (WAP 1.x): 9201
    WAP Port (WAP 2.0): 8080
    Username: mms
    Password: mms

    --- MTS BY ------------------------------------------
    MCC 257
    MNC 02

    APN: mts
    Username: mts
    Password: mts

    MMSC: http://mmsc
    APN: mts
    IP address: 192.168.192.168
    WAP Port (WAP 1.x): 9201
    WAP Port (WAP 2.0): 8080
    Username: mts
    Password: mts

    --- life BY ------------------------------------------
    MCC 257
    MNC 04

    APN: internet.life.com.by
    user:
    pass:

    MMSC: http://mms.life.com.by/mmsc/
    APN: mms.life.com.by
    IP address: 10.10.10.20
    WAP Port (WAP 1.x): 9201
    WAP Port (WAP 2.0): 8080
    Username:
    Password:

    ========================================
    With Great Regards
Page 4 of 6 FirstFirst 123456 LastLast

Tags for this Thread

Posting Permissions