Page 1 of 2 12 LastLast
Results 1 to 20 of 26
  1. greg.hoch's Avatar
    Posts
    42 Posts
    Global Posts
    45 Global Posts
       #1  
    Hi, after I removed a patch using Preware, my veer keeps rebooting forever. Always goes to the at&t logo and starts again. I saw the ui once or twice but it always rebooted right a away and I was never able to to do anything. Is has been going on for an hour now. I found this thread
    http://forums.precentral.net/palm-pr...e-booting.html
    but it wasn't very helpful.

    Any ideas? This also happened right after the 2.1.2 update, which installed without problems and also rebooted afterwards. The next thing I did is remove this patch and ... boom...

    Thanks!
  2. #2  
    if nothing else, put it in record mode and doctor it.
  3. #3  
    Yep, I think you're going to have to use the webOS doctor on your phone.

    What patch was it?
  4. #4  
    Quote Originally Posted by greg.hoch View Post
    Hi, after I removed a patch using Preware, my veer keeps rebooting forever. Always goes to the at&t logo and starts again. I saw the ui once or twice but it always rebooted right a away and I was never able to to do anything. Is has been going on for an hour now. I found this thread
    http://forums.precentral.net/palm-pr...e-booting.html
    but it wasn't very helpful.

    Any ideas? This also happened right after the 2.1.2 update, which installed without problems and also rebooted afterwards. The next thing I did is remove this patch and ... boom...

    Thanks!
    Update? Oh? Either way, run the webOS doctor but first put the phone in debug, oh wait shoot cannot take the battery out. Let me see how to put that phone in debug with looping reset.

    **Update** Putting the charger on the Veer and holding down the up volume button should get you debug mode during one of those resets on your Veer. I did a normal reset on my Veer, I had the charger already in place and held down the up volume button right after I hit the reset button. Once you have the USB logo on the device, start running the webOS doc on the computer and then when it prompts you to connect your phone to the computer, do so and should work out.
    Last edited by addiarmadar; 05/28/2011 at 01:38 PM.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  5. #5  
    Quote Originally Posted by GuyFromNam View Post
    Record mode.
    Debug mode.
    What happened to Recovery mode?
    Meh. Debug mode is old-school and thats how I roll.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  6. #6  
    BTW, you can take the battery out of a Veer - see Veer Disassembly - WebOS Internals to see how.

    -- Rod
  7. #7  
    Quote Originally Posted by rwhitby View Post
    BTW, you can take the battery out of a Veer - see Veer Disassembly - WebOS Internals to see how.

    -- Rod
    Just tried that too but extra note the back cover will have to be put back on before trying the putting the power cable in and holding the volume button in. As wiki says, the power button is part of the cover on the Veer.

    **Update** Well nvm for I left the cover off and was able to turn it on through the power button and hold down the volume button to get recovery mode too. Looks like more than charging and touchtoshare is fed through that attached cable afterall. So we have the cool way to put phone into recovery mode
    Last edited by addiarmadar; 05/28/2011 at 05:20 PM.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  8. #8  
    Quote Originally Posted by addiarmadar View Post
    Just tried that too but extra note the back cover will have to be put back on before trying the putting the power cable in and holding the volume button in. As wiki says, the power button is part of the cover on the Veer, volume button too.
    You can push both of those with the cover detached enough to remove the battery. I've done so myself. Just don't detach the flex cable connector under the battery.

    -- Rod
  9. #9  
    Quote Originally Posted by rwhitby View Post
    You can push both of those with the cover detached enough to remove the battery. I've done so myself. Just don't detach the flex cable connector under the battery.

    -- Rod
    Things discovered when you dismantle expensive things I just got mine today and already Im trying to FUBAR it Thanks for the heads up on where the tamper tape is!
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  10. #10  
    Quote Originally Posted by addiarmadar View Post
    Just tried that too but extra note the back cover will have to be put back on before trying the putting the power cable in and holding the volume button in. As wiki says, the power button is part of the cover on the Veer.

    **Update** Well nvm for I left the cover off and was able to turn it on through the power button and hold down the volume button to get recovery mode too. Looks like more than charging and touchtoshare is fed through that attached cable afterall. So we have the cool way to put phone into recovery mode
    Yep, power and volume buttons are on that cable too.

    -- Rod
  11. mrkalel's Avatar
    Posts
    739 Posts
    Global Posts
    821 Global Posts
    #11  
    I would still love to know what patch did it... I'm wondering if to remove all patches for now to be on the safe side...
    Follow me on Twitter : MrKal_El
  12. #12  
    Quote Originally Posted by mrkalel View Post
    I would still love to know what patch did it... I'm wondering if to remove all patches for now to be on the safe side...
    Back to the OP, the clue I would like answered was OP said this happened right after the 2.1.2 update so I'm thinking OTA update. Running OTA updates with patches still installed will give a HIGH change of things like this. Not to say the patch(es) are bad, just bad leaving them in while doing an update.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  13. #13  
    I thought the Veer already came with 2.1.2 ...

    -- Rod
  14. #14  
    Quote Originally Posted by rwhitby View Post
    I thought the Veer already came with 2.1.2 ...

    -- Rod
    That's right and currently the only version avail so when I saw updated to 2.1.2, I was like, uhh what was your previous version.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  15. #15  
    Quote Originally Posted by addiarmadar View Post
    Things discovered when you dismantle expensive things I just got mine today and already Im trying to FUBAR it Thanks for the heads up on where the tamper tape is!
    You need to update the list of devices in your signature

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  16. greg.hoch's Avatar
    Posts
    42 Posts
    Global Posts
    45 Global Posts
       #16  
    Hi, thanks for all your help! I was always surprised about the update. I thought I am running 2.1.2
    The patch was 'Show Agenda from Exhibtion in Launcher' and it worked perfectly fine. The problem occurred during the restart when I removed the patch to install Multiday Agenda app and Calendar search.

    I have now doctored the phone, which worked fine. I am still struggling a little because I don't have data through at&t so I have to bypass the palm profile sign in and use the first use patch. After doing this, I end up with two palm profiles: My own and the 'Dr Skipped Firstuse'. Any way to remove this? Does it matter? Really stupid that you can't just sign in through wifi...
  17. #17  
    Quote Originally Posted by rwhitby View Post
    You need to update the list of devices in your signature

    -- Rod
    Yeeah I would but I have reached the 500 character limit already . It'll show up somewhere I have it overclocked to 1ghz.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  18. #18  
    Quote Originally Posted by greg.hoch View Post
    Hi, thanks for all your help! I was always surprised about the update. I thought I am running 2.1.2
    The patch was 'Show Agenda from Exhibtion in Launcher' and it worked perfectly fine. The problem occurred during the restart when I removed the patch to install Multiday Agenda app and Calendar search.

    I have now doctored the phone, which worked fine. I am still struggling a little because I don't have data through at&t so I have to bypass the palm profile sign in and use the first use patch. After doing this, I end up with two palm profiles: My own and the 'Dr Skipped Firstuse'. Any way to remove this? Does it matter? Really stupid that you can't just sign in through wifi...
    Was the patch still installed during that OTA update? I made the first patch but made it from the 2.1.0 doctor, haven't yet used it on the Veer, and pretty certain Metaview did the same for the multiday one too.

    I have that Dr. Skipped Firstuse account on my Pre2 and haven't had any issues with it. Now I don't have any data relevant to the Palm Profile account so not certain if things like SMS, memos, and such will come back from a wipe.
    Try diplomacy first. You can always conquer them later...

    www.webos-internals.org, read it, use it, love it, and donate to it.....
  19. #19  
    Quote Originally Posted by greg.hoch View Post
    I am still struggling a little because I don't have data through at&t so I have to bypass the palm profile sign in and use the first use patch. After doing this, I end up with two palm profiles: My own and the 'Dr Skipped Firstuse'. Any way to remove this? Does it matter? Really stupid that you can't just sign in through wifi...
    You can use Impostah to delete the Dr Skipped Firstuse profile.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  20. greg.hoch's Avatar
    Posts
    42 Posts
    Global Posts
    45 Global Posts
       #20  
    yes, the patch was still installed. I was kind of confused about the update because I thought I am running 2.1.2. Here is what I did exactly:
    1) set up my veer including a number of patches
    2) 2.1.2 update poped up yesterday, which I installed. Everything went fine including the restart
    3) Right after the restart, I removed the patch. The restart after the patch removal put me in this endless reboot loop.
Page 1 of 2 12 LastLast

Posting Permissions