Page 1 of 2 12 LastLast
Results 1 to 20 of 22
  1.    #1  
    This could be a noob problem. But I bought a TouchStone from the HP Wireless central that specifically said it was compatible with the Veer. But for some reason the battery charging will constant start and stop. Is there a "burn-in" period required with the TouchStone?
    Last edited by bobsentell; 05/19/2011 at 03:35 PM.
  2. #2  
    In what way does it start and stop? I've been using my Veer on my June 2009-purchased Touchstone and haven't seen anything like that, but I haven't been paying close attention.

    Can you be more specific? When does it start and stop? Do you get the Charging Battery notification over and over?
  3. #3  
    Nope, it ought to work right away. It is possible to see this behavior when the phone is not positioned just right. Make sure the magnets are aligned properly. If that's correct and it's still doing it, try a restart on the Veer (hold the power button for a few seconds to get the option), then try again. If it's still doing it after that, then it's time to engage customer support.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  4. #4  
    Sounds like a faulty touchstone. What usb cable/ plug are you using to power it?

    Selling my Palm things: just make an offer: http://forums.webosnation.com/market...nd-offers.html
  5.    #5  
    Quote Originally Posted by VCI_Cell View Post
    In what way does it start and stop? I've been using my Veer on my June 2009-purchased Touchstone and haven't seen anything like that, but I haven't been paying close attention.

    Can you be more specific? When does it start and stop? Do you get the Charging Battery notification over and over?
    Yes and the little "lightning bolt" comes and goes.

    I am using it as it came in the box: plug, cable, touchstone. And I have it sitting there correctly.
  6. #6  
    I'd agree with the above suggestions - make sure the Veer is positioned properly and make sure the Touchstone is being powered by a Palm-branded adapter (or one of equivalent voltage). Might as well make sure the cable's secure (and not a cheap busted one) as well.
  7. #7  
    try the plug that came with your veer and plug that into your ts
  8. #8  
    Are you using the Palm HP A/C adapter that came with the phone or Touchstone? The Touchstones are very sensitive about how much juice they're getting. They need at least 1 amp, so if you're using an after-market micro-USB wall charger into the Touchstone, it may not be putting out enough juice.

    They're also sensitive to heat. My dash-mounted Touchstone cycles exactly as you describe on warm days.

    One other tip I've used (as a troubleshooting measure at least) us to put a Post-It or some other sheet of paper on the face of the Touchstone. It provides a tiny gap between the phone and charger that seems to help. I have a couple theories why it helps, but I don't know for sure.
    Last edited by acaplinger; 05/19/2011 at 03:22 PM. Reason: added tip
    Palm history: II, IIIc, Kyocera 7135, Treo 650, Centro, Pre, FrankenPre+, (legit) Pre+ & TouchPad.
  9. #9  
    Hasn't this problem be kicking about for a while? I believe that its something to do with the contacts on the back of the phone. There was fix for the Pre which involved making adjustments to the contacts inside the removable cover, which obviously isn't an option on the veer. i have a few touchstones and some my Pre2 will sit on and not make a peep (after the initial charge notification) and some will randomly keep bring the notification up.
  10. #10  
    Quote Originally Posted by bobsentell View Post
    I am using it as it came in the box: plug, cable, touchstone. And I have it sitting there correctly.

    Ummmm - he's said he is using the plug that came in the box.
  11. #11  
    This is a known issue with some touchstones. Call or Email Support. Get refund.

    $12 touchstone here:
    Amazon.com: touchstone

    Selling my Palm things: just make an offer: http://forums.webosnation.com/market...nd-offers.html
  12. #12  
    Quote Originally Posted by Unclevanya View Post
    Ummmm - he's said he is using the plug that came in the box.
    Either I'm going senile, or that was an after-the-fact edit.
  13. JJCook's Avatar
    Posts
    191 Posts
    Global Posts
    205 Global Posts
    #13  
    I had this problem with my Pre Plus and it ended up being a Touchstone back cover issue. I replaced the back cover and haven't had the problem since. You might have a bad back Veer since they don't have back covers.
  14.    #14  
    debug notes:
    The cable that came with the Veer will charge the phone on the plug that came with the TouchStone. Not the plug.

    I have no way of testing if it is the cable.

    The TouchStone itself was in a box in the back of a truck, so it could be too warm (as someone mentioned before) so I'm waiting on it to reach room temp before I plug it in again.

    Will any micro-USB cable work? I have one I use to charge my wireless keyboard and it has an identical connector as the TouchStone.

    Edit: The cable that came with the TouchStone will charge my keyboard. So I guess it is the brick itself.
  15. i2y4n's Avatar
    Posts
    278 Posts
    Global Posts
    294 Global Posts
    #15  
    Best bet is to talk to Palm Chat. You can do so by using your phone, go to help, check out a any tip and the option chat with palm will show up on the bottom of the tip.

    Palm will be able to troubleshoot the issue and if it is a defective unit they can take care of that for you as well.

    -- Sent from my Palm Pre using Forums
  16.    #16  
    Someone suggested the warm temp might be the problem. So I put it in the fridge for ten minutes to bring the core temp down. After setting the Veer on it, it started charging without issue. I'll update if it starts acting up again.
  17. #17  
    Before returning it back to store, try to reposition Veer on touchstone. As Jbg stated, phone is not positioned just right. Slowly move Veer ver touchstone and you will fid postition. My Pre must be set little off center to begin charging
  18.    #18  
    No further issue with it. I think it was just a little warm from sitting in the back of an UPS truck all day. My wife was able to set the Veer on it without any problems. She is falling in love with everything about the webOS experience. Her old 3GS never left the desk today.
  19. #19  
    Quote Originally Posted by mc_gusto View Post
    try the plug that came with your veer and plug that into your ts
    This might be hard considering the plug that came with his veer has the mag-safe connector and not the microusb kind...
  20. #20  
    Quote Originally Posted by bobsentell View Post
    No further issue with it. I think it was just a little warm from sitting in the back of an UPS truck all day. My wife was able to set the Veer on it without any problems. She is falling in love with everything about the webOS experience. Her old 3GS never left the desk today.
    I still suggest asking for a replacement, since it had issues already might as well replace it now while its under the initial warranty. We have I think 4 or 5 touchstones now, 1 of them had this problem right out the box. It would work fine sometimes but not always, exchanged it and all of them have not had a problem with either phone.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
Page 1 of 2 12 LastLast

Posting Permissions