Page 2 of 2 FirstFirst 12
Results 21 to 22 of 22
  1. imbk's Avatar
    Posts
    2 Posts
    #21  
    I am having HP Veer, and its charger was not working, so recently bought Touchstone to charge it. When I have kept veer on touch stone it has shown charging logo as it completely discharged. After 2 minutes it was automatically being stopped from charging and charging logo was disappeared.
    Automatically it again begins to charge. This process continues till i pull out plug.

    Please help me out.

    Just tested whether it charges or not a small zzzzzz sound was listened when i keep my ear near to touchstone while charging. But unfortunately it was like a pulse and not continuous sound. I think charging was also being made as pulse.
  2. #22  
    Quote Originally Posted by imbk View Post
    I am having HP Veer, and its charger was not working, so recently bought Touchstone to charge it. When I have kept veer on touch stone it has shown charging logo as it completely discharged. After 2 minutes it was automatically being stopped from charging and charging logo was disappeared.
    Automatically it again begins to charge. This process continues till i pull out plug.

    Please help me out.

    Just tested whether it charges or not a small zzzzzz sound was listened when i keep my ear near to touchstone while charging. But unfortunately it was like a pulse and not continuous sound. I think charging was also being made as pulse.
    So, to re-phrase your post, the problem is:

    ..that the Veer charges while displaying the "dead battery" symbol, and then stops charging after two minutes. Then it waits a few minutes, and then begins charging again. Correct?

    I'm just trying to make it easier for people to help you
    ...
Page 2 of 2 FirstFirst 12

Posting Permissions