Page 8 of 13 FirstFirst ... 345678910111213 LastLast
Results 141 to 160 of 251
Like Tree3Likes
  1. #141  
    2 bugs:

    #1: The Veer screen occasionally will not respond to my touch. Opening and closing the slider fixes the problem. My fingers are not cold when this happens.

    #2: When viewing photos, the orientation of the pics keeps flipping. Setting the phone down on a flat surface solves the issue.

    I have no patches, though homebrew is downloaded. I have not used any homebrew apps though.

    Thanks,
    Craig
  2. #142  
    "pull out of pocket already on" issue:

    i can reproduce it by pressing my palm (my hand!) against the touchscreen while its off and then move the slider a little bit. then when i hold it like that, sometimes strange things can be observed when you lift your hand: ghost touches or not responding to taps while swipes are functional etc.

    observing another issue (i think it was described before so this is a confirmation):
    sometimes it wont notify being off and an imap idle email arrives but instantly notifys me with sound and everything when i press the power button and the locked screen shows. eventually even that wont happen anymore and i need to manually sync to see new mails. i switched around between no data, 2g and 3g and wifi and nothing helps. rebooting now...

    dunno if thats connected but sometimes i observe a dimmed nightrider effect on the led (probably signalling something in process?)
  3. #143  
    My Veer turns off the sound sometimes and it reappears only after reset - quite annoying bug, because there is no sound from the device - no notifications, no music or ringtones during incoming call.

    Hope that HP will fix it in software update.
  4. #144  
    I have music sync issues with mine.

    (Already posted above) Removing the music files from the USB drive does not free up the memory. Requires a full USB erase to make the entire space usable again.

    (Can't find posted) The Veer will only gather the artist and album info from AAC files. Had the same music from the same computer on my Pre with no problems.
  5. #145  
    Camera App is buggy.

    After taking quite a few photos yesterday and between going back and forth deleting and taking new shots, the camera application froze multiple times. Also the phone rebooted itself during one lock up.
    Last edited by Trader05; 07/11/2011 at 05:59 PM.
  6. #146  
    Hello everybody,

    I have the HP veer (german version) for more than 3 days... but every time I will do a phone call the interviewees sounds twice. I tested this on 3 or 4 different numbers and different Mobile Stations but every time the same problem...?
    I don't know what to do - is my veer broken or it`s bug?

    Best Regards,
    SavageDeath
  7. #147  
    I don't have solid proof to my theory, but I think the Veer has problems processing orientation changes, mine locks up frequently on these.

    There is one instance, I have Music and Video stacked, Messaging and E-mail stacked, and I was playing a PDK game lying on my sofa. Game locked up, but was minimizable. Then I noticed the E-mail and Video cards kept changing orientation, even when I held the phone upright again.

    Now to avoid this issue I can't leave anything that changes orientation open. Which kinda defeats the purpose of Stacks.
  8. #148  
    I have an unlocked white Veer, running on WebOS 2.1.2. No other patches installed.
    I also have the screen flickering issue, even inside a restaurant when not touching the screen.

    But I have another problem. Happened three times already. Last time yesterday.

    The clock stops.

    When I turn off the phone for a while and then turn it back on, the clock will start from the time again when I turned the phone off. I took a flight yesterday at 8pm, turned off the phone and after I landed and turned it on again, the phone clock showed 8pm again. I had this three times and always had to reset the clock manually. Using the network time would give me a very wrong time as well (using the phone in Asia).
  9. rkguy's Avatar
    Posts
    803 Posts
    Global Posts
    816 Global Posts
    #149  
    I too have the inconsistent problem of receiving emails. when email app is open but phone is off, it looks like I get the emails (need to keep testing). when email app is closed and phone is asleep, sometime i get only the lightbar, sometimes I get the audio alert and the lightbar, sometimes i get neither until I turn my phone on (after which I get both). (this is over wifi and h+)

    ALSO: There have also been worse email issues in edge zones. Often I will get no emails even when hitting refresh, even though it says i have a strong edge signal.
    ...This programming stuff is actually addictive but really hard :/
  10. #150  
    Probably not Veer specific but just a plain bug in webOS 2. It happens on my doctored Pre and Pre Plus as well.

    I notice a few GTalk contacts in my Messaging buddy list, they would display as the email address instead of the profile name. If I tap on these contacts, I cannot open the messaging window to send a message. It's not until if I go to the Contacts app and unlink the messaging profile from the Google contacts profile, the name would appear and I can start an IM session. The moment I link it again, the contact in the buddy list would become an email address again and back to the same old.

    This also happens with MSN contacts via the Synergy messaging plugins, but I'm sure it's on the Synergy side since my Veer doesn't have the plugins installed.
  11. #151  
    I just had an oddball bug happen today. After having charged my phone (USB to PC) earlier this afternoon to full, about 30 minutes after having disconnected it from the PC my Veer suddenly woke up and showed a warning that 9% battery was left.

    Since the phone was locked at this point, I swiped up and viewed the battery level. Sure enough, the battery was red. I hit the power button on the phone to throw it into sleep mode, then hit the power button again. Swiping up to unlock, the battery was green and reported 100% on the menu.

    So far no other popup has happened since a few hours ago. Really odd.
  12. #152  
    My Veer is 2 days old, and I can no longer access the Connection Menu by swiping down on the main screen. After an option/sym/r reboot, everything was OK. Fortunately I read somewhere about holding the power button to access Airplane Mode, and I can turn WiFi on and off from the Launcher, so if I need these parts of the Connection Menu quickly, I have these alternatives. But losing access to the main connection menu when everything else is working fine on the phone is a bit worrisome. Any suggestions?
  13. #153  
    Quote Originally Posted by collaborative_learning View Post
    My Veer is 2 days old, and I can no longer access the Connection Menu by swiping down on the main screen. After an option/sym/r reboot, everything was OK. Fortunately I read somewhere about holding the power button to access Airplane Mode, and I can turn WiFi on and off from the Launcher, so if I need these parts of the Connection Menu quickly, I have these alternatives. But losing access to the main connection menu when everything else is working fine on the phone is a bit worrisome. Any suggestions?
    Confirmed. I had this issue and reported it in one of my first posts to this thread. Pops up from time to time; no discernible rhyme or reason.
  14. #154  
    What's about the signal strength with your veer?
    Look at this -Signal strength on AT&T. It seems not a carrier problem, it seems a software or hardware problem?!
    prego
  15. #155  
    I copied a "test" mp3 to my USB drive, and the stock Music Player does not find it, even after a reboot. I took the initial steps to install Jason Robataille's ipk to fix this, but ran into the dead end described in my next post... help!
  16. #156  
    After typing the familiar upupdowndown etc, the icon to enter Dev mode appears. I can activate the slider to turn on Dev mode, but there is no "reminder" to reboot the device. Whether I reboot (using option sym r) or not , my Veer is NOT seen by WebOS Quick Install 4.2.3. So I can't install the IPK to fix the music indexing, or anything else for that matter.
  17. lougw's Avatar
    Posts
    313 Posts
    Global Posts
    319 Global Posts
    #157  
    Quote Originally Posted by Trader05 View Post
    Camera App is buggy.

    After taking quite a few photos yesterday and between going back and forth deleting and taking new shots, the camera application froze multiple times. Also the phone rebooted itself during one lock up.
    I had heard reports of the camera thing, but hadn't happened to me until recently. Now it is happening all the time. Take a shot and the screen goes black, and the next thing I see is the hp logo and a reboot. And worst of it is the pic is lost.

    Not sure if this is it but could it be the Veer goes nuts and won't add pics after a certain number of pics are stored? I first noticed my problem at a nice round number (20 pics stored), and it has been working in a few random tests in the hours since I deleted all but 6 of those pics.
  18. Dic Doc's Avatar
    Posts
    50 Posts
    Global Posts
    52 Global Posts
    #158  
    Quote Originally Posted by firun View Post
    My Veer turns off the sound sometimes and it reappears only after reset - quite annoying bug, because there is no sound from the device - no notifications, no music or ringtones during incoming call.

    Hope that HP will fix it in software update.
    I just noticed this today, but I fixed it by plugging in the headphone adapter, and then unplugging it while music was playing. So far I get sounds. I hope there is not a headphone jack problem in this phone with no headphone jack!
  19. #159  
    Okay I think I have figured out the push e-mail lag I am seeing has to do with exhibition mode. This seams to be happening over wifi and cell signal. It seams to be inconsistent as I do sometimes receive my push e-mail in exhibition mode. This is using g-mail set to as arrives.

    Phone was on touchstone all night last night, exhibition set to clock mode, no e-mails when I got up this morning. Without removing from touchstone opened Dr. Podder, downloaded Adam Carolla Show got ready for work. Ready to leave for work, wake up phone still on touchstone, podcast had downloaded, no e-mail notifications. Take off touchstone, drop in pocket, phone connects to BT in car, listen to podcast on the way to work, walk into work, sit down at desk, go to plugin headphones and notice my notification light is flashing. I have 6 e-mails, going all the way back through the night.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  20. #160  
    Quote Originally Posted by sbop View Post
    Mobile hotspot: not working, no matter what (change prefs, connect different devices). freeTether works perfect. For sure, my carrier is not to blame, I'd be allowed to tether, I checked that.
    I have the same problem... which used to work on the Pre 2.
    Motorola Startac-> Motorola RAZR -> Motorola RAZR V3 -> Blackberry Curve -> Blackberry Bold -> Iphone 3G -> Iphone 3GS -> Palm Pre -> Blackerry Bold 2 -> Iphone 4 -> Palm Pre 2 -> HP Veer

Posting Permissions