Page 6 of 13 FirstFirst 1234567891011 ... LastLast
Results 101 to 120 of 251
Like Tree3Likes
  1. #101  
    I have experienced the audio, "pop" that someone posted about, twice, both times when pressing the power button to turn off the screen, but that's no big deal to me...

    The REAL problem: Text messages and phone calls don't go through ("dropped call" or "network problem" notifications) even though the network status shows 3, 4, even 5 bars. Now, AT&T can be spotty, but RE-STARTING the PHONE fixes everything, making me think IT is to blame. I have log files for this and my other issues (SHUTDOWNS, etc.) but still don't know where to send them.

    I have experienced several of the "minor" issues others have and do not consider them as annoying; quite tolerable in fact. However, I seem to be the only one having the major issues I have posted about. Is it possible I just got a "bad" Veer and should return it for another one? I'm OK with that, but if these problems ARE typical of the Veer, I'm ready to switch phones/carriers.
  2. #102  
    Haven't had the network issues you described.

    Contact forum member HardBeatZ to get the email address for log sending.

    I too have heard the pop on occasion.

    Sent from my PC36100 using Tapatalk
    webOS user since 20090606.
  3. #103  
    Quote Originally Posted by gmapes View Post
    I have a pre 2 unlocked for sale $275 plus shipping. Live in California. Great condition.
    Email shopsd3@gmail.com
    I have an idea you're in the wrong thread.
    webOS user since 20090606.
  4. #104  
    Quote Originally Posted by VCI_Cell View Post
    Haven't had the network issues you described.

    Contact forum member HardBeatZ to get the email address for log sending.
    I sent HardBeatZ a private message, but never herd back. Today my Veer stopped going into lock-screen and wouldn't charge on it's touchstone without re-starting first. I've had enough...
  5. #105  
    I've noticed that after a restart it won't go into the lock screen until I've opened the slider once. Then it's fine. I also had some odd bugs after using FreeTether. Are you using any patches or homebrew apps?
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  6. #106  
    I am a Video Engineer for Comcast Cable and some of my duties are to write defects for Comcast devices. I will endeavor to provide a much more detailed timeline of events moving forward. This first communication is with broad brush strokes on issues found.

    HP Veer launching applications and taking commands from the screen while on a telephone call.

    1. While talking on the phone, I noticed the call quality was degrading, audio was breaking up. Looked at the phone and instead of seeing the phone app displayed as expected. it was changing screens in another app, not sure which app. I assume that my cheek pressed against the phone screen caused an app to launch. I had to end the call and start a phone call to get the phone app back.
    2. No error messages.
    3. My expectation was that while on the phone, touching my cheek to the screen would NOT cause any other apps to launch.
    4. Not sure, at the time, my concern was the phone call.
    5. Phone app.
    6. No, I have not downloaded apps outside the App Catalog.
    7. On a phone call.
    8. Two days ago. Today is June 13th, 2011.
    9. Happened once so far.
    10. Can not tie the issue back to any specific action. I normally use a Jawbone II headset, this time I did not have the headset nearby.
    11. Have not replicated the issue yet.
    12. Was not intentionally using other webOS apps at the time of the incident.
    13. Yes HP can conctact me. Please PM.

    Other issues I have experienced on the HP Veer.

    I purchased my HP Veer May the day they launched. Was on an Alaskan cruise the next Tuesday for two weeks so the phone received little useage. Phone useage really started about June 1st. I started seeing issues within the first week.

    1. Phone becomes unresponsive while in apps. I ended up restarting the phone via the power button, sometimes a hard power cycle instead of a restart.
    2. Sometimes see the HP logo on the phone while in the middle of an app when I did not hit the power key.

    I have a downloaded and installed some apps from HP and Pre Central. I will provide a list of what has been installed and removed.

    Will also take much betten notes in the future.
    Please PM if you need more data.
    Last edited by jbg7474; 06/13/2011 at 09:15 AM. Reason: Please don't post personal contact info in public posts
  7. #107  
    Another confirmation on the screen brightness dimming in and out all on its own randomly and pretty frequently for me. Most the time I turn on the screen, it'll be the brightness I want it for a couple seconds and then suddenly go quite dim and it usually stays dim after that for awhile. Hope this gets fixed soon.
  8. #108  
    Im guessing most of these bugs will be fixed when the touch to share update is released, which should be very shortly after the touchpad is out.
  9. #109  
    Quote Originally Posted by jbg7474 View Post
    I've noticed that after a restart it won't go into the lock screen until I've opened the slider once. Then it's fine. I also had some odd bugs after using FreeTether. Are you using any patches or homebrew apps?
    I eventually discovered the slider trick also. Good to hear someone else has experienced at least one of my problems. No, I am not using any patches or homebrew; I've barely added any apps (exactly 12 free, top rated games, like Angry Birds Lite) and my SHUTDOWN problems were happening before I had loaded anything.

    Right now, I am reading up on how to back-up before using WebOS Doctor.

    One more chance...
  10. #110  
    Oh, and I don't know if this is a bug, but SIM Toolkit has never worked; I just get an, "unable to retrieve the SIM Services menu. Either there are no SIM services provided by your mobile operator, or there was an error when talking to your SIM" message. Since the Veer is an AT&T exclusive, I don't see why they would put a Toolkit on the phone if there were not services provided.
  11. #111  
    I get freezes off and on. And still getting the black screen after I'm done with phone calls and keeping my fingers away from the proximity sensor isn't helping. Had to restart it twice already today. wonder if it's a phone problem and I should replace since I am in my 30 days. What do you guys think?
  12. Bighouse's Avatar
    Posts
    29 Posts
    Global Posts
    36 Global Posts
    #112  
    Quote Originally Posted by MAdam View Post
    Oh, and I don't know if this is a bug, but SIM Toolkit has never worked; I just get an, "unable to retrieve the SIM Services menu. Either there are no SIM services provided by your mobile operator, or there was an error when talking to your SIM" message. Since the Veer is an AT&T exclusive, I don't see why they would put a Toolkit on the phone if there were not services provided.
    I just checked on mine, and can confirm this bug as well. Same error message. My SIM card was brand new with the Veer (5/2011).
    Nokia 5160 > Nokia 8390 > Nokia 6800 > Nokia E62 > HP Veer 4G
  13. #113  
    Some bugs found on mine.

    - After restoring my profile with my web Bookmarks, I can no longer open the Bookmarks page, it's blank. However on the tile view I can see my top few bookmarks. To try and fix this, I cleared my bookmarks and added them one by one. It started to go blank once I hit about 20 bookmarks. Never had this issue on 1.4.5.

    - Audio will fail to switch over when I unplug the headset. Also another one that worked on 1.4.5. If I unplug my headphones when playing a video, video pauses. But if I resume the video, no audio is heard, but it works if I plug my headphones back in. Music won't work either, unless I throw both cards away and restart.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  14. #114  
    Another one:

    - If you simultaneously take the phone off the Touchstone dock and unplug the audio cable from the magnetic adapter, for some reason it triggers Voice Dial. It happened twice when I was getting out of my car, though I couldn't reproduce it on my home Touchstone.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  15. #115  
    Quote Originally Posted by ToniCipriani View Post

    - Audio will fail to switch over when I unplug the headset. Also another one that worked on 1.4.5. If I unplug my headphones when playing a video, video pauses. But if I resume the video, no audio is heard, but it works if I plug my headphones back in. Music won't work either, unless I throw both cards away and restart.
    I hate to say it, but I've seen this on mine as well. However, if you plug the headphone adapter back in and then remove again as close to straight out as possible, that should fix it without a restart. However, when mine is "stuck," it does not pause the music. That's how I know it's stuck.

    It seems that if I pull the adapter off so that all pins release at the same time, it doesn't get stuck. But if I pull off one magnet at a time, it is hit or miss.
    Palm III-->Handspring Visor-->Sony Clie PEG-NR70-->no PDA -->Palm Treo 755p-->Palm Pre-->HP Veer
  16. #116  
    Actually by restart I didn't mean restart the phone, though on a few I did have to.

    Usually closing all the apps and reload them would do the trick.

    Nonetheless, a bug that needs fixing.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  17. #117  
    Quote Originally Posted by riw View Post
    I get freezes off and on. And still getting the black screen after I'm done with phone calls and keeping my fingers away from the proximity sensor isn't helping. Had to restart it twice already today. wonder if it's a phone problem and I should replace since I am in my 30 days. What do you guys think?

    This happens to me too, Screen Freezes Off during/after phone calls.
    I try to clean my screen as often as possible.

    I get the Audio Pop too. (i can live with that)

    Slow down in messageing - Yep i get that.

    Screen touches itself - I have to clean the screen pretty often. I have a screen protector on.

    Fix the above and i will be happy. looking forward to firmware update!
  18. #118  
    BUG: Messaging Contact Photos Disappear Randomly

    In messaging List, some contract photos will turn to blank after a while.

    Also tapping the Name of the person sending you the message will allow you to view
    the person's contact detail in card view. but editing this would not work. I will have to pull up the contact from universal search or Contacts application for editing to work. (try change Primary profile for that contact)
  19. #119  
    Quote Originally Posted by VCI_Cell View Post
    [*]Email refresh button is inconsistent. Sometimes a tap will force a refresh, and sometimes a tap does nothing. The tap is definitely registering - this is not a touchscreen issue.]
    Confirmed this just recently. Hitting the refresh button would not show the refresh animation, even with a few presses. A random press eventually kicked it into refreshing.

    Quote Originally Posted by Bighouse View Post
    BUG: This one just started happening recently, but not every time. A few seconds after the screen turns off from inactivity, a loud pop is emitted from the speaker.
    Confirmed, as well. However, this has only happened three times in the month.

    Quote Originally Posted by nrz View Post
    Also, I had the screen lock bug where the drag-to-unlock screen is absent while the phone is disconnected to a charging cable.
    Confirmed, but I'm not sure if mine is related to being disconnected from the charging cable. My Veer doesn't have its drag-to-unlock every now and then, when I hit the sleep/wake button. I still haven't found what gets it to go back on, but it does go back to normal eventually.
  20. #120  
    Looks like the memory leak issues with the music player still hasn't been addressed. A lot of times, it won't resume properly, it's even more frequent now than my Pre Plus. Pause, leave the phone for a while, then resume, it'll start skipping all the songs until I forward and backward a track.

    Also what happened with the shuffle? Back then I turn off and on shuffle, the playing song will become the first in the playlist and the rest in a new random list. Liked that a lot. Now it just is really random in the list and a chunk of my songs are by default skipped.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
Page 6 of 13 FirstFirst 1234567891011 ... LastLast

Posting Permissions