Page 13 of 13 FirstFirst ... 38910111213
Results 241 to 251 of 251
Like Tree3Likes
  1. multiply's Avatar
    Posts
    40 Posts
    Global Posts
    45 Global Posts
    #241  
    Quote Originally Posted by hhy2k View Post
    Veer randomly stops registering battery power level. Basically the level meter is stuck at a certain point. The phone works fine. Luna restart doesn't solve this. On device restart the phone comes on with a giant white battery and question mark sign. At this point the phone is unresponsive to ANY input what so ever, the sign stays on until the battery dies (no charging is possible). Only solution is a battery pull which is a pain on the Veer.
    i JUST experienced this on my veer...i got it fully charged to 100%, carry it out for about 2hrs, was surprised to see it was still 100%.

    then i used it to surf the net and it immediately dropped to 5%.

    i left it on the touchstone charger, it trickle charged and rise till 8%. i was using govnah to monitor the phone and it got too hot at 47deg and i took it off.

    the phone just beeped with a "gonna shut down soon" message, did u manage to solve this problem??
  2. #242  
    Sound Notifications, disable every 24hrs. Phone Restart fixes issue.
  3. jtprec's Avatar
    Posts
    21 Posts
    Global Posts
    27 Global Posts
    #243  
    Been using the phone 2+ hours now, and percentage still shows 100%. Also my phone seems to switch to Airplane mode on its own. Happens every 20 minutes or so. Anyone else experience this?


    Quote Originally Posted by hhy2k View Post
    Veer randomly stops registering battery power level. Basically the level meter is stuck at a certain point. The phone works fine. Luna restart doesn't solve this. On device restart the phone comes on with a giant white battery and question mark sign. At this point the phone is unresponsive to ANY input what so ever, the sign stays on until the battery dies (no charging is possible). Only solution is a battery pull which is a pain on the Veer.
  4. #244  
    my veer keeps rebooting by itself when im using it, sometimes, eventhough im not using it, it keeps rebooting...did someone else have this issue?
  5. matchqq's Avatar
    Posts
    290 Posts
    Global Posts
    291 Global Posts
    #245  
    Sound Notifications, disable every 24hrs. Phone Restart fixes issue.
    I have similar problem. My system sound would disappear in various situations, like when tether with my touchpad, after the headphone jack adaptor is taken off, or after a long period of use. These problems seem to start after I installed Uberkenel. But still don't know for sure what's the cause.


    -- Sent from my HP TouchPad using Communities
  6. #246  
    i have an ATT veer which is already unlocked... i ordered it from ebay... if someone sends a text i would not know who sends it even if the person is in contacts (default google), i need to put a +63 instead of 0 on the mobile # for me to know the sender
    for ex: 09171234567 should be +639171234567

    It works the other way if someone calls, it does not recognize person with +63 numbers, my work-around for the moment is having the same numbers in google with +63 and 0
  7. #247  
    Quote Originally Posted by VCI_Cell View Post

    New bug:

    The swipe-down-from-upper-right system menu has been inaccessible to me for the past few hours. Uptime = approx. 15-17 hours. It's not a hung system or a failed touchscreen sector or anything like that (verified by UI touch "splashes" when I tap on the signal meter). The menu just refuses to appear.
    I noticed the same problem and it appears every day... A restart solves the problem, but after a few hours it stops working again.
  8. suprolla's Avatar
    Posts
    83 Posts
    Global Posts
    85 Global Posts
    #248  
    New Bug: Veer Stops scrolling
    Observed in: Auction Mate for eBay, Spaz and foursquare apps.

    Open the app, minimize or follow a link to a webpage. Follow another link to another webpage, then go back to your original app. You cannot scroll up or down, but all other gestures, tap selections, work fine.

    I have to close the app and restart for full functionality.

    System: Locked Veer
    OS version: 2.1.2
    Patches:OC 1.4 on demand; ad blocker, advanced reset, buttah, diable light sensitive, GSM3G, GPS and Brightness, HP WebOS carrier, Mojo smooth scrolling; muffle system logging, System Control Optimization
    ****Reducing Inventory****
    ###FOR SALE###

    VZW Pre+ 1.4.5 500/1000 on demand Lithium 418
    White ATT Veer 2.1.2 with 1.4 on demand Lithium 122
    Black ATT Veer 2.1.2 Stock Lithium 196 - broken screen, spare parts
    webOS internals NA Pre3 2.2.4 Stock Lithium 111
  9. #249  
    I've been having this problem with my phone for 2 days now. The phone is working normally and blocked but suddely it beeps and the bottom half of the screen becomes dark. I unlock the phone and and the screen comes back but it works now realy slowly, and the applications dont load (none of them, including phone, contacts, messages...) I try to set te phone to fligt mode but it stays forever loading the flight mode. I try to restart the phone but where the options for turn off;restart;flight modes should appear, the lower half of the screen is black once again. The only way i overcome this is either by waiting a random amount of time when the phone resets by igt5self, by opening the back and removing the battery or by reseting the phone using the '3 times-silence switch-slide'. I cant figure out the problem, since I havet installed any apps recently.

    Any ideas?
  10. #250  
    I have a white veer AT&T with 2.1.1 firmware by metascript from rod...
    I don't know if this issue is for firmware, screen protector or a bug.
    Shutdown the phone and turn on after 30 minutes or more.. After is on, press for 2 times power fast and you see the Veer go on black screen and want turn back, You can turn back by open comand vocal and press power after some times turn back..
    Anyone?
  11. #251  
    Another bug...
    I can't remove the contact... I need before remove the contact to delete username and number...
    Anyone have this issue? and the contact app is really slow...
Page 13 of 13 FirstFirst ... 38910111213

Posting Permissions