Results 1 to 10 of 10
  1.    #1  
    I've used KalemSoft Media Player version 1.0.1 on my Touchpad for years to watch videos. It has worked perfectly for years.

    Recently, KalemSoft started doing something odd. Frequently, if I had other windows open on the Touchpad, KalemSoft would crash. It had never done that before. It was annoying. But if I just closed a few other windows that were open, KalemSoft would then run OK so I just worked around the issue.

    But the other day KalemSoft suddenly started refusing to open entirely. If I press the KalemSoft button, the little lights around the icon flash, as they normally do on Touchpad as an app opens. However, then the lights stop and the app doesn't open.

    I went into Software Manager, deleted the KalemSoft app, and then reinstalled it properly. But even after reinstalling, it is doing the same thing. I can't open KalemSoft. The icon flashes the lights around it when pressed, but then just stops and nothing happens.

    Everything else on the Touchpad is working perfectly. No other issues at all. Only this strange issue where Kalemsoft won't open.

    What should I do to get KalemSoft to work again? It's the app I use most on the tablet so it's a real bummer not being able to run it for some unknown reason. I really figured deleting and reinstalling it would fix the problem but it didn't. I'm not sure what to try next.
  2. MikeN68's Avatar
    Posts
    337 Posts
    Global Posts
    338 Global Posts
    #2  
    I had this issue and contacted Kalemsoft. They were very good and responded quickly, but the gist of it was. Uninstall and download the 'current' version from their website. Then activate it from Settings --> Activation using the email address you bought it with.

    www.kalemsoft.com/site/docs/wqi.txt
  3.    #3  
    Thanks so much for your reply. But that's exactly what I tried. I went into Software Manager, deleted KalemSoft app, then went to that very page you linked above and reinstalled it. After reinstalling I have the same issue still. When I push the KalemSoft icon, the light goes on for a second around the icon but nothing happens. So it won't open up. I can't get to any settings to activate it because I can't even get the program itself to open.

    I'm not sure what else to try. As far as I know, going to Software Manager and clicking delete on the app is the only way to uninstall it. I know sometimes on computers, when you delete a program, it doesn't really do a full delete unless you do it a more complete way. But I don't know if there is any such issue on a Touchpad. Is it possible that deleting through Software Manager didn't really do a full uninstall and therefore the reinstall isn't quite fully new and the problem is persisting? Is there some way to do an uninstall that ensures I'm fully deleting the app before reinstalling?

    What else could I do?
  4. #4  
    FYI: You can also delete Apps using WOSQI.
    Tools-->Device Management-->User-Installed Content - Packages/Patches-->Tick the relevant box-->Click on 'Uninstall'.
    And/Or:
    Open 'Launcher' and press & hold relevant App Icon until the 'X' appears.. then tap on the 'X' to uninstall/remove.

    - I am also in the habit of performing a full Device Restart after Uninstalling/Reinstalling anything.

    Hope this helps a bit.

    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
  5. #5  
    I have had this issue happen occasionally ever since I purchased it and in every case, a reboot fixed the issue. I did not read above that you ever did that so I thought I would throw in my 2 cents. A bit of a pain, but a small one compared to others.
  6. #6  
    Try cleaning out your var partition. Search the forums here.

    -- Sent from my Palm Veer using Forums
  7.    #7  
    Thank you all for the replies.

    KalemSoft told me to also try deleting the KalemSoft folder on the device while in USB. So I deleted the program in Software Manager and also manually deleted that folder. Then I re-installed but the same problem exists. KalemSoft said if that didn't work to try restoring to factory settings, but this is a drastic measure I'd hope not to have to do since I have a lot of modifications on the device I don't want to lose.

    Joeytino, when you talk about a "reboot" what kind do you mean? I certainly have just held the power button so it turns off and then turned it back on again (powering off and powering back on). Or do you mean holding the power button and home button simultaneously until it restarts? Or something also involving the volume button? Please let me know which combination of buttons you mean and I'll definitely try it.

    Once I'm sure what you mean and I try that, if that doesn't work, I'll look into George Mari's idea regarding the var partition.
  8. #8  
    Just a plain old reboot works in my case. Hold the power button until the menu appears and select Device Restart though it appears your issue is more complicated than the one I have.
  9.    #9  
    Yes joeytino, just restarting the device definitely doesn't fix the problem. Are you sure your issue is the same? You push the KalemSoft icon, the lights around the icon flash a bit, but then stop and it fails to open? Either way I guess something more serious is awry on my device than yours if just a regular restart fixes it for you.
  10.    #10  
    I still can't figure out how to get KalemSoft to launch. Nothing so far has changed the behavior. I'd still really like any other suggestions.

    I'm curious about the var partition issue George Mari mentioned. The links I've been able to find that seem relevant to this are these:

    troubles when /var file partition gets full

    Fix "Not Enough Storage to Download" error (homebrew) | webOS Nation

    Am I correct that this is basically just about the /var/luna/data/downloadhistory.db file becoming too large and needing to be deleted? Mine is only 1.5MB so that doesn't seem like it would be the culprit right? Or is there more in that var folder that needs cleaning up? (And if so how to do it? Just use Internalz and delete?) Is it worth deleting that file even though it seems pretty small? Is there a way to back it up first so I at least still have it if I delete it? I can't access the var folder in USB mode.

    I'm frustrated because KalemSoft is the app I used most other than the browser. And now I can't use it even though I paid for it and can't figure out why.

Similar Threads

  1. Something's hosed, Pre 3 won't boot
    By uwer in forum HP Pre 3
    Replies: 17
    Last Post: 10/16/2017, 04:00 AM
  2. Social Media on webOS
    By Alan Morford in forum webOS Discussion Lounge
    Replies: 8
    Last Post: 10/01/2017, 09:37 PM
  3. Anyone working on Touchpads?
    By Kneelbeforezod in forum HP TouchPad
    Replies: 5
    Last Post: 10/01/2017, 03:18 PM
  4. Original Palm on Verizon
    By MaxAwesomeness GB in forum Palm Pre and Pre Plus
    Replies: 4
    Last Post: 09/21/2017, 07:34 PM
  5. Replies: 1
    Last Post: 09/18/2017, 01:51 PM

Tags for this Thread

Posting Permissions