Page 2 of 2 FirstFirst 12
Results 21 to 30 of 30
Like Tree3Likes
  1.    #21  
    Quote Originally Posted by Preemptive View Post
    n both giving and receiving instructions, it's very easy to miss or skip a minor step. The good thing here is that it was a small, missed thing. Though annoying, it's better than having to dig into your system trying to find some obscure bug or conflict that stops you in your tracks.

    I hope I can sit down and sort my devices out - I should try the new browser.
    Do you know how to watch Youtube videos on the HP Pre 3 and the HP Touchpad?

    A few weeks ago I could watch Youtube videos on the Touchpad and the video app would automatically launch to play the Youtube video.

    I think that was the case for the HP Pre 3 as well. Now both of them won't play or open the video app to play.

    How do I watch Youtube videos?

    Is there a patch or app I need?

    When i click on a youtube video in the browser it brings me to a Google error page saying my device, is not compatible.
  2. #23  
    Yes, have a look here: [Patch] Browser (Touchpad) - Smart URL Cleaner @ post #9.

    Looks like the 'Lunetube' App is the way to go now.

    Last edited by Mutoidi; 09/13/2017 at 12:53 PM.

    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
  3.    #24  
    Quote Originally Posted by Preemptive View Post
    LuneTube - webOS & LuneOS Apps on Preware Catalog
    Do I install the latest version 5.2 for my HP Pre 3?

    Also, do I need to install LuneOS for this?
  4.    #25  

    Also, is there any way to make Youtube videos in the browser play?

    I know there is an app to play Youtube videos called 'LuneOS', but how about playing videos in the browser specifically for my HP Pre 3?
  5. #26  
    PS. FYI:
    'LunaCE' is an App.
    'Lunetube' is an App. (Install latest version).
    'LuneOS' is, well.. an 'OS' - ie. an Operating System. (Not required for 'Lunetube').

    TP 32Gb 4G. 3.0.5 / CM10. ~ Pre3 16Gb GSM. 2.2.4. ~ TS2 BT Audio-Dock ~ HP iPaq. hx-2790b.
    TP 32Gb Wifi. 3.0.5 / CM10. ~ Veer (Wht.) 8Gb GSM. 2.2.4. ~ HP Omen-15-5206tx. 256Gb SSD. i7-O/C@3.39Ghz. Win10.
  6.    #27  
    Quote Originally Posted by Mutoidi View Post
    PS. FYI:
    'LunaCE' is an App.
    'Lunetube' is an App. (Install latest version).
    'LuneOS' is, well.. an 'OS' - ie. an Operating System. (Not required for 'Lunetube').
    Yes I know all of that except for the last part you put into parenthesis.


    Oops, I meant to type 'LuneTube' not 'LuneOS'. I know they are different, just accidentally typed the wrong word.

    Can you answer the other questions that I asked? I asked other questions.

    These are the questions:

    Is there any way to watch and make youtube videos or any other videos for that matter play on the HP Pre 3?

    I used to click a YouTube video in the browser and it would launch the video app to play the video.

    How do I make my HP Pre 3 do that again? Not only for YouTube videos, but for other sites as well, such as a news site or media site. They should mostly be opening in the video app like it used to.

    How do I bring back that functionality?
  7.    #28  
    I installed version 5.2 of LuneTube on the HP Pre 3, but it is not working. It loads, and it never stops loading, it doesn't load the content at all only the possible layout, it seems. I can't use the app for anything.

    What must I do for the app to work properly??
  8.    #29  
    Never mind, it's working.
  9. #30  
    It's working
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Network Time not keeping clocks accurate
    By Chris Holst in forum HP TouchPad
    Replies: 11
    Last Post: 11/23/2017, 10:44 AM
  2. Not been here for a few years
    By demagbk10 in forum LuneOS
    Replies: 1
    Last Post: 07/18/2017, 03:30 PM
  3. preware quit working
    By reggieb in forum HP TouchPad
    Replies: 3
    Last Post: 07/05/2017, 09:13 PM
  4. WebOS Emulator: Installing Preware doesn't work
    By jray4559 in forum webOS Discussion Lounge
    Replies: 8
    Last Post: 06/25/2017, 03:31 PM

Posting Permissions