Results 1 to 4 of 4
  1.    #1  
    I just had preware quit working on me. Every time I try to install a package, I get: curl: (60) SSL certificate problem verify that the CA cert is OK

    I've been messing with stuff trying to get my browser working, so I guess I borked it? Any idea how to resolve this one?

    UPDATE: Thought this was happening for all packages, but it wasn't. Randomly picked Here Maps, and I was able to install it. Happened for Private Browser, and a couple others, don't remember what I had tested previously.
    Last edited by reggieb; 07/05/2017 at 02:52 PM.
    Blasphemous webOS fan, using Android (with a big phone buying problem)
  2. #2  
    Can you use webOS Quick Install?
  3.    #3  
    Quote Originally Posted by Preemptive View Post
    Can you use webOS Quick Install?
    I find that when I use webos quick install, it says that it has finished installing, but rarely can I actually find the application on the device.
    Blasphemous webOS fan, using Android (with a big phone buying problem)
  4. #4  
    If you seen my reply on the other thread, then all I have left is an emoji

Similar Threads

  1. WebOS Emulator: Installing Preware doesn't work
    By jray4559 in forum webOS Discussion Lounge
    Replies: 8
    Last Post: 06/25/2017, 03:31 PM
  2. preware - orcrest
    By mazzinia in forum Other webOS Tablets
    Replies: 14
    Last Post: 06/16/2017, 07:58 AM
  3. touch screen not working
    By savin babu in forum HP TouchPad
    Replies: 2
    Last Post: 04/17/2017, 10:06 PM
  4. Working platform to release apps? feed.pivotce.com?
    By Nafetz in forum webOS Development
    Replies: 6
    Last Post: 03/28/2017, 12:47 AM
  5. kindle app quit working
    By docsdad in forum HP TouchPad
    Replies: 4
    Last Post: 03/06/2017, 08:20 AM

Posting Permissions