Results 1 to 6 of 6
  1.    #1  
    Neither of my touchpad will search the forum. Get 404 Not found when I enter any thing in the search box
  2. #2  
    I think you are onto something. Just tried Search inside Communities and all I get is :

    restoring session, please wait
    session restored

    again and again nonstop. it's not stopping even with communities closed... I'm having to reboot the device
  3. #3  
    Quote Originally Posted by docsdad View Post
    Neither of my touchpad will search the forum. Get 404 Not found when I enter any thing in the search box
    Have you tried refreshing the page? There is an issue with some of the site buttons like, "Today's Posts", which are essentially searches. A url is returned that contains a search number, but the page doesn't load and there is a 404 error, but entering the url or refreshing delivers the results.
  4. #4  
    I tried that this morning. Refreshing results in a new search id and another 404 error. I don't really think the Communities error is related, but it's definitely strange. I see no activity on the logs at all related to the persistent session notifications.
  5. #5  
    Quote Originally Posted by Grabber5.0 View Post
    I tried that this morning. Refreshing results in a new search id and another 404 error. I don't really think the Communities error is related, but it's definitely strange. I see no activity on the logs at all related to the persistent session notifications.
    I just tested. You are correct. Refreshing just generates a new search id, which 404's again. However, when I highlight the url (select all) and press 'enter', I get a results page.

    Works for me. Anyone else? I might have to do a mini article on this. I assume it's the age of the browser that's the problem as it only seem to occur on webOS devices. It seems the pieces are almost in place to port the LuneOS browser, but I don't know if it will ever happen!
  6. #6  
    Refresh works for me

Similar Threads

  1. Replies: 1
    Last Post: 12/06/2016, 05:16 AM
  2. WebOS 3.0 search function
    By Buddy1969 in forum LG webOS TV
    Replies: 1
    Last Post: 12/05/2016, 12:49 AM
  3. Search programs
    By 256bite in forum webOS Apps & Games
    Replies: 10
    Last Post: 02/29/2016, 10:13 AM
  4. Need new username for CB forums??
    By broncot in forum The 'Off Topic' Lounge
    Replies: 5
    Last Post: 06/14/2015, 09:11 PM
  5. Searching for Dash Cam app
    By Richie Goldsworthy in forum Palm OS Devices & Apps
    Replies: 0
    Last Post: 02/19/2015, 03:52 PM

Posting Permissions