Results 1 to 10 of 10
Like Tree4Likes
  • 3 Post By imfallen_angel
  • 1 Post By imfallen_angel
  1.    #1  
    Well it happened... my trusty Touchpad went funny on me..on this 2nd of April 2016....

    It started with a lot of my apps no longer working.. I tried to see a common thread between them, but aside them being full apps (as the phone apps that show a phone frame around them still worked, at least the few I tried), I couldn't find anything to fix them... and doing searches online, I didn't find anything close to what I was experiencing.

    Then it was my emails, everything worked except the content of the emails wouldn't show it the third column.

    So again, tried a few things, searched and nothing... so my conclusion was that something corrupted in the system, and the only direction was towards doing a restore... I tried doing a cleanup, deleted files in case is was low storage, but nothing...

    I tried deleting some of the apps and reinstalling them, and still nothing.

    With a heavy heart I knew that I had to doctor it, in the days were the HP servers being down, it was scary as I knew that anything could end up causing this old friend to turn to a paperweight.

    Using WIFI file sharing that allows full access to the root, I make sure that I had every app from the cryptofs folder saved.

    Found the info in the threads about the bypass, then I did the wipe.

    I couldn't get the bypass software to work right, so I doctored it.

    I reinstalled the nova drivers a few times but then it locked at 4%... ended up with it locking in a off mode that took forever to get it to turn back on again.

    Searched for some answer, didn't, but found another nova "universal" driver, which once that was installed, appeared to fix my issues. Tried the doctor again, and finally I had the icon on my touchpad that indicated that things were in the right direction.

    Reboot after reboot, I got to the point were things looked better, but still, the activation issue was still going on... followed the instructions and again I got "can't find device" message over and over, so more reboots, and plugging in, in USB mode (of course) and FINALLY, the activation bypass started working...

    My Touchpad was finally back, clean, empty but it was at least not dead.

    Got Preware installed, a few others as I tested the repackaging utility (which worked fine), and all the testing I did appeared to show a working normally Touchpad.

    Got WIFI file sharing back on it, and left it overnight while it recopied all my apps via a simple copy to the cryptofs folder (and the important files).

    This morning, finished getting the updates and patches from Preware for the emails (simple), and my Google Calendar (had trouble getting that one working)

    A bit of time to relocated my icons across the pages, but...

    I'm happy to say that my old faithful Touchpad is back, all appears to work.. I've yet to find any app that copying (and not installing) didn't work at this time, but all I did try are working fine.

    I've been scared to go through this since the death of the HP servers, and I'm just glad to find that it is do-able, but does require a bit of tinkering, lots of patience and finding the right files/utilities.

    A great help was this thread: Activation Bypass for TouchPad
    Palm M105 > M130 > Zire 71 > Zire 72 >TX > Lifedrive > Pre > Pre2 >Touchpad > Pre3(8GB) > Pre3 (16GB)
    I see a pattern...
  2. #2  
    I'm glad to hear your back up was successful. If you could describe your process on the back up thread, I'm sure it would be useful for others...
  3. #3  
    Did you use the stock memos app? If so, did they restore your memos with the wifi file sharing? I lost all my memos when on of my touchpads crashed and looking for a way to back them up.

    Thanks,
    Kurt.
    Yes, that is a Britten super bike.
  4. #4  
    Quote Originally Posted by KURT B View Post
    Did you use the stock memos app? If so, did they restore your memos with the wifi file sharing? I lost all my memos when on of my touchpads crashed and looking for a way to back them up.

    Thanks,
    Kurt.
    You can use Garfonso's Export Notes app from Preware to back them up, but there is no import yet. It says you need the permission patch, but I can't see it on my Go for some reason. If it's not available for whatever reason, the command is shown in the description for the app, or I could attach it here.
  5. #5  
    Call me a luddite, but if it were me, I'd dump the memos to a text file, transfer it to the webOS device, open with Internalz Pro, then copy and paste the text back into memos. Of course, if you're one of those crazy hoarders who have to have thousands of memos on device, this might be boring...

    I expect this could be automated fairly easily - depending on how memo data is stored (but if it can be extracted, it can probably be returned). Perhaps a CLI script that copied text between two tags into a 'memo file' or database entry.

    If you have a lot of memos, maybe you should back them up routinely and delete any on device that you don't really need.

    I mean, we should all be backing up regularly anyway, right? I think there are enough options that almost all data can be archived now.
  6.    #6  
    Quote Originally Posted by KURT B View Post
    Did you use the stock memos app? If so, did they restore your memos with the wifi file sharing? I lost all my memos when on of my touchpads crashed and looking for a way to back them up.

    Thanks,
    Kurt.
    I'll have to check tonight.

    But depending on where the files are saved by the memo app, I really don't know if they were. Didn't even think of that.

    But I stopped using the memo a long time ago, those I had were from my Palm days that were transferred over.
    Palm M105 > M130 > Zire 71 > Zire 72 >TX > Lifedrive > Pre > Pre2 >Touchpad > Pre3(8GB) > Pre3 (16GB)
    I see a pattern...
  7.    #7  
    Quote Originally Posted by Preemptive View Post
    I'm glad to hear your back up was successful. If you could describe your process on the back up thread, I'm sure it would be useful for others...
    Will do when I get a chance,

    I'll have to track down the links and such that I ended up using, as while there's lots of links to the software needed, a lot of links were not working, or were older versions of the software that didn't work.

    I find it so frustrating at times where you have a bunch of threads, and posts, but they never make it truly simple, uses language that can't be easily understood, mention one thing or another but don't provide links and such, etc.

    I wrote my experience so to build on it.. I just didn't have the time to sort the links yet as I have to use my 32bit Win7 machine, as for some reason, my 64bit one (which is my main machine), I've never been able to get the WebOs tools to work on it, regardless that I use the 64bit stuff.
    Last edited by imfallen_angel; 04/07/2016 at 07:14 AM.
    Palm M105 > M130 > Zire 71 > Zire 72 >TX > Lifedrive > Pre > Pre2 >Touchpad > Pre3(8GB) > Pre3 (16GB)
    I see a pattern...
  8. #8  
    Quote Originally Posted by imfallen_angel View Post
    Will do when I get a chance,

    I'll have to track down the links and such that I ended up using, as while there's lots of links to the software needed, a lot of links were not working, or were older versions of the software that didn't work.

    I find it so frustrating at times where you have a bunch of threads, and posts, but they never make it truly simple, uses language that can't be easily understood, mention one thing or another but don't provide links and such, etc.

    I wrote my experience so to build on it.. I just didn't have the time to sort the links yet as I have to use my 32bit Win7 machine, as for some reason, my 64bit one (which is my main machine), I've never been able to get the WebOs tools to work on it, regardless that I use the 64bit stuff.
    imfallen_angel
    I would appreciate your guide as I have to restore my HP Thinkpad. On a restart due to slowing down, a message occurred that some information needed to be restored. I touched that popup and it "restarted" but is now in a loop. Attached are images of the screens.
    It was working for years. I did not install android. I was committed to the OS since the first Palm Pilot.
    Tx
    Attached Images Attached Images
  9.    #9  
    Quote Originally Posted by Talking Horse View Post
    imfallen_angel
    I would appreciate your guide as I have to restore my HP Thinkpad. On a restart due to slowing down, a message occurred that some information needed to be restored. I touched that popup and it "restarted" but is now in a loop. Attached are images of the screens.
    It was working for years. I did not install android. I was committed to the OS since the first Palm Pilot.
    Tx
    yup, it's a reset... you now need to bypass the initial login... I kinda gave my instructions above, but to simplify them... here goes.

    One big detail is... did you save all your apps already? (from your cryptofs folder on your tablet)

    step one - getting ready (downloading the main software)----------------------------------------------------------------------

    You'll need a few things, you might already have them:

    1) To install apps and other on your tablet
    WebOSQuickInstall
    WebOS Quick Install v4.6.0

    2) Then the bypass tool:
    Found here: https://pivotce.com/2015/12/13/the-u...tivation-tool/
    Scroll down and get it via the

    "For your downloading pleasure, enjoy an all inclusive devicetool.jar."

    Note that UniversalNovacomInstaller-1.4.1.jar is included with the tool
    (that's the drivers to make sure that you can connect your tablet to your Windows machine)

    3) preware
    Preware - webOS Apps on Preware Catalog

    >>>>>Then install the Novacom driver and WebQuickInstall.

    Step 2, getting it done -----------------------------------------------------------------------------

    Turn the tablet off

    Connect your TouchPad to your computer, press the Power and Volume Down buttons at the same time and you should get the huge USB icon on your screen.

    Open WebQuickInstall and install the bypass toll... it all goes well, it'll take a few moments, the touchpad should reboot itself and should either open directly to the main screen. it might still ask about language, at this time, I can't remember (thanks to the frustration I lived to finally get there)

    And there you go, you're now able to move to re-installing things.

    Step 3, getting your tablet up to speed to work properly -----------------------------------------------

    1) Start with installing Preware (again using WebQuickInstall on your computer) and once you have that going, go get Wifi File Sharing, install, and in the options, select to share everything...

    2) use Wifi File Sharing to access your touchpad (via network on your computer) and recopy your apps to cryptofs folder (under /media/)

    3) patching email/calendar

    Get (via preware) Certificate Grabber for Yahoo mail and gmail
    NOTE: I find that using the basic email account and filling the info for gmail or yahoo works better.

    And if you use Google Calendar get org.webosports.cdav_tablet_upsync.ipk
    Here: https://www.dropbox.com/sh/lr663pjl8...4uTwJAOja?dl=0




    That's the basics of it... hopefully I didn't miss anything and this will get you back on track!
    Last edited by imfallen_angel; 04/12/2016 at 10:44 PM.
    Palm M105 > M130 > Zire 71 > Zire 72 >TX > Lifedrive > Pre > Pre2 >Touchpad > Pre3(8GB) > Pre3 (16GB)
    I see a pattern...
    Preemptive likes this.
  10.    #10  
    Quote Originally Posted by Preemptive View Post
    I'm glad to hear your back up was successful. If you could describe your process on the back up thread, I'm sure it would be useful for others...
    Done.. so many thread, not sure which one you mean exactly, so I shared on a few others that were about restoring their Touchpads.

    Feel free to share, copy over, modify if you see something I missed...
    Palm M105 > M130 > Zire 71 > Zire 72 >TX > Lifedrive > Pre > Pre2 >Touchpad > Pre3(8GB) > Pre3 (16GB)
    I see a pattern...

Similar Threads

  1. HP Veer back gesture stopped working
    By poneegryl in forum HP Veer
    Replies: 1
    Last Post: 07/10/2015, 12:01 PM
  2. Email stopped working, cannot reply! Anyone else???
    By VickMackey in forum Palm Pre and Pre Plus
    Replies: 3
    Last Post: 05/19/2010, 12:00 PM
  3. HELP! Keyboard stopped working, apps dissapeared?
    By chichi in forum Palm Pre and Pre Plus
    Replies: 7
    Last Post: 03/17/2010, 02:08 PM
  4. email stopped working
    By molitch in forum General News & Discussion
    Replies: 0
    Last Post: 11/15/2009, 10:13 AM
  5. Set up a new email account has stopped working
    By Agg (of Leve) in forum Palm Windows Mobile Devices & Apps
    Replies: 0
    Last Post: 02/06/2009, 02:28 AM

Posting Permissions