Page 4 of 4 FirstFirst 1234
Results 61 to 68 of 68
Like Tree10Likes
  1. #61  
    I loaded l Firefox user agent from preware and it works just fine.
  2. #62  
    thanks for the new patch actually being able to do that opens a lot of new possibilities.. I will definitively start learning how to code on the touchpad.. That being said to the guy that uploaded the logs.. Google broke compatibility with any 3rd party app for youtube recently, so a different approach has to be used to pull youtube with a third party app now
  3. #63  
    do not install the new patch to pre 2. This patch works only in Touchpad?

    Enviado desde mi GT-I8190 mediante Tapatalk
  4. #64  
    Quote Originally Posted by tpaxadpom View Post
    I loaded l Firefox user agent from preware and it works just fine.
    same.. So far. So nice to have videos working again.
    Palm M105 > M130 > Zire 71 > Zire 72 >TX > Lifedrive > Pre > Pre2 >Touchpad > Pre3(8GB) > Pre3 (16GB)
    I see a pattern...
  5. #65  
    Hi all,

    I have tried to install both patches in this thread, however the installation fails with either one. "Patch Installation Failed....only garbage was found in the patch input". Any ideas?
  6. #66  
    I would suggest you install Lunetube ( is on this forum, under Luneos as section ) and use that one as youtube player. It works quite well under legacy webos, and no need for patches and fixes
  7. #67  
    Quote Originally Posted by Wocketman View Post
    Hi all,

    I have tried to install both patches in this thread, however the installation fails with either one. "Patch Installation Failed....only garbage was found in the patch input". Any ideas?
    That message is common when trying to download a patch file attachment from the forums directly on your phone.
  8. #68  
    Not true for me. I saved the patch file and tried to install via internalz, same error.
Page 4 of 4 FirstFirst 1234

Similar Threads

  1. No Longer Able to Delete Facebook APP and Youtube APP
    By MISC in forum webOS Apps & Games
    Replies: 1
    Last Post: 08/30/2011, 02:44 PM
  2. youtube app not working after 2.1
    By ddonahueiup in forum Palm Pre and Pre Plus
    Replies: 3
    Last Post: 03/17/2011, 06:22 AM
  3. GPS no longer working?
    By jwdv22 in forum Palm Pre and Pre Plus
    Replies: 9
    Last Post: 06/04/2010, 12:52 PM
  4. youtube.com not working on pre!!
    By jordan23945bulls in forum Palm Pre and Pre Plus
    Replies: 4
    Last Post: 02/08/2010, 01:19 PM
  5. Replies: 1
    Last Post: 12/22/2009, 02:27 PM

Tags for this Thread

Posting Permissions