Page 46 of 47 FirstFirst ... 3641424344454647 LastLast
Results 901 to 920 of 923
Like Tree236Likes
  1. #901  
    Quote Originally Posted by Grabber5.0 View Post
    Your index is corrupt
    Hey everybody! My index is corrupted!

    Any suggestions?
    The cert bundle / OSSL update? Will that fix it or fail on install?
    Doctor it? (gulp!)
    Some other 'repair index' trick?

    Thanks.
  2. #902  
    The openssl update removes the need for cert grabber. Will it fail on install? Maybe. If it does, will you have to doctor? Only if you choose to. I always install it immediately after doctoring. I learned that the hard way.

    -- Sent from my Palm Pre3 using Forums
    Follow me on Twitter
    For the latest webOS news check out pivotCE
  3. #903  
    Quote Originally Posted by Preemptive View Post
    Hey everybody! My index is corrupted!

    Any suggestions?
    The cert bundle / OSSL update? Will that fix it or fail on install?
    Doctor it? (gulp!)
    Some other 'repair index' trick?

    Thanks.
    Instructions are in a thread about cert manager not working, and somewhere in the cert grabber thread.. I can't rememmber the file name or location.

    -- Sent from my Palm Pre3 using Forums
    Preemptive likes this.
  4. #904  
    Quote Originally Posted by Preemptive View Post
    ... Some other 'repair index' trick?
    You only have to delete two files:

    [Patch] Google sync https fix (unknown error on sign in)
    - still loving webOS -
    Preemptive likes this.
  5. #905  
    Quote Originally Posted by awriter View Post
    In what way is it failing? Not opening? Not grabbing new certs?
    It spent an afternoon throwing a "failed download" message after trying. Then it started working again... so the issue must have been on the server side.
  6. #906  
    Quote Originally Posted by Alibamboo View Post
    That seems to have worked, thanks!

    Direct link to the original post (well, a few before to give context):
    certificate manager broken

    So I deleted those files with Internalz Pro, rebooted and ran Cert Grabber. All seems OK. I'll report if there are any problems.
    Grabber5.0 and Alibamboo like this.
  7. #907  
    I think I've got a problem with Certificate Manager.
    Had the yellow triangles for 3 days now.
    What I have noticed is that the gmail certs are no longer visible. I noticed this a while ago but it kept working. Now gmail isn't working anymore.
    I have been using certificate grabber for a long time successfully. No new certificates now get added to the list.
    Searched and read about certificate manager but not found sufficient info to proceed with anything.
    Just wondering if anyone know how to start again with certificate manager, if that's an option.
    If nothing can be done then I guess my TP will be put in a cupboard!
    Many thanks,
    Neil.
  8. #908  
    Might have to reset the trusted cert index by deleting those two files.. Will have to find the post. I just had to use cert grabber a day or two ago on this Pre3. See this post:

    [Patch] Google sync https fix (unknown error on sign in)
  9. #909  
    Quote Originally Posted by Grabber5.0 View Post
    Might have to reset the trusted cert index by deleting those two files.. Will have to find the post. I just had to use cert grabber a day or two ago on this Pre3. See this post:

    [Patch] Google sync https fix (unknown error on sign in)
    Than you very much for the reply and advice. I had read that post about deleting two files but was hesitant. Files now deleted and certificate manager looking much better. Certs downloaded successfully.

    Only downside - I still have the yellow triangle.

    I wonder if I have too many certificates in the files. There are lots of entries when I look using internalz pro in trusted certs and certs.

    A df-h shows no volumes at 100% used so assume all ok there.

    Thanks again,

    Neil.
  10. #910  
    Oh dear, can't even read the new format forum on my TP.
    With that and 7 days of the yellow triangle I think this will be the end of my TP.
    It's served me well as I bought it in the HP fire sale.

    Just wondering if anyone can recommend a suitable replacement. Not really an Apple fan.

    Thanks for any help.

    Neil.
  11. #911  
    I highly recommendations the openssl update on TPs and on phones with webOS 2.2.4. Then you don't need the cert grabber.
    Alibamboo likes this.
  12. #912  
    My TP works fine with the cert grabber, BUT now I get the error message on my gmx.de account (requested encryption not supported by server) :-(
  13. #913  
    Quote Originally Posted by olli_p View Post
    My TP works fine with the cert grabber, BUT now I get the error message on my gmx.de account (requested encryption not supported by server) :-(
    For this you'll probably need the OpenSSL update from the Preware alpha feed.
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
  14. #914  
    well... there are probably 2 more options ( vs installing the update ).
    one would be for an update to cert grabber to create also that certificate
    one would be to create the certificate manually using the instructions present on this site/pivotce
  15. awriter's Avatar
    Posts
    70 Posts
    Global Posts
    71 Global Posts
       #915  
    Anyone else getting the google icon showing up at the top? It says Check Login And Password. When I clicked it opened my user account, but when I enter correct login info, it just states Bad Request.

    This showed up last week alongside the Invalid Certificate notice. Cert grabber fixed that as always, and email comes in, but nothing makes this latest bug go away. Anyone else have it?
  16. #916  
    Anyone else getting the google icon showing up at the top? It says Check Login And Password. When I clicked it opened my user account, but when I enter correct login info, it just states Bad Request.

    This showed up last week alongside the Invalid Certificate notice. Cert grabber fixed that as always, and email comes in, but nothing makes this latest bug go away. Anyone else have it?
    I'm getting that on this Touchpad. It takes me to the Accounts app, and I get the bad request error, yet the account is working fine in the email app, and I'm also able to authenticate there. I'm not getting it on any other devices I've checked. I have the OpenSSL update on most of my devices, including this one - not that I thought there was any way it was unique to devices using cert grabber. I wonder if I don't have the latest version of Frantid's google sync patch on this TP. Knowing the accounts app uses the contact API to authenticate, I'm leaning toward this.
    Edit: indeed. I still had my obsolete google sync patch installed. Removed that and installed frantid's google sync patch and ubercalendar patch, and the error has gone away.
    -- Sent from my TouchPad using Communities!
    Last edited by Grabber5.0; 10/24/2016 at 01:38 PM.
    Preemptive likes this.
  17. awriter's Avatar
    Posts
    70 Posts
    Global Posts
    71 Global Posts
       #917  
    " I still had my obsolete google sync patch installed. Removed that and installed frantid's google sync patch and ubercalendar patch, and the error has gone away."

    Matt, Preware shows I have Frantid's Google Sync for Https inststalled, version 3.0.5.1.2. Are you saying I should uninstall and then reinstall? I don't have ubercalendar though. Do I need it?

    Once again, thank you for your help.
  18. #918  
    Quote Originally Posted by awriter View Post
    " I still had my obsolete google sync patch installed. Removed that and installed frantid's google sync patch and ubercalendar patch, and the error has gone away."

    Matt, Preware shows I have Frantid's Google Sync for Https inststalled, version 3.0.5.1.2. Are you saying I should uninstall and then reinstall? I don't have ubercalendar though. Do I need it?

    Once again, thank you for your help.
    I think that is the same patch I had, so that will need to be removed and replaced with frantid's patch. I don't believe ubercalendar is required unless you want to sync contacts and calendar. The new patch is called google_oauth2, and the version number is on the file I have is 305_1-10. I believe that's the latest, but whatever is in the google sync behaviors thread will be correct. Here is the link to the post with the TP patch version: Google Calendar Sync Behaviors patch
  19. awriter's Avatar
    Posts
    70 Posts
    Global Posts
    71 Global Posts
       #919  
    > google_oauth2

    Is that in Preware? I'm not sure I saw it when I put Google in Preware search.
  20. #920  
    It's in the post I linked to, not in Preware.

    -- Sent from my Palm Pre3 using Forums

Similar Threads

  1. Replies: 23
    Last Post: 09/04/2015, 11:51 AM
  2. "Requested encryption not supported by server"
    By freebirds in forum webOS Tips, Info & Resources
    Replies: 14
    Last Post: 02/28/2015, 07:33 AM
  3. Replies: 3
    Last Post: 11/10/2014, 04:31 AM
  4. CM9 Encryption Unsuccessful Touchpad Error
    By JackisBack in forum Android on webOS
    Replies: 6
    Last Post: 08/04/2012, 11:51 AM
  5. Can not access 128 encryption server (sercurity) error code 18
    By quedawg in forum Palm OS Devices & Apps
    Replies: 0
    Last Post: 02/06/2005, 02:16 PM

Posting Permissions