Page 32 of 47 FirstFirst ... 22272829303132333435363742 ... LastLast
Results 621 to 640 of 923
Like Tree236Likes
  1. #621  
    Yeah, it seems like that has started happening prior to not working altogether. I started getting the yellow icon yesterday, but mail is still working. At this point, I'm not going to update the certs until it stops working.
    Last edited by Grabber5.0; 09/16/2015 at 10:44 AM.
  2. #622  
    Quote Originally Posted by kingshukt View Post
    How do I rename?
    1. I have copied both the files to \media\internal - as Internalz does not have option of rename!!
    To rename in Internalz Pro you tap on the file and select 'info' from the pop up menu. This brings up a new scene.
    The file name is in a box at the top. Tapping in that box allows you to change the text.

    ---
    Just to update: I also got a new yellow triangle today and ran the Grabber app. My triangle is gone.
  3. awriter's Avatar
    Posts
    70 Posts
    Global Posts
    71 Global Posts
       #623  
    Quote Originally Posted by Grabber5.0 View Post
    I started getting the yellow icon yesterday, but mail is still working. At this point, I'm not going to update the certs until it stops working.
    Matt, this morning the Certificate Error icon appeared. Installed your Cert Grabber from Preware, and trusted the *1* certificate it presented: Imap, no Smtp. I gather then it only downloads whatever new certificate/s there are? If only 1, then 1?

    Rebooted, and all was well. Thank you so very much for creating this app!
  4. #624  
    Quote Originally Posted by MGSeveral View Post
    You know, I was thinking this morning how its all been working well for a while now.

    But, I got a yellow triangle just now on the tp.

    I refreshed and it went away, but that's how it usually starts..

    So, look out!
    ...same behavior here with my own Touchpad.
  5. #625  
    Confirming success on Pre2 and Tpad. Both had yellow triangles, ran cert Grabber on each, accepted new cert, checked mail and triangles gone!

    You're a freaking hero. Thanks so much for this.
    Sporting my 13th Pre device, a NOS unlocked ROW Pre3!
  6. #626  
    Quote Originally Posted by awriter View Post
    Matt, this morning the Certificate Error icon appeared. Installed your Cert Grabber from Preware, and trusted the *1* certificate it presented: Imap, no Smtp. I gather then it only downloads whatever new certificate/s there are? If only 1, then 1?

    Rebooted, and all was well. Thank you so very much for creating this app!
    Not sure what you are referring to by *1*. The script downloads both the IMAP and SMTP certs, but most of the time only the IMAP cert has required updating. It only downloads the end cert, as there have been no changes to the root or intermediate certs. Also no need for a restart of any kind. It takes effect immediately.
  7. #627  
    I did finally update mine, as I stopped getting new mail not long after my post about it.
  8. #628  
    Quote Originally Posted by Grabber5.0 View Post
    I have a new package uploaded that I will be updating in the pivotCE feed. It should resolve the root access problems on the Touchpads. I also noted in the app description that you need to have the Homebrew JavaScript Service Framework package installed. If you already have Internalz Pro (the Preware version, not the Palm App Catalog version) you already have the framework package also. By now I would think that everyone still using a webOS device already has Internalz Pro installed.

    Here's the link if you don't want to wait for the update to be approved: http://www.fordmaverick.com/GrabberS..._0.5.2_all.ipk

    Upgrading the previously installed version should work fine, but if it doesn't remove it and reinstall this version. It has a fair amount of debugging code still enabled until I decide the root error problems are behind me.
    Matt:

    You continue to amaze and impress! Thank you for making the certificate update a breeze!!
    frantid, Grabber5.0 and kward46 like this.
  9. #629  
    Quote Originally Posted by Grabber5.0 View Post
    I did finally update mine, as I stopped getting new mail not long after my post about it.
    ...I guess I'm a bit confused about the 'auto-update' process.

    Both my Pre2 and my 32GB Touchpad are now no longer to receive new gmail.

    I'll be watching this space for new updates!
  10. #630  
    Quote Originally Posted by josephandrews222 View Post
    ...I guess I'm a bit confused about the 'auto-update' process.

    Both my Pre2 and my 32GB Touchpad are now no longer to receive new gmail.

    I'll be watching this space for new updates!
    There is no auto-update process (yet - I'm working on that) - you have to trust the certs after downloading them. The app runs the script, which downloads the certs (IMAP and SMTP) and places them in /media/internal/sslcerts. Then you have to trust them using certificate manager. I prefer to delete the old one from the certificate manager before adding the new one, as I've had the best success rate doing it that way.
  11. #631  
    Quote Originally Posted by Grabber5.0 View Post
    I have a new package uploaded that I will be updating in the pivotCE feed. It should resolve the root access problems on the Touchpads. I also noted in the app description that you need to have the Homebrew JavaScript Service Framework package installed. If you already have Internalz Pro (the Preware version, not the Palm App Catalog version) you already have the framework package also. By now I would think that everyone still using a webOS device already has Internalz Pro installed.

    Here's the link if you don't want to wait for the update to be approved: http://www.fordmaverick.com/GrabberS..._0.5.2_all.ipk

    Upgrading the previously installed version should work fine, but if it doesn't remove it and reinstall this version. It has a fair amount of debugging code still enabled until I decide the root error problems are behind me.
    I got the sync problem today again.
    To be sure I removed the old certgrabber (0.5.1)
    Downloaded the new one (0.5.2)
    Installed it and downloaded the new certs.
    Problem solved AGAIN!
    No need for reboot.

    Big thanks from me!!!

    Martin :-)
    Grabber5.0 likes this.
  12. #632  
    UPDATE: Yellow triangle appeared today on Touchpad. So I used an older version of Grabber's certgrabber ipk. First I deleted the older previous certificate (pem file), and then downloaded, installed, and trusted this latest certificate, and PERFECTO...gmail is working again. The expire date on this newest cert is Dec. 7, 2015. But as we know, Google will almost certainly update this cert long before Dec. 7th.

    So again, a BIG THANKYOU to Grabber5.0. Your creative work and time has saved the day again.
    Grabber5.0 likes this.
  13. #633  
    Just had a case of having to use the smtp cert. Got yellow triangle with "outgoing" encryption not supported. Luckily the script had already retrieved it.
    Grabber5.0 likes this.
  14. #634  
    Had a feeling it would happen sooner than later. I actually had to add the SMTP service in order to set gmail up as a generic IMAP account on several of my devices.

    Edit: I was happy to learn that when the cert has actually changed, I don't get an error back when I call the API to add the new certificate. I'm working on the logic to identify the old ones and remove them before adding the new ones.
    Last edited by Grabber5.0; 09/16/2015 at 08:26 PM.
  15. #635  
    Jeff - why did you use an old version? Was it because the PivotCE feed hasn't updated in Preware yet?
  16. #636  
    I'm still using .51 because that's what's in Preware. Can i wait for. 52 and update the app through there? Or should i use the pc to install and remove using WOSQI?
    Sporting my 13th Pre device, a NOS unlocked ROW Pre3!
  17. #637  
    Quote Originally Posted by martinjochimsen View Post
    I got the sync problem today again.
    To be sure I removed the old certgrabber (0.5.1)
    Downloaded the new one (0.5.2)
    Installed it and downloaded the new certs.
    Problem solved AGAIN!
    No need for reboot.

    Big thanks from me!!!

    Martin :-)

    where is the new one? 0.5.2?
  18. #638  
    Quote Originally Posted by TJs11thPre View Post
    I'm still using .51 because that's what's in Preware. Can i wait for. 52 and update the app through there? Or should i use the pc to install and remove using WOSQI?
    Now that I think about it, the main difference is that the .5.2 version should work on all Touchpads. .5.1 never had a problem on phones. At this point, unless .5.2 doesn't work for your device, don't worry about it. The next version I publish will automatically trust the certificate for you, and should also remove the old one(s). As you can imagine, I'm going to test this next version carefully before turning it loose on everyone's devices.
    TJs11thPre likes this.
  19. #639  
    Quote Originally Posted by josephandrews222 View Post
    where is the new one? 0.5.2?
    It's queued up in the feed to be updated, but the feed actually pulls it from my server anyway, so you can grab it now if you want.

    http://www.fordmaverick.com/GrabberS..._0.5.2_all.ipk
  20. #640  
    Quote Originally Posted by Grabber5.0 View Post
    It's queued up in the feed to be updated, but the feed actually pulls it from my server anyway, so you can grab it now if you want.

    http://www.fordmaverick.com/GrabberS..._0.5.2_all.ipk
    I believe I've downloaded 0.5.2 now...and when I attempt to use it I get...

    ===

    Failure, see below.

    Fail Data:{returnValue":false,"errorCode":-1,"errorText":"Service does not exist:com.grabber.basiccertgrabber.service."}

    =====

    Perhaps my problem is I'm the IT guy in my house (and not a very good one at that)...and tonight I'm upgrading a number of devices to iOS 9 while fiddling with my two webOS devices!

Similar Threads

  1. Replies: 23
    Last Post: 09/04/2015, 11:51 AM
  2. "Requested encryption not supported by server"
    By freebirds in forum webOS Tips, Info & Resources
    Replies: 14
    Last Post: 02/28/2015, 07:33 AM
  3. Replies: 3
    Last Post: 11/10/2014, 04:31 AM
  4. CM9 Encryption Unsuccessful Touchpad Error
    By JackisBack in forum Android on webOS
    Replies: 6
    Last Post: 08/04/2012, 11:51 AM
  5. Can not access 128 encryption server (sercurity) error code 18
    By quedawg in forum Palm OS Devices & Apps
    Replies: 0
    Last Post: 02/06/2005, 02:16 PM

Posting Permissions